股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-05-15 09:46:00  来源:本站整理

分享一个自己指标给大家 魔鬼资金 通达信指标 源码 贴图

分享一个自己指标给大家 魔鬼资金 通达信指标 源码 贴图

魔鬼资金 通达信指标 源码 贴图

点击下载魔鬼资金 通达信指标 源码 贴图


HJ_1:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
HJ_2:=(HHV(HIGH,25)-LLV(LOW,25))/EMA(CLOSE-LLV(LOW,25),5);
HJ_3:=CROSS(HJ_2,HJ_1);
HJ_4:=REF(HJ_2,2)<REF(HJ_2,1) AND HJ_2<REF(HJ_2,1);
HJ_5:=COUNT(HJ_3,7)>0 AND HJ_4;
HJ_6:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
HJ_7:=SMA(ABS(LOW-HJ_6),13,1)/SMA(MAX(LOW-HJ_6,0),10,1);
HJ_8:=EMA(HJ_7,10);
HJ_9:=EMA(CLOSE,5);
HJ_10:=LLV(LOW,33);
HJ_11:=EMA(IF(LOW<=HJ_10,HJ_9,0),3)*44;
HJ_12:=IF(HJ_11>100,HJ_11*0.312,HJ_11);
HJ_13:=HJ_5 AND COUNT(HJ_5,5)=1;
HJ_14:=(CLOSE*2+HIGH+LOW)/4*10;
HJ_15:=EMA(HJ_14,13)-EMA(HJ_14,34);
HJ_16:=EMA(HJ_15,5);
HJ_17:=2*(HJ_15-HJ_16)*5.5;
HJ_18:=HHV(HIGH,55);
HJ_19:=LLV(LOW,55);
HJ_20:=HJ_18*HJ_19;
HJ_21:=SQRT(HJ_20);
HJ_22:=240/FROMOPEN;
HJ_23:=HJ_22;
HJ_24:=HIGH-(HIGH-LOW)/3;
HJ_25:=LOW+(HIGH-LOW)/3;
HJ_26:=CONST(HHV(HIGH,90));
HJ_27:=CONST(LLV(LOW,100));
HJ_28:=MA(CLOSE,3);
HJ_29:=MA(CLOSE,13);
HJ_30:=MA(CLOSE,55);
HJ_31:=100*(1-WINNER(CLOSE));
资金压力线:EMA(HJ_31,10),COLORWHITE;
HJ_32:=100*WINNER(CLOSE);
机构资金强度:EMA(100*WINNER(CLOSE),13),COLORF00FF0,LINETHICK2;
STICKLINE(CLOSE>1 AND HJ_32>=机构资金强度,机构资金强度,HJ_32,1.5,0),COLORF0F000;
{-----------------------------------}

 
分享一个自己指标给大家 魔鬼资金 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!