股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-12 08:59:00  来源:本站整理

波段趋势 大智慧指标 源码 贴图 分享一个自己使用的指标给大家

 variable:p1=0;
c1:=INTPART(cyc(5)*100*0.96)/100;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p1=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p1=1 and c<min(p3,p41);
p1:=if(p4=1,1,if(p5=1,0,ref(p1,1)));
DRAWTEXT(cross(p1,0),80,'trt买'),coloryellow,LINETHICK1;
均价:=(HIGH+LOW+CLOSE)/3;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股趋势:SMA(((均价-LLV(均价,28))/(HHV(均价,28)-LLV(均价,28))*100),3,1),COLORred,PRECIS2,LAYER0,linethick2;
大盘趋势:SMA(((大盘均价-LLV(大盘均价,28))/(HHV(大盘均价,28)-LLV(大盘均价,28))*100),3,1),COLORgreen,PRECIS2,LAYER0,linethick1;
DRAWTEXT(if(cross(个股趋势,大盘趋势),60,0),大盘趋势*1,'强于大盘'),COLORWHITE;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
大卫线:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORred,PRECIS2,LAYER0
;
做空线:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORwhite,PRECIS2,LAYER0;

partline(大卫线,大卫线>=ref(大卫线,1),rgb(255,0,0),大卫线<ref(大卫线,1),rgb(0,250,0)),linethick3;
DRAWTEXT(if(cross(10,做空线),60,0),65,'追?'),align1,COLORWHITE;

DRAWTEXT(if(cross(大卫线,做空线),60,0),大卫线*1,'主穿散'),align1,COLORWHITE;
FILLRGN(大卫线,50,大卫线>=50,RGB(155,70,50)),PRECIS2;
FILLRGN(50,大卫线,50>大卫线,RGB(0,10,50)),PRECIS2;

VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作线:EMA(VAR3,3),COLORYELLOW,PRECIS2,LAYER0;
DRAWTEXT(if(cross(操作线,做空线),60,0),操作线*1,'操作'),align1,COLORWHITE;
DRAWTEXT(if(cross(操作线,大卫线) AND 大卫线<50,60,0),操作线*1,'准备'),align1,COLORWHITE;
partline(操作线,操作线>=ref(操作线,1),rgb(255,0,0),操作线<ref(操作线,1),rgb(0,250,0)),linethick3;
DRAWTEXT(if(cross(大卫线,10),60,0),大卫线*1,'抄底'),align1,COLORWHITE;
DRAWTEXT(if(cross(操作线,50),60,0),50,'看?准'),align1,COLORWHITE;



顶部:90,DOTLINE,COLOR3C3CFF,PRECIS0;
分界:50,DOTLINE,COLORYELLOW,PRECIS0;
底部:10,DOTLINE,COLORCYAN,PRECIS0;
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));

partline(个股趋势,个股趋势>=ref(个股趋势,1),rgb(255,0,0),个股趋势<ref(个股趋势,1),rgb(0,250,0)),linethick3;


大卫1:=hhv(high,50)/llv(low,100)>1.5;
大卫2:=(hhv(high,50)-low)/(hhv(high,50)-llv(low,100));
大卫3:=(low-llv(low,100))/(hhv(high,50)-llv(low,100));
大卫4:=HHVBaRS(high,50)<LLVBaRS(low,100);
大卫5:=大卫1 and 大卫2>0.5 and 大卫3>0.3 and 大卫4;
大卫6:=count(大卫5,20)=1;
回调到位:大卫6 and 大卫5;
DRAWTEXT(回调到位,5,'回到位?'),align1,COLORWHITE;
VARTA2:=MA(VOL,40);
VARTA3:=VOL/CAPITAL*100;
VARTA4:=COUNT(VOL/VARTA2<1.1,14)>11;
VARTA5:=CROSS(VARTA3,2);
VARTA6:=CLOSE/REF(CLOSE,1)>1.025 AND CLOSE>OPEN;
快刀:=VARTA4 AND VARTA5 AND VARTA6;
DRAWTEXT(快刀,11,'快刀'),align1,Coloryellow;

ma10:=ma(close,10);
ma20:=ma(close,20);
v1:=count(cross(ma10,ma20),15);
v2:=c<ref(close,1) and ref(close,1)<ref(close,2);
xjb:v1=1 and v2 and ma10>c and c>ma20 and SLOPE(MA20,4)>0 AND SLOPE(MA10,3)>0;
DRAWTEXT(xjb,17,'小金边'),align1,Coloryellow;

Varp1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Varp1,13)-EMA(Varp1,73);
SD:= EMA(SK,2);
V1:(cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03)
or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05
and (v/ma(v,5)>2 or c/ref(c,1)>0.035));
DRAWTEXT(V1,25,'买入'),align1,Coloryellow;

多:=EMA(WINNER(C)*70,3);
空:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3);
捉鳖:CROSS(多,空);
DRAWTEXT(捉鳖,20,'捉鳖'),align1,Coloryellow;

{鳄鱼猎食选股公式源码}
猎物踪迹:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSVy:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
Ky:=EMA(RSVy,3);
牛股1:=REF(猎物踪迹<=10,1) AND Ky>REF(Ky,1);

N1y:=9;
M1y:=3;
M2y:=3;
Py:=9;
快线y:=(CLOSE-LLV(LOW,N1y))/(HHV(HIGH,N1y)-LLV(LOW,N1y))*100;
慢线y:=SMA(快线y,M1y,1);
空y:=SMA(慢线y,M2y,1);
牛股3:=IF(BARSLAST(CROSS(慢线y,空y))<Py AND CROSS(慢线y,空y) AND 慢线y<20,90,0);
致命攻击:IF(CROSS(牛股1,0.5) OR 牛股3,2,0.0);
DRAWTEXT(致命攻击,35,'攻击'),align1,Coloryellow;

At1:=MA(V,16);
At2:=MA(At1,16);
At3:=CROSS(At1,At2);
傍大款:(COUNT(At3,22)>0 AND COUNT(C>O*1.032,4)>0
OR REF(At3,1)=1 AND COUNT(C>O*1.022,26)>0
AND (C>L OR C<EMA(C,38)*0.77) AND HHV(H/MA(C,23),4)<1)
AND C<EMA(C,38)*0.83 AND BETA(8)>0;
DRAWTEXT(傍大款,45,'大款'),align1,Coloryellow;

LCH:=REF(CLOSE,1);
RSIH:=SMA(MAX(CLOSE-LCH,0),55,1)/SMA(ABS(CLOSE-LCH),55,1)*100;
JW1:=EMA(RSIH,8)-EMA(RSIH,34);

GHJ3:=LLV(LOW,20);
GHJ4:=HHV(HIGH,20);
GHJ5:=MA((CLOSE-GHJ3)/(GHJ4-GHJ3)*100,12);
GHJ6:=MA(GHJ5,6);
GHJ7:=(GHJ5-GHJ6)/2;
珠江:FILTER(JW1<0,20);
长江:FILTER(JW1>0,20) and CROSS(JW1,0);
DRAWTEXT(FILTER(JW1>0,20) and CROSS(JW1,0),10,'长江'),align1,COLORwhite;
DRAWTEXT(FILTER(JW1<0,20),10,'珠江'),align1,COLORred;


MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
Hl1:=MAX(MAX(MA5,MA13),MA34);
Ll1:=MIN(MIN(MA5,MA13),MA34);
一阳穿三线:= Hl1<C AND O<Ll1 AND YCX AND MA2>REF(MA2,1);
金蜘蛛选股:if(一阳穿三线,1,0),color00ff00;
drawtext(金蜘蛛选股,10 ,'金蜘蛛'),colorwhite;

VARUUI1:=(HIGH+LOW+CLOSE)/3;
VARUUI2:=(VARUUI1-MA(VARUUI1,14))/(0.015*AVEDEV(VARUUI1,14))*1;

大卫:=EMA(VARUUI2,2);

VARUUI3:=MA(VOL,5);
VARUUI4:=MA(VOL,10);
VARUUI5:=MA(VOL,60);
VARUUI6:=MA(CLOSE,5);
VARUUI7:=MA(CLOSE,8);
VARUUI8:=MA(CLOSE,25);
VARUUI9:=MA(CLOSE,60);
爆发拉升:CROSS(VARUUI2,大卫) AND VARUUI2>80 AND VOL>VARUUI3 AND VOL>VARUUI4 AND VOL>VARUUI5 AND VARUUI6>VARUUI9 AND VARUUI7>VARUUI9 AND VARUUI8>VARUUI9 AND OPEN<VARUUI6 AND CLOSE>VARUUI6;


DRAWTEXT(爆发拉升,60,'爆发'),align1,COLORYELLOW;

VARUUI11:=3;
VARUUI21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VARUUI21,VARUUI11),100,0),COLORRED,LINETHICK2;

DRAWTEXT(股价准备启动,60,'启动?'),align1,COLORYELLOW;

EMA6:=MA(C,6);
EMA18:=MA(C,18);
股价平台1:=IF(CLOSE>10,1.004,0);
股价平台2:=IF(CLOSE>8 AND CLOSE<=10,1.006,0);
股价平台3:=IF(CLOSE>6 AND CLOSE<=8,1.008,0);
股价平台4:=IF(CLOSE>4 AND CLOSE<=6,1.010,0);
股价平台5:=IF(CLOSE>2 AND CLOSE<=4,1.012,0);
股价平台6:=IF(CLOSE<=2,1.015,0);
股价平台:=股价平台1+股价平台2+股价平台3+股价平台4+股价平台5+股价平台6;
中线b:=(CLOSE-REF(CLOSE,18))/18+EMA18*股价平台;
短线6:EMA18>=REF(EMA18,1) AND CROSS(CLOSE,EMA6) AND CLOSE/EMA6>1.004;
DRAWTEXT(短线6,89,'6均买'),ALIGN1,COLORWHITE;

AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,13)*0.921;
EE1:=V<MA(V,13)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(老鼠仓,12,'老鼠'),align1,COLORYELLOW;



短线趋势:=MA(EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),3)+50;
短线趋势2:=MA(短线趋势,3);
短线买入:=IF((CROSS(短线趋势,短线趋势2) AND 短线趋势2<29),1,0);
DRAWTEXT(短线买入,61,'短线'),align1,COLORYELLOW;
pA1:=EMA(C,5)-EMA(C,34);
pA2:=MA(pA1,13);
买入p:=cross(pA1,pA2) AND pA1-pA2>0.03 and pA2<-0.1;
DRAWTEXT(买入p,70,'买p'),align1,COLORYELLOW;

DIFF := EMA(CLOSE,55) - EMA(CLOSE,99);
DEA :=EMA(DIFF,12);
MACD :=2*(DIFF-DEA);
macd买:=DIFF<DEA AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) ;
DRAWTEXT(macd买,90,'MD买'),align1,COLORYELLOW;

uTYP:=(HIGH+LOW+CLOSE)/3;
uCCI:=(uTYP-MA(uTYP,14))/(0.015*AVEDEV(uTYP,14));
uRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
uK:=SMA(uRSV,3,1);
uD:=SMA(uK,3,1);
uJ:=3*uK-2*uD;
uBOLL:=MA(CLOSE,20);
uUPPER:=uBOLL+2*STD(CLOSE,20);
uLOWER:=uBOLL-2*STD(CLOSE,20);
uMA1:=MA(CLOSE,5);
抄底选股:=uCCI<-180 AND uJ<0 AND CLOSE<uLOWER AND CLOSE<uMA1/1.1;
DRAWTEXT(抄底选股,20,'抄?'),align1,COLORYELLOW;

VQW1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
准备:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VQW1;
牛市抄底:IF(CROSS(准备,-24),0,1)*VQW1, COLORYELLOW, LINETHICK2;
DRAWTEXT(牛市抄底,100,'牛?底'),align1,coloryellow;
VARQW1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARQW2:=SMA(SMA(VARQW1,3,1),3,1);
VARQW3:=EMA(VARQW2,5);
大卫:=3*VARQW2-2*VARQW3;
牛市启动:IF(CROSS(大卫,VARQW2) AND 大卫<21,2,0),COLORGREEN,LINETHICK2;
DRAWTEXT(牛市启动,90,'牛?启'),align1,coloryellow;
Varqt2:=(2*CLOSE+HIGH+LOW)/4;
Varqt4:=LLV(LOW,5);
Varqt5:=HHV(HIGH,4);
短趋势:=EMA((Varqt2-Varqt4)/(Varqt5-Varqt4)*100,4);
长趋势:=EMA(0.668*REF(短趋势,1)+0.333*短趋势,2);
牛市超短:if(CROSS(短趋势,长趋势) AND 短趋势<50 AND 29<短趋势 AND
C>O,3,0),COLORwhite;
DRAWTEXT(牛市超短,60,'牛?短'),align1,coloryellow;
大赢家:=3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1);
大赢家2:=MA(大赢家,9);
赢家下注: IF(CROSS(大赢家,MA(大赢家,15)) AND 大赢家<35,2,0),LINETHICK3 , colorred;


下注:=IF(CROSS(大赢家,15),4,0);
DRAWTEXT(下注,4,'关!注'),coloryellow;
DRAWTEXT(CROSS(大赢家,大赢家2) and 大赢家<40,0.5,'注!'),align1,coloryellow;
MAI:IF(CROSS(大赢家,MA(大赢家,6)) AND 大赢家2<45,1,0),COLORCCB3E2 ,LINETHICK3 ;
DRAWTEXT(mai,4,'买@'),ALIGN1,coloryellow;

波段趋势 大智慧指标 源码 贴图 点击下载波段趋势 大智慧指标 源码 贴图 

波段趋势 大智慧指标 源码 贴图 分享一个自己使用的指标给大家
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!