»查看更多分类股票软件

分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图

发布时间:2021-01-12 10:44:00  点击:

分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图


分享一个老指标,此指标可以作为比较不错的参考,希望给大家带来帮助。具体使用方法和注意事项如下:


买点:
1、出现黄柱底部信号
2、出现金叉共振信号
3、稳健的可以选择白线拐头向上,或上穿橘色线之后出现的信号(周金叉)。


卖点:
1、出现蓝色方块走势标识,不要等下穿,下穿太滞后。
2、可以参考【波段金龙】可以安心持股和高位止盈。或结合其他短线顶底指标。
3、只要挣钱了,再哪里卖都是对的。


注意:
1、底部信号只是一个提醒,有时也并不是最佳介入点,因为有时底部还有底,坑中还有坑,最好要等白线拐头向上或上穿橘黄线(周金叉),当然分批建仓也可以。虽然有时会错过最低启动点,但也屏蔽掉了很多失败的底部信号,保证了安全。
2、此指标有2个未来函数,但用于此指标中没问题,大家可以在通达信中用“46”沙盘推演来测试下,信号出现收盘后不会消失、不会漂移。特别有洁癖的可自行删除或请勿下载。

分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图

分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图

分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图


DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);
{MACD周金叉}
DFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DAAA:=EMA(DFFF,9);
周DIF:="MACD.DIF#WEEK"(12,26,9),NODRAW;
周DEA:="MACD.DEA#WEEK"(12,26,9),NODRAW;
周金叉:=周DIF>周DEA;
STICKLINE(周金叉,DFFF,DAAA,0.8,0),COLOR0080FF;
{30分钟MACD彩带}
DIF30分钟:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),NODRAW;
DEA30分钟:=(EMA(DIF30分钟,9/4)),NODRAW;
DRAWBAND(DIF30分钟,RGB(255,150,255),DEA30分钟,RGB(128,128,255));
{DJG波段风暴}
DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
DEAA:=EMA(DIFF,8);
MACDD:=3.8*(DIFF-DEAA);
MARDD:=SMA(MACDD,2,1);
STICKLINE(MACDD>MARDD,MACDD,MARDD,1.8,0),COLORMAGENTA;
STICKLINE(MACDD<MARDD,MACDD,MARDD,1.8,0),COLORFF8000;
{底部信号}
BB值:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
AAA:=EMA(CLOSE,12)-EMA(CLOSE,26);
DRAWTEXT(CROSS(BB值,9),0,' 底部'),COLORYELLOW;
DRAWICON(CROSS(BB值,9),0,41);
STICKLINE(CROSS(BB值,9),AAA,0,2,0),COLORYELLOW;
{DJG_MACD的柱线}
MACD2:=2*("MACD.DIF"-"MACD.DEA");
STICKLINE(MACD2>=0,0,MACD2,0,0),COLORRED;{0上升}
STICKLINE(MACD2>=0 AND MACD2<REF(MACD2,1),0,MACD2,0,0),COLORGREEN;{0上跌}
STICKLINE(MACD2<0,0,MACD2,0,0),COLORGREEN;{0下跌}
STICKLINE(MACD2<0 AND MACD2>REF(MACD2,1),0,MACD2,0,0),COLORRED;{0下升}
{DIF和DEA线}
DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,LINETHICK2;
DEA:EMA(DIF,9)COLOR0080FF;
DRAWTEXT(ISLASTBAR,DIF,' ←DIF'),COLORWHITE;
DRAWTEXT(ISLASTBAR,DEA,' ←DEA'),COLOR0080FF;
{金叉和背离的标识}{www.gpxiazai.com}
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA*0.5,41) ;
DRAWTEXT(二次金叉,DEA*0.5,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
DRAWTEXT(底背离,DIF*1,' 底背离'),COLORWHITE;
DRAWICON(底背离,DIF*1,38);
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
DRAWTEXT(顶背离,DIF*1,' 顶背离'),COLORGREEN;
DRAWICON(顶背离,DIF*1,39);
DA1:=BARSLAST(REF(CROSS(DIF,DEA),1));
D底背离:=REF(CLOSE,DA1+1)>CLOSE AND DIF>REF(DIF,DA1+1) AND CROSS(DIF,DEA);
底背画线:DRAWLINE(DA1=0,DEA,D底背离,DEA,0),COLORWHITE,DOTLINE;
DA2:=BARSLAST(REF(CROSS(DEA,DIF),1));
D顶背离:=REF(CLOSE,DA2+1)<CLOSE AND REF(DIF,DA2+1)>DIF AND CROSS(DEA,DIF);
顶背画线:DRAWLINE(DA2=0,DEA,顶背离,DEA,0),COLORGREEN,DOTLINE;
{MACD&KDJ 金叉共振}
{DIF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIF,9);}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:SMA(RSV,9,3),NODRAW;
D:SMA(K,9,3),NODRAW;
J:3*K-2*D,NODRAW;
A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);
DRAWICON(A,DEA*1.2,25);
DRAWTEXT(A,DEA*1.2,' 金叉共振'),COLORYELLOW;
0,COLORGRAY,DOTLINE;

 
分享一个老指标 精准MACD底部启动 通达信副图/选股指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR