股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-05-15 09:50:00  来源:本站整理

一个老指标 暴涨主升浪A 通达信指标 源码 贴图

一个老指标 暴涨主升浪A 通达信指标 源码 贴图

暴涨主升浪A 通达信指标 源码 贴图

点击下载暴涨主升浪A 通达信指标 源码 贴图


HJ_1:=VOL*CLOSE;
HJ_2:=SUM(HJ_1,1)/SUM(VOL,1);
HJ_3:=EMA(HJ_2,17);
HJ_4:=(HJ_2-HJ_3)*100/HJ_2;
HJ_5:=IF(HJ_4>0 AND 0>=REF(HJ_4,1),6,DRAWNULL);
HJ_6:=IF(REF(HJ_4,1)<3 AND REF(HJ_4,1)>0 AND HJ_4-REF(HJ_4,1)>6,6,DRAWNULL);
HJ_7:=(CLOSE+HIGH+LOW)/3;
HJ_8:=EMA(HJ_7,5);
HJ_9:=REF(HJ_8,1);
HJ_10:=IF(HJ_8>HJ_9,0,DRAWNULL);
HJ_11:=IF(EMA(CLOSE,3)>REF(EMA(CLOSE,3),1),3,DRAWNULL);
HJ_12:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
HJ_13:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
HJ_14:=100-MA(100*(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5)),34);
HJ_15:=IF(CLOSE>(HIGH+LOW)/2,1,0)+IF(CROSS(HJ_13,MA(HJ_14,5)),2,0)+IF(HJ_11=3,1,0)+IF(HJ_10=0,1,0)+IF(HJ_5=6,2,0)+IF(HJ_6=6,2,0);
HJ_16:=HJ_15>=5;
沪深总上涨家数:DYNAINFO(60),NODRAW,COLORRED;
沪深总下跌家数:DYNAINFO(61),NODRAW,COLORGREEN;
沪深总成交金额:DYNAINFO(62)/100000000,NODRAW,COLORWHITE;
HJ_17:=MACD.DIF>REF(MACD.DIF,1) AND REF(MACD.DIF,1)<REF(MACD.DIF,2);
HJ_18:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
HJ_19:=IF(CLOSE<REF(OPEN,1) AND HJ_18<0,1,0);
HJ_20:=IF(CLOSE<REF(OPEN,2) AND HJ_18<0,1,0);
HJ_21:=HJ_19=0 AND REF(HJ_19,1)=1 AND HJ_20=0 AND REF(HJ_20,1)=1;
HJ_22:=HJ_17 AND HJ_21;
XG:HJ_16 AND HJ_22,COLORCYAN;
{-----------------------------------}

 
一个老指标 暴涨主升浪A 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!