股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-10-08 09:09:00  来源:本站整理

成本均线 通达信主图指标 源码 贴图 一起做大做强

 PC:=(3*H+L+O+2*C)/7;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,12)/EXPMA(AMOUNT/(100*PC),12),EMA((H+L+C)/3,12)),COLORWHITE;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,30)/EXPMA(AMOUNT/(100*PC),30),EMA((H+L+C)/3,30));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,70)/EXPMA(AMOUNT/(100*PC),70),EMA((H+L+C)/3,70));
CYC∞:IF(JJJT,DMA(PC,100*VOL/FINANCE(7)),EMA((H+L+C)/3,120)),COLORGREEN,LINETHICK1;
DRAWNUMBER(AMO>REF(AMO,1) AND BARSCOUNT(C)>=80 AND TOPRANGE(AMO)>200,L*0.98,TOPRANGE(AMO)),COLORRED;
大盘:=CALCSTOCKINDEX('999999','停牌调用',1);
个股:=BARSCOUNT(C)+1;
停牌:=(大盘-REF(大盘,1))-(个股-REF(个股,1));
DRAWTEXT(停牌>=1,L*0.99,VARCAT(VARCAT('↖停牌',VAR2STR(停牌,0)),'天')),COLORGREEN;

市值:AMO/HSCOL/1000000,COLORYELLOW,NODRAW;
AA:=市值>REF(市值,1)*1.1 AND C>0.8*REF(C,2) AND C>0.89*REF(1,2) AND FINANCE(7)>REF( FINANCE(7),1) ;
DRAWTEXT(AA AND BARSCOUNT(C)>=11,H*1.01,'禁'),COLORGREEN;

成本均线 通达信主图指标 源码 贴图 点击下载成本均线 通达信主图指标 源码 贴图 

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!