股票下载网共有股票软件:7218 个 | 股票公式:32768 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7570699 次 | 今日更新:6

DDECYC成本均线 大智慧指标 贴图 喜欢就关注下载

简介: {DDE--CYC成本均线}主单买:=bigorder(1,2);主单卖:=bigorder(2,2);特单买:=bigorder(1,3);特单卖:=bigorder(2,3);大单买:=(bigorder(1,2)-bigorder(
标签:  来源:www.gpxiazai.com   发布时间:2018-10-19 点击:

 {DDE--CYC成本均线}

主单买:=bigorder(1,2);
主单卖:=bigorder(2,2);
特单买:=bigorder(1,3);
特单卖:=bigorder(2,3);
大单买:=(bigorder(1,2)-bigorder(1,3));
大单卖:=(bigorder(2,2)-bigorder(2,3));
中单买:=(bigorder(1,1)-bigorder(1,2));
中单卖:=(bigorder(2,1)-bigorder(2,2));
小单买:=1-(bigorder(1,1));
小单卖:=1-(bigorder(2,1));
HS:=vol/capital;
CD:=特单买-特单卖;
超大:=HS*CD*100;
超持:= 25+Sum(超大,0);
DD:=大单买-大单卖;
大户:=HS*DD*100;
大持:=25+Sum(大户,0);
ZD:=中单买-中单卖;
中户:=HS*ZD*100;
中持:= 25+Sum(中户,0);
XD:=小单买-小单卖;
散户:=HS*XD*100;
散持:= 25+Sum(散户,0);
主力:=(超大+大户);
主持:=(超持+大持);
TT:=散持+中持;
TG:=(TT-REF(TT,1));
T4:=(主持-REF(主持,1));
GR:=(TG-REF(TG,1));
CD:=(T4-REF(T4,1));
TG1:=(TG-REF(TG,1))*capital*c;
T41:=(T4-REF(T4,1))*capital*c;
CDCG:=FINANCE2(37)*10000*CD/100;
GRCG:=FINANCE2(37)*10000*GR/100;
主力成本:EMA(CLOSE,17),linethick1,COLORRED,PRECIS2;
个人成本:EMA(CLOSE,33),linethick1,COLORGREEN,PRECIS2;
平均成本:EMA(CLOSE,24),linethick1,color33FFFF,PRECIS2;
partline(平均成本,平均成本>=ref(平均成本,1),rgb(250,0,250),平均成本<ref(平均成本,1),rgb(0,255,255)),linethick1;
主力持仓:超持+大持,linethick0,COLORRED,PRECIS1;
个人持仓:中持+散持,linethick0,COLORGREEN,PRECIS1;

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));

{银柱}
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,15,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,13,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,11,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,10,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,7,0),COLOR444444;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,6,0),COLOR555555;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,5,0),COLOR777777;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR999999;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,3,0),COLORbbbbbb;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,2,0),COLORdddddd;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,1,0),COLORffffff;

{金柱}
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,15,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,13,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,11,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,10,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,7,0),COLOR005555;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,6,0),COLOR006666;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,5,0),COLOR007777;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR009999;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR00bbbb;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,2,0),COLOR00dddd;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,1,0),COLOR00ffff;

点击下载DDECYC成本均线 大智慧指标 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看