股票下载网 股票软件7322 个 ┆ 股票公式33798 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-10-19 08:40:00  来源:本站整理

DDECYC成本均线 大智慧指标 贴图 喜欢就关注下载

 {DDE--CYC成本均线}

主单买:=bigorder(1,2);
主单卖:=bigorder(2,2);
特单买:=bigorder(1,3);
特单卖:=bigorder(2,3);
大单买:=(bigorder(1,2)-bigorder(1,3));
大单卖:=(bigorder(2,2)-bigorder(2,3));
中单买:=(bigorder(1,1)-bigorder(1,2));
中单卖:=(bigorder(2,1)-bigorder(2,2));
小单买:=1-(bigorder(1,1));
小单卖:=1-(bigorder(2,1));
HS:=vol/capital;
CD:=特单买-特单卖;
超大:=HS*CD*100;
超持:= 25+Sum(超大,0);
DD:=大单买-大单卖;
大户:=HS*DD*100;
大持:=25+Sum(大户,0);
ZD:=中单买-中单卖;
中户:=HS*ZD*100;
中持:= 25+Sum(中户,0);
XD:=小单买-小单卖;
散户:=HS*XD*100;
散持:= 25+Sum(散户,0);
主力:=(超大+大户);
主持:=(超持+大持);
TT:=散持+中持;
TG:=(TT-REF(TT,1));
T4:=(主持-REF(主持,1));
GR:=(TG-REF(TG,1));
CD:=(T4-REF(T4,1));
TG1:=(TG-REF(TG,1))*capital*c;
T41:=(T4-REF(T4,1))*capital*c;
CDCG:=FINANCE2(37)*10000*CD/100;
GRCG:=FINANCE2(37)*10000*GR/100;
主力成本:EMA(CLOSE,17),linethick1,COLORRED,PRECIS2;
个人成本:EMA(CLOSE,33),linethick1,COLORGREEN,PRECIS2;
平均成本:EMA(CLOSE,24),linethick1,color33FFFF,PRECIS2;
partline(平均成本,平均成本>=ref(平均成本,1),rgb(250,0,250),平均成本<ref(平均成本,1),rgb(0,255,255)),linethick1;
主力持仓:超持+大持,linethick0,COLORRED,PRECIS1;
个人持仓:中持+散持,linethick0,COLORGREEN,PRECIS1;

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));

{银柱}
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,15,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,13,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,11,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,10,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,7,0),COLOR444444;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,6,0),COLOR555555;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,5,0),COLOR777777;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR999999;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,3,0),COLORbbbbbb;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,2,0),COLORdddddd;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,1,0),COLORffffff;

{金柱}
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,15,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,13,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,11,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,10,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,7,0),COLOR005555;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,6,0),COLOR006666;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,5,0),COLOR007777;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR009999;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR00bbbb;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,2,0),COLOR00dddd;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,1,0),COLOR00ffff;

点击下载DDECYC成本均线 大智慧指标 贴图

DDECYC成本均线 大智慧指标 贴图 喜欢就关注下载
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!