股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

同花顺散庄趋势公式

简介:同花顺散庄趋势公式散户和庄家资金入场博弈趋势线,更好地把握节奏,减少失误比率,博弈线源码M:=34;RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;RSV1:=(CLOSE-LLV(
标签:同花顺散庄趋势公式
  来源:www.gpxiazai.com   发布时间:2015-11-08 点击:

同花顺散庄趋势公式

散户和庄家资金入场博弈趋势线,更好地把握节奏,减少失误比率,博弈线

源码

M:=34;

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

主:SMA(RSV,3,1);

PARTLINE(主,主>=REF(主,1),RGB(255,0,0),主<=REF(主,1),RGB(0,255,0)),LINETHICK2;

RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

散:SMA(RSV2,5,1),LINETHICK2,colormagenta;

上线:80,COLOR00FF00;

下线:15,COLORFF6600;

DRAWTEXT(COUNT(散>主,5)>2 AND CROSS(上线,散) AND 散>60,上线,"下"),colorwhite;

DRAWTEXT(COUNT(散<主,5)>2 AND CROSS(散,下线) AND 散<40,下线,"上"),colorwhite;

上标:=COUNT(主>86 AND 散>83,4);

下标:=COUNT(主<14 AND 散<17,4);

STICKLINE(主>86 AND 散>83 AND REF(主,1)<REF(散,1)  AND 主>散*0.965,94,99,8,1),colorgreen;

STICKLINE(主<14 AND 散<17 AND REF(主,1)>REF(散,1)  AND 主<散*1.035,10,1,8,1),COLORFF00FF;

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MMM:=(BIAS1+2*BIAS2+3*BIAS3)/6;

股价趋势:=MA(MMM,3),colorred;

买入信号:=EMA(股价趋势,2);

底部区域:IF(股价趋势<-6,20,0),LINETHICK2,colorblue;

DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,"↑"),colorred,LINETHICK4;

STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;

STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;

底部预警信号:=

STICKLINE( (股价趋势<-9),0,2,4,0),LINETHICK2 ,colorwhite;

STICKLINE( (股价趋势<-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;

AAA:=LLV(LOW,36);

BBB:=HHV(HIGH,30);

DDD:=(EMA(((CLOSE-AAA)/(BBB-AAA))*(4),4))*(25);

股票下载:=(((DDD-LLV(DDD,21))/(HHV(DDD,21)-LLV(DDD,21)))*(4))*(25);

跟踪:10,COLOR0000FF,LINETHICK1;

神偷出现:IF((COUNT((DDD>REF(DDD,1)),1)=1) AND (REF(DDD,1)<REF(REF(DDD,1),1)) AND (DDD<跟踪),23,0),LINETHICK2,COLORF00FF0;

BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;

MN:=MA(MM,3);

VAR24:=LLV(LOW,36);

VAR25:=HHV(HIGH,30);

VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;

顶背离: IF((VAR26>90),90,100), COLORFFFFFF,LINETHICK2;

N1:=17;N2:=34;

RSV6:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

短K:=SMA(RSV6,3,1),colorred,LINETHICK2;

短D:=SMA(短K,3,1),coloryellow,LINETHICK2;

RSV5:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;

中K:=SMA(RSV5,5,1),colormagenta,LINETHICK2;

中D:=SMA(中K,10,1),colorgreen,LINETHICK2;

短:=3*短K-2*短D,colorred,LINETHICK2;

中:=3*中K-2*中D,colorred,LINETHICK2;

趋势线:=(短+中)/2,COLORFF9900,LINETHICK2;

BB:=IF(BARSLAST(CROSS(短K,RSV))>=3 AND CROSS(RSV,短K) AND 短K<30,20,0);

STICKLINE(BB,0,50,2.8,1),COLOR0000BB;

STICKLINE(BB,0,50,1.4,1),COLOR0000DD;

STICKLINE(BB,0,50,0.7,1),COLOR0000FF;

AA1:=IF(BARSLAST(CROSS(RSV,短K))>=4 AND CROSS(短K,RSV) AND RSV>50,20,0);

STICKLINE(AA1,80,100,2.8,1),COLORD8D8D8;

STICKLINE(AA1,80,100,1.4,1),COLORE8E8E8;

STICKLINE(AA1,80,100,0.7,1),COLORFFFFFF;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4,1)/

SMA(ABS(CLOSE-LC),4,1)*100;

顶部:CROSS(RSI,95)*100,LINETHICK2, COLORF0F000;

DRAWTEXT(CROSS(85,RSI), 100,"见顶"),colorgreen;

RSV4:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV4,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;

STICKLINE(RE,0,20,3,0),coloryellow;

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

HH:=CROSS(20,EMA(CSS,3));

CE:=REF(HH,1);

AA:=REF(CLOSE,1);

BBB1:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB1-LLV(BBB1,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS>13,MA(SS,2),SS)/6;

短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);

II:=短线出击=30;

合成:CE AND II;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:IF(FILTER(YXF=1,5),40,-10),STICK,colorblue,LINETHICK3;

HLM1:=MA(HHV(H,500),13);

HLM2:=MA(HHV(H,250),13);

HLM3:=MA(HHV(H,89),13);

HLM4:=MA(LLV(L,500),13);

HLM5:=MA(LLV(L,250),13);

HLM6:=MA(LLV(L,89),13);

HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);

HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);

HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);

HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);

HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);

[1] [2]  下一页

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看