股票下载网共有股票软件:7205 个 | 股票公式:30094 个 | 文章:3569 篇 | 总容量:70.999 G | 总下载:6371913 次 | 今日更新:8

同花顺主流资金公式

简介:同花顺主流资金公式主力资金和散户资金动向指标,根据主力资金趋势准去把握买入机会,气死庄家。源码主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),colorred,LINETHIC
标签:同花顺主流资金公式
  来源:www.gpxiazai.com   发布时间:15-11-08 点击:

同花顺主流资金公式

主力资金和散户资金动向指标,根据主力资金趋势准去把握买入机会,气死庄家。

源码

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),colorred,LINETHICK2;

非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,LINETHICK2;

A:15,COLORF00FF0;

B:50,colorgreen;

D:90,colorwhite;

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;

股价趋势:=MA(MM,3),colorred;

买入信号:=EMA(股价趋势,2);

底部区域:IF(股价趋势<-6,20,0),LINETHICK2,coloryellow;

DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,"↑"),colorred,LINETHICK3;

STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;

STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;

底部预警信号:=

STICKLINE( (股价趋势<-9),0,2,4,0),LINETHICK2 ,colorwhite;

STICKLINE( (股价趋势<-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;

MN:=MA(MM,3);

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

股票下载:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

跟踪:10,COLOR0000FF,LINETHICK1;

神偷出现:IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<跟踪),20,0),COLORF00FF0;

N1:=17;N2:=34;

RSV3:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

短K:=SMA(RSV3,3,1),colorred,LINETHICK2;

短D:=SMA(短K,3,1),coloryellow,LINETHICK2;

RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;

中K:=SMA(RSV1,5,1),colormagenta,LINETHICK2;

中D:=SMA(中K,10,1),colorgreen,LINETHICK2;

短:=3*短K-2*短D,colorred,LINETHICK2;

中:=3*中K-2*中D,colorred,LINETHICK2;

趋势线:=(短+中)/2,COLORFF9900,LINETHICK2;

BBB:=IF(BARSLAST(CROSS(短K,RSV3))>=3 AND CROSS(RSV3,短K) AND 短K<30,20,0);

STICKLINE(BBB,0,50,2.8,1),COLOR0000BB;

STICKLINE(BBB,0,50,1.4,1),COLOR0000DD;

STICKLINE(BBB,0,50,0.7,1),COLOR0000FF;

AAA:=IF(BARSLAST(CROSS(RSV3,短K))>=4 AND CROSS(短K,RSV3) AND RSV3>50,20,0);

STICKLINE(AAA,80,100,2.8,1),COLORD8D8D8;

STICKLINE(AAA,80,100,1.4,1),COLORE8E8E8;

STICKLINE(AAA,80,100,0.7,1),COLORFFFFFF;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4,1)/

SMA(ABS(CLOSE-LC),4,1)*100;

顶部:CROSS(RSI,95)*100,LINETHICK2, COLORF0F000;

DRAWTEXT(CROSS(85,RSI), 100,"见顶"),colorgreen;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D1:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;

STICKLINE(RE,0,20,3,0),coloryellow;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:IF(FILTER(YXF=1,5),40,-10),STICK,colorblue,LINETHICK3;

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

HH:=CROSS(20,EMA(CSS,3));

CE:=REF(HH,1);

AAB:=REF(CLOSE,1);

BBA:=SMA(MAX(CLOSE-AAB,0),5,1)/SMA(ABS(CLOSE-AAB),5,1)*1000;

HHH:=BBA-LLV(BBA,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS>13,MA(SS,2),SS)/6;

短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);

II:=短线出击=30;

合成:CE AND II;

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看