股票下载网共有股票软件:7209 个 | 股票公式:31754 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7037234 次 | 今日更新:0

同花顺机会来临公式

简介:同花顺机会来临公式根据股票运行的轨迹,提示加仓点和底部区域,是技术炒股的好帮手。源码V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01
标签:同花顺机会来临公式
  来源:www.gpxiazai.com   发布时间:2015-11-08 点击:

同花顺机会来临公式

根据股票运行的轨迹,提示加仓点和底部区域,是技术炒股的好帮手。

源码

V1:=MA(C,3)=HHV(MA(C,3),7);

V2:=MA(C,3)>MA(C,5);

V3:=MA(V,5)>MA(V,10)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

LC20:=REF(CLOSE,1);

RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;

STICKLINE(CROSS(RSI20,11)*1,-10,20,2,0),coloryellow;

VAR3A:=3;

VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:IF(FILTER(YXF=1,5),20,-10),STICK,colorblue,LINETHICK3;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

(L,55))*100,5,1);

FY:=EMA(A51,5);

A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

QS:(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,colorred;

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;

股价趋势:=MA(MM,3),colorred;

买入信号:=EMA(股价趋势,2);

底部区域:IF(股价趋势<-6,20,0),coloryellow;

DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,"↑"),colorred,LINETHICK3;

STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;

STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;

底部预警信号:=

STICKLINE( (股价趋势<-9),0,2,4,0) ,colorwhite;

STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;

XY1272:=

STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;

STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;

STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;

STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;

机会来临:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),colorred;

 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看