股票下载网 股票软件7388 个 ┆ 股票公式34153 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-06-12 08:59:00  来源:本站整理

突破左锋抓妖 黑马线启动 突破90天的盘整 通达信主图指标 源码 贴图

突破左锋抓妖 黑马线启动 突破90天的盘整 通达信主图指标 源码 贴图

不错的抓妖指标

突破左锋抓妖 黑马线启动 突破90天的盘整 通达信主图指标 源码 贴图


MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWLINE(CURRBARSCOUNT=60, CONST(C), CURRBARSCOUNT=1, C, 16),COLORYELLOW,LINETHICK1;
DRAWTEXT(CROSS(ZIG(3,10),MA(ZIG(3,10),3)),L*0.99,'买'),LINETHICK1,COLORWHITE;
DRAWTEXT(CROSS(MA(ZIG(3,10),3),ZIG(3,10)),H*1.01,'卖'),LINETHICK1,COLOR00FF00;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
{WWW.GPXIAZAI.COM}
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
VARH:=(C+L+H)/3;VARL:=EMA(VARH,6);
VARG:=EMA(VARL,5);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,H,L,3,0),COLORFF00FF,LINETHICK2;{高位红色}STICKLINE(VAR1,H,L,1,0),COLORFF00FF,LINETHICK2;{高位红色}
STICKLINE(VAR2,H,L,3,0),COLORBLUE,LINETHICK2;{底位蓝色};
STICKLINE(CROSS(VARL,VARG),H,L,2,1),COLORYELLOW;


TJ360:=C=HHV(C,150);{黑马线}

TS360:=BARSLAST(TJ360);

HHC360:=REF(C,TS360);

RHHC360:=REF(HHC360,1);

TJ1360:=H>L AND C>RHHC360 ;

CS1360:=BARSLASTCOUNT(TJ1360);

CSS:=COUNT(CS1360=1,60);

MR:=CS1360=1 AND CSS=1;

STICKLINE(MR,O,C,3,0),COLORBLUE;

DRAWTEXT(MR,L,'黑马线'),COLORYELLOW;

HMXTS:=BARSLAST(MR);

黑马线:CONST(REF(C,HMXTS)),COLORWHITE LINETHICK3;


 
突破左锋抓妖 黑马线启动 突破90天的盘整 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!