»查看更多分类股票软件

筹码锁定估算+超级疯牛 通达信副图指标 贴图 无密码 无限时

发布时间:2019-02-01 10:27:00  点击:

纯奉献交流。
留言评论的天天股票长虹!
我认为筹码释放速度,可以判断未来的一个方向。
好不好,纯交流,纯奉献。不喜请勿喷。不记得出处了,谢谢源码的老师

我不认为提示出来的这几项是真正的未来函数

筹码锁定估算+超级疯牛 通达信副图指标 贴图 无密码 无限时

筹码锁定估算+超级疯牛 通达信副图指标 贴图 无密码 无限时


超级疯牛
HSL:=EMA(V/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
X4:=EMA(C,20);
锁仓筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK3,COLORFF0080;
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2,COLORGREEN;
力量对比:=锁仓筹码-浮动筹码;
攻击量:WINNER(C/1.1)*100,LINETHICK2,COLORRED;
STICKLINE(力量对比>0,攻击量,力量对比,0.3,10),COLORFF0080,LINETHICK3;
STICKLINE(((C/1.1)*100),攻击量,0,4,0),COLORRED ;
STICKLINE(((C/1.1)*100),攻击量,0,0.7,0),COLOR0000BB;
STICKLINE(((C/1.1)*100),攻击量,0,0.2,0),COLOR0000FF;
获利3: 100*WINNER(CLOSE*0.97);获利20: 100*WINNER(CLOSE*0.9*0.9),LINETHICK2;
牛股:WINNER(C/1.1)*100,LINETHICK2,COLOR00FF00;
STICKLINE(获利3>85,牛股,0,4,0),COLOR00FF00;
潜入量:WINNER(C/1.2)*100,LINETHICK2,COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,4,0),COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,0.7,0),COLOR00DDDD;
STICKLINE(((C/1.2)*100),潜入量,0,0.2,0),COLOR00FFFF;
拉升量:WINNER(C/1.3)*100,LINETHICK2,COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,4,0),COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,0.7,0),COLORFF9900;
STICKLINE(((C/1.3)*100),拉升量,0,0.2,0),COLORFFDD00;
获利30: 100*WINNER(CLOSE*0.9*0.9*0.9),LINETHICK2;
超级疯牛股:WINNER(C/1.35)*100,LINETHICK2,COLORFF00FF;
STICKLINE(获利30>20,超级疯牛股,0,3.5,0),COLORFF00FF,LINETHICK3;
疯牛初现预警线:30,LINETHICK2,COLORFFFF00;
疯牛极端预警线:50,COLORRED,LINETHICK2;
STICKLINE(CROSS(超级疯牛股,疯牛初现预警线),0,200,1,0),COLORFF66FF,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛初现预警线),150,'疯牛提示'),COLOR00FFFF;
STICKLINE(CROSS(超级疯牛股,疯牛极端预警线),0,200,1,0),COLORRED,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛极端预警线),180,'极端疯牛'),COLOR00FFFF;

筹码锁定估算
获利比:WINNER(C)*100,NODRAW;
锁定因子:MA(LFS,1),COLORWHITE,NODRAW;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2,NODRAW;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1,NODRAW;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK2;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
RSI3:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
RSI4:=SMA(RSI3,7,1),LINETHICK0,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF,LINETHICK0;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD,LINETHICK0;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORMAGENTA,DOTLINE;
W1:=MA(趋势A,7)*1.372,COLORRED,LINETHICK0;
W2:=W1*1.0887;
W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLORGREEN;
VAR1:=COST(89)-COST(11);
VAR2:=COST(99.9)-COST(0.1);
DRAWTEXT_FIX(1=1,0,0,0,'HTTPTCOM'),COLORWHITE;
单峰:(1-VAR1/VAR2)*100,COLORLIGRAY;
低密:=(COST(90)-COST(60))/VAR2*100,COLORYELLOW,POINTDOT,LINETHICK4;
高密:=(COST(40)-COST(1))/VAR2*100,COLORRED,POINTDOT,LINETHICK4;
赢利:SMA(WINNER(AMOUNT/VOL/99)*100,2,1),COLORYELLOW,NODRAW;
DRAWICON(CROSS(赢利,5),5,1);
IF(W3>单峰,W3,DRAWNULL),COLORRED,LINETHICK3;
W: (SMA(WINNER(CLOSE),3,1) * 100),COLORYELLOW,LINETHICK2;
Z:(SMA(WINNER(CLOSE),10,1) * 100),COLORBLUE,LINETHICK2;
主力筹码估算:EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
市场总量:=MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;
散户警戒:EMA(散户套牢比率,89),NODRAW;
主力警戒:EMA(主力控盘比率,89),NODRAW;
筹码总量:=IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;
DRAWRECTREL(0,60,240,950,RGB(80,00,100));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0, '主力筹码估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.10,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.10,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0, '主力控盘比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.20,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.20,0,主力控盘比率),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0, '散户套牢比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.30,0, '%'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.30,0,散户套牢比率),COLORRED;
DRAWTEXT_FIX(获利比>=0,0.0,1-0.61,0,' 获利比:'),COLORYELLOW;
DRAWNUMBER_FIX(获利比>=0,0.12,1-0.61,0,获利比),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0, '锁定因子:锁定筹码和解锁筹码'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0, '的相对速度,不直接监测锁定筹'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0, '码多少,但可监测筹码。'),COLORFFCC99;


 
筹码锁定估算+超级疯牛 通达信副图指标 贴图 无密码 无限时
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR