股票下载网 股票软件7351 个 ┆ 股票公式33945 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-12-06 09:26:00  来源:本站整理

线性关系 获利筹码 通达信指标 源码 贴图

线性关系 获利筹码 通达信指标 源码 贴图

线性关系 获利筹码 通达信指标 源码 贴图

线性关系 获利筹码 通达信指标 源码 贴图点击下载线性关系 获利筹码 通达信指标 源码 贴图


{MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BO:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1);
LB:REF(LOWER,1);}
AA1:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA1*102/100;
通2:=AA1*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORYELLOW;
下:(1-7/100)*DD,COLORWHITE;
BO:(上+下)/2,COLORCFB53B;
AA:MA(C,5),COLORGREEN;
IF(AA>=REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK3;


STICKLINE(V/REF(V,1)>2,BO,BO*1.1,1,0),COLORRED;
DRAWTEXT(V/REF(V,1)>2,BO*1.15,'放量'),COLORMAGENTA;
STICKLINE(CROSS(AA,BO),BO,BO*1.1,1,0),COLORYELLOW;
DRAWTEXT(CROSS(AA,BO),BO*0.98,'追?'),COLORYELLOW;

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
SS:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
STICKLINE(SS,BO,BO*1.1,1,0),COLORCYAN;
DRAWTEXT(SS=1,BO*0.98,'底'),COLORGREEN;
N:=14;
M:=6;
TRA:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/TRA;
MDI:=DMM*100/TRA;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
买点:=(CROSS(PDI, MDI)AND CROSS(PDI, ADX)AND CROSS(PDI, ADXR))AND CLOSE>OPEN
AND C/REF(C,1)>0.5 AND VOL>MA(VOL,5)*1.5,COLORRED,LINETHICK3;
DRAWTEXT(买点,BO*0.9,'买?'),COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
获利筹码:=WINNER(CLOSE)*100;
换手:=VOL*100/FINANCE(7)*100;
比昨筹码:=获利筹码-REF(获利筹码,1);
AAA:=MACD<0 AND MACD>REF(MACD,1) AND 比昨筹码>20;
DRAWTEXT(AAA,BO*0.84,'∧'),COLORRED;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
BBB:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100)
AND CB1<-100,LINETHICK0;
DRAWTEXT(BBB,BO*0.84,'底'),COLORRED;

DF:=EMA("399005$C",12)-EMA("399005$C",26);
DA:=EMA(DF,9);
MAD:=(DF-DA)*2;
DDD:=MAD>0 AND REF(MAD,1)<0;
DRAWTEXT(DDD,BO*0.84,'√'),COLORRED;

LT:=(CAPITAL/100)/10000<=10;A1A:=C/DYNAINFO(3);
JD:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
VV:=V>1999;PX:=JD>30;ZZ:=EMA(CLOSE,5)+EMA(CLOSE,60);
ZQ:=EMA(ZZ,30);Z2:=REF(A1A,1)<1.025 AND A1A>1.025 AND A1A<1.04;
TJ:=ZZ/ZQ>0.99 AND ZZ/ZQ<1.015;
XG:=LT AND (Z2 AND VV AND PX AND TJ);
DRAWTEXT(XG,BO*0.80,'K'),COLORYELLOW;

生命:=VOL*(O+C)/2;
生命线:=SUM(生命,88)/SUM(VOL,88),LINETHICK2;

JCCOUNT:=COUNT(CROSS(C,生命线),21)=2;

二金:=CROSS(C,生命线) AND JCCOUNT;
DRAWTEXT(二金,BO*0.78,'2'),COLORRED;


 
线性关系 获利筹码 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!