股票下载网共有股票软件:7233 个 | 股票公式:32920 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7669398 次 | 今日更新:8

线性关系 获利筹码 通达信指标 源码 贴图

简介: {MID:=MA(C,20);VART1:=POW((C-MID),2);VART2:=MA(VART1,20);VART3:=SQRT(VART2);UPPER:=MID+2*VART3;LOWER:=MID-2*VART3;BO:=R
标签:  来源:www.gpxiazai.com   发布时间:2018-12-06 点击:

 {MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BO:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1);
LB:REF(LOWER,1);}
AA1:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA1*102/100;
通2:=AA1*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORYELLOW;
下:(1-7/100)*DD,COLORWHITE;
BO:(上+下)/2,COLORCFB53B;
AA:MA(C,5),COLORGREEN;
IF(AA>=REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK3;


STICKLINE(V/REF(V,1)>2,BO,BO*1.1,1,0),COLORRED;
DRAWTEXT(V/REF(V,1)>2,BO*1.15,'放量'),COLORMAGENTA;
STICKLINE(CROSS(AA,BO),BO,BO*1.1,1,0),COLORYELLOW;
DRAWTEXT(CROSS(AA,BO),BO*0.98,'追?'),COLORYELLOW;

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
SS:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
STICKLINE(SS,BO,BO*1.1,1,0),COLORCYAN;
DRAWTEXT(SS=1,BO*0.98,'底'),COLORGREEN;
N:=14;
M:=6;
TRA:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/TRA;
MDI:=DMM*100/TRA;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
买点:=(CROSS(PDI, MDI)AND CROSS(PDI, ADX)AND CROSS(PDI, ADXR))AND CLOSE>OPEN
AND C/REF(C,1)>0.5 AND VOL>MA(VOL,5)*1.5,COLORRED,LINETHICK3;
DRAWTEXT(买点,BO*0.9,'买?'),COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
获利筹码:=WINNER(CLOSE)*100;
换手:=VOL*100/FINANCE(7)*100;
比昨筹码:=获利筹码-REF(获利筹码,1);
AAA:=MACD<0 AND MACD>REF(MACD,1) AND 比昨筹码>20;
DRAWTEXT(AAA,BO*0.84,'∧'),COLORRED;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
BBB:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100)
AND CB1<-100,LINETHICK0;
DRAWTEXT(BBB,BO*0.84,'底'),COLORRED;

DF:=EMA("399005$C",12)-EMA("399005$C",26);
DA:=EMA(DF,9);
MAD:=(DF-DA)*2;
DDD:=MAD>0 AND REF(MAD,1)<0;
DRAWTEXT(DDD,BO*0.84,'√'),COLORRED;

LT:=(CAPITAL/100)/10000<=10;A1A:=C/DYNAINFO(3);
JD:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
VV:=V>1999;PX:=JD>30;ZZ:=EMA(CLOSE,5)+EMA(CLOSE,60);
ZQ:=EMA(ZZ,30);Z2:=REF(A1A,1)<1.025 AND A1A>1.025 AND A1A<1.04;
TJ:=ZZ/ZQ>0.99 AND ZZ/ZQ<1.015;
XG:=LT AND (Z2 AND VV AND PX AND TJ);
DRAWTEXT(XG,BO*0.80,'K'),COLORYELLOW;

生命:=VOL*(O+C)/2;
生命线:=SUM(生命,88)/SUM(VOL,88),LINETHICK2;

JCCOUNT:=COUNT(CROSS(C,生命线),21)=2;

二金:=CROSS(C,生命线) AND JCCOUNT;
DRAWTEXT(二金,BO*0.78,'2'),COLORRED;

线性关系 获利筹码 通达信指标 源码 贴图

线性关系 获利筹码 通达信指标 源码 贴图点击下载线性关系 获利筹码 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看