股票下载网 股票软件7233 个 ┆ 股票公式33250 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-12-06 09:31:00  来源:本站整理

RSI自动画线 低点支撑 通达信副图指标 源码 贴图

 HIGHN:=5;
LC :=REF(C,1);
RSI1:SMA(MAX(C-LC,0),12,1)/SMA(ABS(C-LC),12,1)*100,COLORRED,LINETHICK1;
LOWN:=HIGHN;
AA:=REF(RSI1,HIGHN)=HHV(RSI1,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND RSI1=HHV(RSI1,HIGHN+1);
DRAWICON(CC,RSI1*1.02,2);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(RSI1,DDD),RSI1);{顶部}
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DINGBU1:=REF(DINGBU,DDD+1);
GDCS1:=CONST(DINGBUTS);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=CONST(DINGBUTS1);
DINGBU2:=REF(DINGBU1,DDD+1);
MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,RSI1,CURRBARSCOUNT=GDCS1,RSI1,1) COLORGREEN,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=GDCS2,RSI1,ISLASTBAR,REF(RSI1,GDCS2-1),1),COLORBLUE;
DRAWLINE(CURRBARSCOUNT=GDCS1,RSI1,ISLASTBAR,REF(RSI1,GDCS1-1),1),COLORCYAN;
AA1:=REF(RSI1,LOWN)=LLV(RSI1,2*LOWN+1);
QY1:=BACKSET(AA1,LOWN+1);
CC1:=FILTER(QY1,LOWN) AND RSI1=LLV(RSI1,LOWN+1);
介入:DRAWICON(CC1,RSI1*0.98,1);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
YDB:=IF(DD1,REF(RSI1,DD1),RSI1);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=CONST(DDTS1);
ZDB:=REF(YDB,DD1+1);
DDTS2:=REF(DDTS1,DD1+1);
DDCS2:=CONST(DDTS2);
低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,RSI1,CURRBARSCOUNT=DDCS1,RSI1,1) COLORRED,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=DDCS1,RSI1,ISLASTBAR,REF(RSI1,DDCS1-1),1),COLORMAGENTA;
DRAWLINE(CURRBARSCOUNT=DDCS2,RSI1,ISLASTBAR,REF(RSI1,DDCS2-1),1),COLORYELLOW;
80;
20;

RSI自动画线 低点支撑 通达信副图指标 源码 贴图

RSI自动画线 低点支撑 通达信副图指标 源码 贴图点击下载RSI自动画线 低点支撑 通达信副图指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!