股票下载网共有股票软件:7233 个 | 股票公式:32901 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7657193 次 | 今日更新:0

图标出现表示形态成立 猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

简介:通达信猴子爬杆主图及选股指标公式{K线}DRAWKLINE(H,O,L,C);MA5:MA(C,5);MA13:MA(C,13);MA34:MA(C,34);MA55:MA(C,55);MA90:MA(C,90);{猴子爬杆看东方}N:=1
标签:  来源:www.gpxiazai.com   发布时间:2018-08-10 点击:

通达信猴子爬杆主图及选股指标公式

{K线}
DRAWKLINE(H,O,L,C);
MA5:MA(C,5);
MA13:MA(C,13);
MA34:MA(C,34);
MA55:MA(C,55);
MA90:MA(C,90);
{猴子爬杆看东方}
N:=1;
N1:=-2;
N2:=5;
GZ1:=REF(V,N)>=REF(LLV(V,3),N);{放量}
GZ2:=(MIN(REF(C,N),REF(O,N))- REF(L,N))/(REF(H,N)-REF(L,N))>0.18;{长下影线}
GZ:=GZ1 AND GZ2;
HZ1:=(REF(V,N-1) OR REF(V,N-1)<=REF(LLV(V,3),N-1)) AND REF(V,N-1);{缩量}
HZ2:=MAX(REF(C,N-1),REF(O,N-1))<=MIN(REF(C,N),REF(O,N)) AND MIN(REF(C,N-1),REF(O,N-1))>=REF(L,N);{头不出杆}
HZ3:=ABS(REF(C,N-1)-REF(O,N-1))/(REF(H,N-1)-REF(L,N-1))<0.6 AND (REF(H,N-1)-REF(L,N-1))/(REF(H,N)-REF(L,N))<1;{小星线}
MS1:=REF(H,N-1)<=MIN(REF(C,N),REF(O,N)) AND REF(L,N-1)>=REF(L,N);{标准式}
MS2:=REF(H,N-1)>REF(C,N) AND REF(L,N-1)>=REF(L,N);{爬高式}
MS3:=REF(H,N-1)<=REF(C,N) AND REF(L,N-1);{创低式}
HZ4:=MS1 OR MS2 OR MS3;{模式}
HZ:=HZ1 AND HZ2 AND HZ3 AND HZ4;
HZPG:=GZ AND HZ;{猴子爬杆}
ZF:=(C-REF(C,1))/REF(C,1)*100;
KDF:=BARSLAST(HZPG)=1 AND (V>REF(V,1) AND (V>=LLV(V,3)*1.05 OR V>=LLV(V,3))) AND (ZF>N1 AND ZF);{看东方}
DRAWICON(KDF=1,L,11);{图标出现表示形态成立};

{
选股公式:

VALUE_A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VALUE_B:=(CLOSE-LOW)/LOW*100;
VALUE_C:=(CLOSE-OPEN)/OPEN*100;
VALUE_D:=VALUE_A<0 AND VALUE_B>VALUE_A;
VALUE_E:=MAX(MAX(OPEN,CLOSE),REF(CLOSE,1))=REF(CLOSE,1);
VALUE_F:=MIN(MIN(OPEN,CLOSE),REF(LOW,1))=REF(LOW,1);
VALUE_G:=BETWEEN(ABS(VALUE_A),0,1) OR BETWEEN(ABS(VALUE_C),0,1);
VALUE_H:=REF(VALUE_D,1) AND VALUE_E AND VALUE_F AND VALUE_G AND VOL<REF(VOL,1);
VALUE:REF(VALUE_H,1) AND VALUE_A>0 AND VOL>REF(VOL,1);

猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

点击下载猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看