股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-10 09:32:00  来源:本站整理

图标出现表示形态成立 猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

通达信猴子爬杆主图及选股指标公式

{K线}
DRAWKLINE(H,O,L,C);
MA5:MA(C,5);
MA13:MA(C,13);
MA34:MA(C,34);
MA55:MA(C,55);
MA90:MA(C,90);
{猴子爬杆看东方}
N:=1;
N1:=-2;
N2:=5;
GZ1:=REF(V,N)>=REF(LLV(V,3),N);{放量}
GZ2:=(MIN(REF(C,N),REF(O,N))- REF(L,N))/(REF(H,N)-REF(L,N))>0.18;{长下影线}
GZ:=GZ1 AND GZ2;
HZ1:=(REF(V,N-1) OR REF(V,N-1)<=REF(LLV(V,3),N-1)) AND REF(V,N-1);{缩量}
HZ2:=MAX(REF(C,N-1),REF(O,N-1))<=MIN(REF(C,N),REF(O,N)) AND MIN(REF(C,N-1),REF(O,N-1))>=REF(L,N);{头不出杆}
HZ3:=ABS(REF(C,N-1)-REF(O,N-1))/(REF(H,N-1)-REF(L,N-1))<0.6 AND (REF(H,N-1)-REF(L,N-1))/(REF(H,N)-REF(L,N))<1;{小星线}
MS1:=REF(H,N-1)<=MIN(REF(C,N),REF(O,N)) AND REF(L,N-1)>=REF(L,N);{标准式}
MS2:=REF(H,N-1)>REF(C,N) AND REF(L,N-1)>=REF(L,N);{爬高式}
MS3:=REF(H,N-1)<=REF(C,N) AND REF(L,N-1);{创低式}
HZ4:=MS1 OR MS2 OR MS3;{模式}
HZ:=HZ1 AND HZ2 AND HZ3 AND HZ4;
HZPG:=GZ AND HZ;{猴子爬杆}
ZF:=(C-REF(C,1))/REF(C,1)*100;
KDF:=BARSLAST(HZPG)=1 AND (V>REF(V,1) AND (V>=LLV(V,3)*1.05 OR V>=LLV(V,3))) AND (ZF>N1 AND ZF);{看东方}
DRAWICON(KDF=1,L,11);{图标出现表示形态成立};

{
选股公式:

VALUE_A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VALUE_B:=(CLOSE-LOW)/LOW*100;
VALUE_C:=(CLOSE-OPEN)/OPEN*100;
VALUE_D:=VALUE_A<0 AND VALUE_B>VALUE_A;
VALUE_E:=MAX(MAX(OPEN,CLOSE),REF(CLOSE,1))=REF(CLOSE,1);
VALUE_F:=MIN(MIN(OPEN,CLOSE),REF(LOW,1))=REF(LOW,1);
VALUE_G:=BETWEEN(ABS(VALUE_A),0,1) OR BETWEEN(ABS(VALUE_C),0,1);
VALUE_H:=REF(VALUE_D,1) AND VALUE_E AND VALUE_F AND VALUE_G AND VOL<REF(VOL,1);
VALUE:REF(VALUE_H,1) AND VALUE_A>0 AND VOL>REF(VOL,1);

猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

点击下载猴子爬杆主图及选股指标公式 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!