股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-10 09:35:00  来源:本站整理

吃饱了就走 OBV能量顶底 通达信指标 源码 贴图

VAR1:=REF(CLOSE,2);
AA2: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLOR00FF00;
超卖1: IF(AA2<12,30,0),COLORF00FF0;
STICKLINE(超卖1,0,30,5,0),COLORF00FF0;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
超卖2: IF(VAR3<12,30,0),COLORBROWN;
STICKLINE(超卖2,0,30,5,0),COLORBROWN;
逢高派发区: STICKLINE(AA2>80,AA2+1,AA2-1,8,0), COLORRED;
牛吃饱走了: IF(AA2< REF(AA2,1) AND AA2>79,AA2,0);
STICKLINE(牛吃饱走了,0,100,0.5,0),COLORWHITE;
OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/100000;
A1:=OBV-REF(OBV,1);
A:=MA(OBV,5);
B:=REF(A,1);
B5:=A1/B*10;
C1:=(B5-REF(B5,1))/REF(B5,1);
RSV2:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
K:=SMA(RSV2,5,1);
D:=SMA(K,3,1);
PP:=BARSLAST(H=HHV(H,20));
P2:=IF(H=HHV(H,20) OR PP<3,1,0);
P1:=BARSLAST(CROSS(C1,0.5));
VAR13:=(LOW+HIGH+CLOSE)/3;
CB:= MA(VAR13,5);
A5:= HHV(CB,20);
A2:= HHV(CB,60);
B1:= LLV(CB,20);
B2:= LLV(LOW,60)*1.02;
A3:= HHV(HIGH,60)*0.98;
短顶:REF(C1,1)>0.5 AND C1<REF(C1,1) AND H>REF(H,1) AND K>30 AND K>D,COLORYELLOW;
TY:=IF(C1<-8 OR H/LLV(L,3)>1.5,1,0);
STICKLINE(短顶,100,85,2,0),COLORYELLOW;
单阳背离:=C1<0 AND C1=LLV(C1,13) AND C>O AND TY=1;
TU1:=IF((A5>REF(A5,1) AND REF(A5,1)>REF(A5,2) )OR (REF(A5,1)<REF(A5,2) AND REF(A5,2)<REF(A5,3)),1,0);
TU:=IF((C1<0 AND REF(C1,1)>0 AND REF (C1,2)<0 AND COUNT(C>O,3)=3 AND L>REF(L,1) AND REF(L,1)>REF(L,2) ) OR (C1<0 AND C1<REF(C1,1)
AND REF(C,1)>REF(O,1) AND REF(C,2)>REF(O,2) AND REF(C,3)>REF(O,3) AND REF(L,1)>REF(L,2) AND REF(L,2)>REF(L,3)),1,0),COLORLIGREEN;
三阳背离: TU=1 AND K>D AND TU1=1;
STICKLINE(三阳背离,65,85,2,0),COLORLIGREEN;
逃顶:K>80 AND K>D AND CROSS(-0.5,C1) AND P1<5 AND P2=1,COLORGRAY;
STICKLINE(逃顶,65,50,2,0),COLORGRAY;
顶:=K>80 AND CROSS(D,K) AND CROSS(-0.5,C1) AND P1<5 AND P2=1;
VAR11:=REF(CLOSE,1);
VAR12:=SMA(MAX(CLOSE-VAR11,0),6,1)/SMA(ABS(CLOSE-VAR11),6,1)*100;
卖出:IF( CROSS(80,VAR12),1.5,0),COLORRED;
STICKLINE(卖出,50,100,1,0),COLORRED;

OBV能量顶底 通达信指标 源码 贴图

点击下载OBV能量顶底 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!