股票下载网共有股票软件:7218 个 | 股票公式:32535 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7442149 次 | 今日更新:7

一定能赚钱的指标 九转序列 荆州量学金融终端主图十一 通达信指标 源码

简介:DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);DA:=IF(CURRBARSCOUNT>DA1,0,DA1);HI:=REFDATE(HHV(H,DA),DATE);LO:=REF
标签:一定能赚钱的指标 九转序列 荆州量学金融终端主图十一 通达信指标 源码
  来源:www.gpxiazai.com   发布时间:2018-08-08 点击:

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);

DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
HI:=REFDATE(HHV(H,DA),DATE);
LO:=REFDATE(LLV(L,DA),DATE);
C11:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C11>=(HI/GZ),V,0),DA);
LH2:=SUM(IF(C11>=(HI/POW(GZ,2)) AND C11<(HI/GZ),V,0),DA);
LH3:=SUM(IF(C11>=(HI/POW(GZ,3)) AND C11<(HI/POW(GZ,2)),V,0),DA);
LH4:=SUM(IF(C11>=(HI/POW(GZ,4)) AND C11<(HI/POW(GZ,3)),V,0),DA);
LH5:=SUM(IF(C11>=(HI/POW(GZ,5)) AND C11<(HI/POW(GZ,4)),V,0),DA);
LH6:=SUM(IF(C11>=(HI/POW(GZ,6)) AND C11<(HI/POW(GZ,5)),V,0),DA);
LH7:=SUM(IF(C11>=(HI/POW(GZ,7)) AND C11<(HI/POW(GZ,6)),V,0),DA);
LH8:=SUM(IF(C11>=(HI/POW(GZ,8)) AND C11<(HI/POW(GZ,7)),V,0),DA);
LH9:=SUM(IF(C11>=(LO*GZ) AND C11<LO*POW(GZ,2),V,0),DA);
LH10:=SUM(IF(C11>1=LO AND C11<LO*GZ,V,0),DA);
L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
L4:=REFDATE(HHV(LH4,DA),DATE);
L5:=REFDATE(HHV(LH5,DA),DATE);
L6:=REFDATE(HHV(LH6,DA),DATE);
L7:=REFDATE(HHV(LH7,DA),DATE);
L8:=REFDATE(HHV(LH8,DA),DATE);
L9:=REFDATE(HHV(LH9,DA),DATE);
L10:=REFDATE(HHV(LH10,DA),DATE);
SSS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
VAR121:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR141:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR161:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR181:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
卖:=(VAR121+VAR141+VAR161+VAR181),LINETHICK2;
STICKLINE(CEILING(DA*L2/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L3/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L4/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L5/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L6/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L7/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L8/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L9/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L10/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,LO,LO*POW(GZ,1)*99/100,9,0)COLOR3C3C3A,LINETHICK3;

STICKLINE(CEILING(DA*L1/SSS)*3>=CURRBARSCOUNT AND BARSCOUNT(C)>100 AND 显示筹码=1,HI*99/100,HI/GZ,9,0)COLOR3C3C3A,LINETHICK3;


DRAWKLINE(HIGH,OPEN,LOW,CLOSE);








LDM4:=CONST(HHV(REF(HIGH,1),240));
LDM5:=CONST(LLV(REF(LOW,1),240));
LDM6:=LDM4-LDM5;
LDM7:=LOW-LDM6*0.03;
LDM8:=HIGH+LDM6*0.03;
LDM9:=CLOSE>500;
LDM10:=MAX(CLOSE,OPEN);
LDM11:=MIN(CLOSE,OPEN);
LDM12:=0;
LDM13:=1;
LDM14:=IF(LDM9,HIGH,LDM10);
LDM15:=IF(LDM9,LOW,LDM11);
LDM16:=IF(CLOSE>OPEN,IF(LDM13=0,LOW,LDM15),IF(LDM13=0,HIGH,LDM14));
LDM17:=2/1000;
LDM18:=CURRBARSCOUNT;
LDM19:=300;
LDM20:=LDM18<=LDM19;
LDM21:=LOW;
LDM22:=IF(LDM12=0,LDM21,REF(LDM12,LDM12));
基准价:IF(LDM20,CONST(LDM22),DRAWNULL),DOTLINE,COLORRED;
LDM23:=基准价;
LDM24:=LDM23*LDM17;
LDM25:=ABS(LOW-LDM23)<=LDM24;
LDM26:=ABS(OPEN-LDM23)<=LDM24;
LDM27:=ABS(CLOSE-LDM23)<=LDM24;
LDM28:=ABS(HIGH-LDM23)<=LDM24;
LDM29:=LDM25 OR LDM26 OR LDM27 OR LDM28 AND LDM20 AND LDM18!=1;
LDM30:=COUNT(LDM29,LDM19);
精准点个数:IF(LDM30>0,LDM30+1,0),NODRAW,COLORRED;

{假阳真阴}
均价:=AMOUNT/VOL/100;
假阳:=C>O AND REF(C,1)>均价 AND C>均价 AND C<300 ;
STICKLINE(假阳,O,C,1,0)COLORLICYAN;
标志阴:=REF(C,1)/C>1.04;
STICKLINE(标志阴,O,C,1,0)COLORWHITE;

{假阴真阳}
假阴:=O>C AND 均价>REF(C,1) AND C>MA(C,5);
STICKLINE(假阴,O,C,1,0),COLORRED;








倍量柱:=VOL>=REF(V,1)*1.9 AND C>O ;
DRAWTEXT(倍量柱 ,L*0.97,'倍'),COLORWHITE;
缩倍:=REF(V,1)*0.55>=V AND NOT(O=C AND H=O) ;
DRAWTEXT(缩倍 ,L*0.98,'2S'),COLORMAGENTA;

{涨跌停价格显示};
AA:=(C-REF(C,1))/REF(C,1)*100;
ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA>=4.945;
DS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA<=-4.945;
涨停价:IF(ZS,REF(C,1)*1.05,REF(C,1)*1.1),NODRAW,COLORRED;
跌停价:IF(DS,REF(C,1)*0.95,REF(C,1)*0.9),NODRAW,COLORGREEN;

{涨跌停K线标识};
ST:=NAMELIKE('ST')=1 OR NAMELIKE('*ST')=1 OR NAMELIKE('SST')=1
OR NAMELIKE('S*ST')=1 OR NAMELIKE('S ST')=1;
涨停:=C=ZTPRICE(REF(CLOSE,1),0.1) OR (C/REF(C,1)>1.0495 AND ST);
跌停:=REF(C,1)/C>1.0995 OR (REF(C,1)/C>1.0495 AND ST);
STICKLINE(涨停,C,O,3,0),COLORMAGENTA;
STICKLINE(跌停,C,O,3,0),COLORGREEN;
DRAWICON(H=ZTPRICE(REF(CLOSE,1),0.1) AND C!=H,L*0.965,15);


A1:=C>REF(C,4);
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0 AND 显示九转=1,H*1.005,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9 AND 显示九转=1,H*1.005,'9'),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0 AND 显示九转=1,L*0.995,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9 AND 显示九转=1,L*0.995,'9'),COLORGREEN;
真实最低价:=MIN(L,REF(C,1));
真实最高价:=MAX(H,REF(C,1));
TD转多线:=IF(AY,H+(真实最高价-真实最低价),0);
TD转空线:=IF(AY1,L+(真实最高价-真实最低价),0);
T:=BARSLAST(TD转多线);
当前压力:DRAWLINE(T=0 ,H,T=1 ,REF(H,1),1),COLORWHITE,LINETHICK2;
T1:=BARSLAST(TD转空线);
当前支撑:DRAWLINE(T1=0,L,T1=1,REF(L,1),1),COLORRED;






第一组:=REF(H-REF(L,1),1);
第二组:=REF(REF(H,1)-REF(L,2),1);
第三组:=REF(REF(H,2)-REF(L,3),1);
平均值:=(第一组+第二组+第三组)/3;
上线:=平均值+REF(L,1);
平均波动:=REF(((H-L)+(REF(H,1)-REF(L,1))+(REF(H,2)-REF(L,2)))/3,1);
下线:=上线-平均波动;
中线:=(上线+下线)/2;

D_2R3_ZQ1:=CURRBARSCOUNT<2;
D_2R3_ZQ2:=CURRBARSCOUNT<13;
D_2R3X1:=IF(D_2R3_ZQ1, 上线, DRAWNULL);
D_2R3X2:=IF(D_2R3_ZQ1, 中线, DRAWNULL);
D_2R3X3:=IF(D_2R3_ZQ1, 下线, DRAWNULL);
D_2R3X11:IF(D_2R3_ZQ2,D_2R3X1,DRAWNULL);
D_2R3X12:IF(D_2R3_ZQ2,D_2R3X2,DRAWNULL);
D_2R3X13:IF(D_2R3_ZQ2,D_2R3X3,DRAWNULL);
STICKLINE(D_2R3_ZQ2 ,D_2R3X11,D_2R3X11,20,-1),COLORLIBLUE;
STICKLINE(D_2R3_ZQ2 ,D_2R3X12,D_2R3X12,20,-1),COLORYELLOW;
STICKLINE(D_2R3_ZQ2 ,D_2R3X13,D_2R3X13,20,-1),COLORWHITE;
DRAWTEXT(D_2R3_ZQ1,D_2R3X11,' 上线'),COLORLIBLUE;
DRAWTEXT(D_2R3_ZQ1,D_2R3X12,' 中线'),COLORMAGENTA;
DRAWTEXT(D_2R3_ZQ1,D_2R3X13,' 下线'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND C<上线 AND C>中线 AND C<=O,0.85,0.95,0,'【高不过,必回落】'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND C<中线 AND C>下线 AND C<=O,0.85,0.95,0,'【中线破,快逃脱】'),COLORWHITE;
DRAWTEXT_FIX( ISLASTBAR AND C<下线 , 0.85,0.95,0,'【下线破,把路夺】'),COLORWHITE;
DRAWTEXT_FIX( ISLASTBAR AND C>上线 AND C>O , 0.85,0.95,0,'【上线过,可做多】'),COLORWHITE;
DRAWTEXT_FIX( ISLASTBAR AND C>中线 AND C<上线 AND C>O, 0.85,0.95,0,'【中线过,分强弱】'),COLORWHITE;
DRAWTEXT_FIX( ISLASTBAR AND C>下线 AND C<中线 AND C>O, 0.85,0.95,0,'【中线下,走势弱】'),COLORWHITE;










上榜:=SIGNALS_USER(300, 0), NODRAW; {上榜金额>1,则表示上榜了,这个是上榜总金额}
净买入:=SIGNALS_USER(299, 0), NODRAW;
DRAWICON(上榜>=1 AND 净买入>=0 AND 显示上榜标志=1,L*0.99,38);
DRAWICON(上榜>=1 AND 净买入<0 AND 显示上榜标志=1 ,L*0.98,39);


比系数:=1.3;
金线:=1;
临界点:=0;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
均线:=MA5>REF(MA5,1) AND MA10<REF(MA10,1) AND MA20<REF(MA20,1);
RV1:=REF(V,1);
RV2:=REF(V,2);
RV3:=REF(V,3);
RC1:=REF(C,1);
RC2:=REF(C,2);
RC3:=REF(C,3);
RC4:=REF(C,4);
RO1:=REF(O,1);
RO2:=REF(O,2);
RO3:=REF(O,3);
RO4:=REF(O,4);
不破价顶:=C>=RC3 AND RC1>=RC3 AND RC2>=RC3;
不破价底:=L>RO3 AND REF(L,1)>RO3 AND REF(L,2)>RO3;
RJ1:=REF(均价,1);
RJ2:=REF(均价,2);
阳柱:=C>=O OR (C<O AND 均价>RC1);
三日二阳:=COUNT(阳柱,3)>=2;
基价柱阳:=RC3>RO3;
价渐升:=(均价>=RJ1 OR C>RC1) AND (RJ1>=RJ2 OR RC1>=RC2);
均价升:=(C+RC1+RC2)/3>RC3;
量渐升:=V>RV1 AND RV1>RV2 ;
量渐减:=V<=RV1 AND RV1<=RV2 ;
均量减:=(V+RV1+RV2)/3<=RV3 AND NOT(量渐升);
日价量比:=C/V;
日价量比升:=日价量比>=REF(日价量比,1) AND REF(日价量比,1)>=REF(日价量比,2);
均价升幅:=(C+RC1+RC2)/3/RC3;
均量升幅:=(V+RV1+RV2)/3/RV3;
价量比:=比系数*均价升幅/均量升幅>1;
基前跳空:=RO3>RC4 AND RC4>RO4;
黄金柱1T:=基价柱阳 AND 价渐升 AND 量渐减 AND 不破价顶 AND 不破价底 AND 基前跳空;
BACKSET101T:=BACKSET(黄金柱1T,5);
FILTER101T:=FILTER(BACKSET101T,4);
黄金柱1:=基价柱阳 AND 价渐升 AND 量渐减 AND 不破价顶 AND 不破价底 ;
BACKSET101:=BACKSET(黄金柱1,4);
FILTER101:=FILTER(BACKSET101,3);
黄金柱11:=黄金柱1 AND REF(黄金柱1,1);
BACKSET1011:=BACKSET(黄金柱11,4);
FILTER1011:=FILTER(BACKSET1011,3);
黄金柱12:=黄金柱1 AND REF(黄金柱1,2);
BACKSET1012:=BACKSET(黄金柱12,4);
FILTER1012:=FILTER(BACKSET1012,3);
黄金柱13:=黄金柱1 AND REF(黄金柱1,3);
BACKSET1013:=BACKSET(黄金柱13,4);
FILTER1013:=FILTER(BACKSET1013,3);
黄金柱2T:=基价柱阳 AND 价渐升 AND 均量减 AND NOT(量渐升) AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(黄金柱1) AND NOT(黄金柱1T);
BACKSET201T:=BACKSET(黄金柱2T,5);
FILTER201T:=FILTER(BACKSET201T,4);
黄金柱2:=基价柱阳 AND 价渐升 AND 均量减 AND NOT(量渐升) AND 不破价顶 AND 不破价底 AND NOT(黄金柱1) AND NOT(黄金柱1T);
BACKSET201:=BACKSET(黄金柱2,4);
FILTER201:=FILTER(BACKSET201,3);
黄金柱21:=黄金柱2 AND REF(黄金柱2,1);
BACKSET2011:=BACKSET(黄金柱21,4);
FILTER2011:=FILTER(BACKSET2011,3);
黄金柱22:=黄金柱2 AND REF(黄金柱2,2);
BACKSET2012:=BACKSET(黄金柱22,4);
FILTER2012:=FILTER(BACKSET2012,3);
黄金柱23:=黄金柱2 AND REF(黄金柱2,3);
BACKSET2013:=BACKSET(黄金柱23,4);
FILTER2013:=FILTER(BACKSET2013,3);
黄金柱3T:=基价柱阳 AND 均价升 AND 量渐减 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱1T) AND NOT(黄金柱2T);
BACKSET301T:=BACKSET(黄金柱3T,5);
FILTER301T:=FILTER(BACKSET301T,4);
黄金柱3:=基价柱阳 AND 均价升 AND 量渐减 AND 不破价顶 AND 不破价底 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱1T) AND NOT(黄金柱2T);
BACKSET301:=BACKSET(黄金柱3,4);
FILTER301:=FILTER(BACKSET301,3);
黄金柱31:=黄金柱3 AND REF(黄金柱3,1);
BACKSET3011:=BACKSET(黄金柱31,4);
FILTER3011:=FILTER(BACKSET3011,3);
黄金柱32:=黄金柱3 AND REF(黄金柱3,2);
BACKSET3012:=BACKSET(黄金柱32,4);
FILTER3012:=FILTER(BACKSET3012,3);
黄金柱33:=黄金柱3 AND REF(黄金柱3,3);
BACKSET3013:=BACKSET(黄金柱33,4);
FILTER3013:=FILTER(BACKSET3013,3);
黄金柱4T:=基价柱阳 AND 均价升 AND 均量减 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(黄金柱1) AND NOT(黄金柱1T) AND NOT(黄金柱2) AND NOT(黄金柱2T) AND NOT(黄金柱3) AND NOT(黄金柱3T);
BACKSET401T:=BACKSET(黄金柱4T,5);
FILTER401T:=FILTER(BACKSET401T,4);
黄金柱4:=基价柱阳 AND 均价升 AND 均量减 AND 不破价顶 AND 不破价底 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱3) AND NOT(黄金柱1T) AND NOT(黄金柱2T) AND NOT(黄金柱3T);
BACKSET401:=BACKSET(黄金柱4,4);
FILTER401:=FILTER(BACKSET401,3);
黄金柱41:=黄金柱4 AND REF(黄金柱4,1);
BACKSET4011:=BACKSET(黄金柱41,4);
FILTER4011:=FILTER(BACKSET4011,3);
黄金柱42:=黄金柱4 AND REF(黄金柱4,2);
BACKSET4012:=BACKSET(黄金柱42,4);
FILTER4012:=FILTER(BACKSET4012,3);
黄金柱43:=黄金柱4 AND REF(黄金柱4,3);
BACKSET4013:=BACKSET(黄金柱43,4);
FILTER4013:=FILTER(BACKSET4013,3);
黄金柱5T:=基价柱阳 AND 均价升 AND 价量比 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱3) AND NOT(黄金柱4) AND NOT(黄金柱1T) AND NOT(黄金柱2T) AND NOT(黄金柱3T) AND NOT(黄金柱4T);
BACKSET501T:=BACKSET(黄金柱5T,5);
FILTER501T:=FILTER(BACKSET501T,4);
黄金柱5:=基价柱阳 AND 均价升 AND 价量比 AND 不破价顶 AND 不破价底 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱3) AND NOT(黄金柱4) AND NOT(黄金柱1T) AND NOT(黄金柱2T) AND NOT(黄金柱3T) AND NOT(黄金柱4T);
BACKSET501:=BACKSET(黄金柱5,4);
FILTER501:=FILTER(BACKSET501,3);
黄金柱51:=黄金柱5 AND REF(黄金柱5,1);
BACKSET5011:=BACKSET(黄金柱51,4);
FILTER5011:=FILTER(BACKSET5011,3);
黄金柱52:=黄金柱5 AND REF(黄金柱5,2);
BACKSET5012:=BACKSET(黄金柱52,4);
FILTER5012:=FILTER(BACKSET5012,3);
黄金柱53:=黄金柱5 AND REF(黄金柱5,3);
BACKSET5013:=BACKSET(黄金柱53,4);
FILTER5013:=FILTER(BACKSET5013,3);
黄金柱6T:=基价柱阳 AND 均价升 AND 日价量比升 AND 不破价顶 AND 不破价底 AND 基前跳空 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱3) AND NOT(黄金柱4) AND NOT(黄金柱5) AND NOT(黄金柱1T) AND NOT(黄金柱2T) AND NOT(黄金柱3T) AND NOT(黄金柱4T) AND NOT(黄金柱5T);
BACKSET601T:=BACKSET(黄金柱6T,5);
FILTER601T:=FILTER(BACKSET601T,4);
黄金柱6:=基价柱阳 AND 均价升 AND 日价量比升 AND 不破价顶 AND 不破价底 AND NOT(黄金柱1) AND NOT(黄金柱2) AND NOT(黄金柱3) AND NOT(黄金柱4) AND NOT(黄金柱5) AND NOT(黄金柱1T) AND NOT(黄金柱2T) AND NOT(黄金柱3T) AND NOT(黄金柱4T) AND NOT(黄金柱5T);
BACKSET601:=BACKSET(黄金柱6,4);
FILTER601:=FILTER(BACKSET601,3);
黄金柱61:=黄金柱6 AND REF(黄金柱6,1);
BACKSET6011:=BACKSET(黄金柱61,4);
FILTER6011:=FILTER(BACKSET6011,3);
黄金柱62:=黄金柱6 AND REF(黄金柱6,2);
BACKSET6012:=BACKSET(黄金柱62,4);
FILTER6012:=FILTER(BACKSET6012,3);
黄金柱63:=黄金柱6 AND REF(黄金柱6,3);
BACKSET6013:=BACKSET(黄金柱63,4);
FILTER6013:=FILTER(BACKSET6013,3);
FIL1:=(FILTER101 AND NOT(REF(FILTER101,4))) OR (FILTER1011 AND NOT(REF(FILTER1011,4))) OR (FILTER1012 AND NOT(REF(FILTER1012,4))) OR (FILTER1013 AND NOT(REF(FILTER1013,4)));
FIL2:=(FILTER201 AND NOT(REF(FILTER201,4))) OR (FILTER2011 AND NOT(REF(FILTER2011,4))) OR (FILTER2012 AND NOT(REF(FILTER2012,4))) OR (FILTER2013 AND NOT(REF(FILTER2013,4)));
FIL3:=(FILTER301 AND NOT(REF(FILTER301,4))) OR (FILTER3011 AND NOT(REF(FILTER3011,4))) OR (FILTER3012 AND NOT(REF(FILTER3012,4))) OR (FILTER3013 AND NOT(REF(FILTER3013,4)));
FIL4:=(FILTER401 AND NOT(REF(FILTER401,4))) OR (FILTER4011 AND NOT(REF(FILTER4011,4))) OR (FILTER4012 AND NOT(REF(FILTER4012,4))) OR (FILTER4013 AND NOT(REF(FILTER4013,4)));
FIL5:=(FILTER501 AND NOT(REF(FILTER501,4))) OR (FILTER5011 AND NOT(REF(FILTER5011,4))) OR (FILTER5012 AND NOT(REF(FILTER5012,4))) OR (FILTER5013 AND NOT(REF(FILTER5013,4)));
FIL6:=(FILTER601 AND NOT(REF(FILTER601,4))) OR (FILTER6011 AND NOT(REF(FILTER6011,4))) OR (FILTER6012 AND NOT(REF(FILTER6012,4))) OR (FILTER6013 AND NOT(REF(FILTER6013,4)));
FIL:=FIL1 OR FIL2 OR FIL3 OR FIL4 OR FIL5 OR FIL6;
STICKLINE(FIL AND NOT(REF(FIL,4)),OPEN,CLOSE,3,0),COLOR0099FF;

K1:=SUMBARS(FIL,1);
STICKLINE(K1 AND 金线=1,REF(C,K1-1),REF(C,K1-1),10,0),COLOR8822FF;
FIL1T:=(FILTER101T AND NOT(REF(FILTER101T,5)));
FIL2T:=(FILTER201T AND NOT(REF(FILTER201T,5)));
FIL3T:=(FILTER301T AND NOT(REF(FILTER301T,5)));
FIL4T:=(FILTER401T AND NOT(REF(FILTER401T,5)));
FIL5T:=(FILTER501T AND NOT(REF(FILTER501T,5)));
FIL6T:=(FILTER601T AND NOT(REF(FILTER601T,5)));
FILT:=FIL1T OR FIL2T OR FIL3T OR FIL4T OR FIL5T OR FIL6T;
STICKLINE(FILT AND NOT(REF(FILT,5)),OPEN,CLOSE,3,0),COLOR0000FF;

K2:=SUMBARS(FILT,1);
STICKLINE(K2 AND 金线=1,REF(C,K2-1),REF(C,K2-1),10,0),COLOR8822FF;
黄金柱LJ:=(黄金柱1 OR 黄金柱2 OR 黄金柱3 OR 黄金柱4 OR 黄金柱5 OR 黄金柱6 ) AND 均线 AND 临界点;
BACKSET10LJ:=BACKSET(黄金柱LJ ,4);
FILTER10LJ:=FILTER(BACKSET10LJ,3);
STICKLINE(FILTER10LJ AND NOT(REF(FILTER10LJ,4)),OPEN,CLOSE,3,0),COLOR0099FF;

黄金柱LJT:=(黄金柱1T OR 黄金柱2T OR 黄金柱3T OR 黄金柱4T OR 黄金柱5T OR 黄金柱6T) AND 均线 AND 临界点 ;
BACKSET10LJT:=BACKSET(黄金柱LJT ,5);
FILTER10LJT:=FILTER(BACKSET10LJT,5);
STICKLINE(FILTER10LJT AND NOT(REF(FILTER10LJT,4)),OPEN,CLOSE,3,0),COLOR0099FF;

STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96,(C+O)/2,(C+O)/2,2,1),COLORLIBLUE;{中分线};
STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96,(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),2,1),COLORLIBLUE;{上三一线};
STICKLINE(C/REF(C,1)>=1.04 OR C/REF(C,1)<=0.96,(MAX(O,C)-MIN(O,C))/3+MIN(O,C),(MAX(O,C)-MIN(O,C))/3+MIN(O,C),2,1),COLORLIBLUE;{下三一线};

九转序列 荆州量学金融终端主图十一 通达信指标 源码

点击下载九转序列 荆州量学金融终端主图十一 通达信指标 源码

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看