股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-08 09:10:00  来源:本站整理

周期小波段 玛雅主图指标 专攻30、60分钟、日线 通达信指标 源码 贴图

玛雅主图,无未来~专攻30、60分钟、日线等周期小波段(主图、源码、附图)


源码如下:

{玛雅主图}
LH:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
NL:=EMA((EMA(C,5)*7+EMA(C,10)*3)/10,3);
IF(NL>REF(NL,1),DRAWNULL,NL),LINETHICK5,COLORGREEN;
IF(NL<REF(NL,1),DRAWNULL,NL),LINETHICK5,COLORRED;
NX:=CROSS(EMA(C,3.14),EMA(C,6.18)) AND REF(LH,1)<0;
STICKLINE(NX,H,L,0.1,0),COLORYELLOW;
STICKLINE(NX,O,C,3,0),COLORYELLOW;
DRAWICON(NX,H,9);

效果图:

玛雅主图指标 专攻30、60分钟、日线 通达信指标 源码 贴图

点击下载玛雅主图指标 专攻30、60分钟、日线 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!