股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-04-13 08:50:00  来源:本站整理

想发财的下 大财女中线选 通达信指标 源码 贴图

HJ_1:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN,VOL);
HJ_2:=HJ_1*10000/FINANCE(7);
HJ_3:=AMOUNT/VOL/100;
HJ_4:=(CLOSE+0.01-REF(CLOSE,1))/REF(CLOSE,1)>=0.1 AND (CLOSE-0.01-REF(CLOSE,1))/REF(CLOSE,1)<=0.1 AND CLOSE=HIGH;
HJ_5:=IF(CURRBARSCOUNT=1,REF(CLOSE,1)*1.1,DRAWNULL);
HJ_6:=IF(CURRBARSCOUNT=1,REF(CLOSE,1)*0.9,DRAWNULL);
HJ_7:=CONST(BARSLAST(HJ_2=HHV(HJ_2,180)));
HJ_8:=IF(CURRBARSCOUNT<=HJ_7+1,CONST(REF((CLOSE+OPEN+HIGH+LOW)/4,HJ_7)),DRAWNULL);
HJ_9:=HJ_8;
HJ_10:=HJ_9;

HJ_11:=MA(CLOSE,5);
HJ_12:=MA(CLOSE,6);
HJ_13:=MA(CLOSE,7);
HJ_14:=MA(CLOSE,8);
HJ_15:=MA(CLOSE,9);
HJ_16:=MA(CLOSE,10);
HJ_17:=MA(CLOSE,11);
HJ_18:=MA(CLOSE,12);
HJ_19:=MA(CLOSE,13);
HJ_20:=MA(CLOSE,14);
HJ_21:=MA(CLOSE,15);
HJ_22:=MA(CLOSE,16);
HJ_23:=MA(CLOSE,17);
HJ_24:=MA(CLOSE,18);
HJ_25:=MA(CLOSE,19);
HJ_26:=MA(CLOSE,20);
HJ_27:=MA(CLOSE,21);
HJ_28:=MA(CLOSE,22);
HJ_29:=MA(CLOSE,23);
HJ_30:=MA(CLOSE,24);
HJ_31:=MA(CLOSE,25);
HJ_32:=MA(CLOSE,26);
HJ_33:=MA(CLOSE,27);
HJ_34:=MA(CLOSE,28);
HJ_35:=MA(CLOSE,29);
HJ_36:=MA(CLOSE,30);
HJ_37:=MA(CLOSE,31);
HJ_38:=MAX(MAX(MAX(MAX(HJ_11,HJ_12),HJ_13),HJ_14),HJ_15);
HJ_39:=MAX(MAX(MAX(MAX(HJ_16,HJ_17),HJ_18),HJ_19),HJ_20);
HJ_40:=MAX(MAX(MAX(MAX(HJ_21,HJ_22),HJ_23),HJ_24),HJ_25);
HJ_41:=MAX(MAX(MAX(MAX(MAX(HJ_26,HJ_27),HJ_28),HJ_29),HJ_30),HJ_31);
HJ_42:=MAX(MAX(MAX(MAX(MAX(HJ_32,HJ_33),HJ_34),HJ_35),HJ_36),HJ_37);
HJ_43:=MAX(MAX(MAX(MAX(HJ_38,HJ_39),HJ_40),HJ_41),HJ_42);
HJ_44:=IF(HJ_43=HJ_11,5,IF(HJ_43=HJ_12,6,IF(HJ_43=HJ_13,7,IF(HJ_43=HJ_14,8,IF(HJ_43=HJ_15,9,IF(HJ_43=HJ_16,10,IF(HJ_43=HJ_17,11,IF(HJ_43=HJ_18,12,IF(HJ_43=HJ_19,13,IF(HJ_43=HJ_20,14,IF(HJ_43=HJ_21,15,IF(HJ_43=HJ_22,16,IF(HJ_43=HJ_23,17,IF(HJ_43=HJ_24,18,IF(HJ_43=HJ_25,19,IF(HJ_43=HJ_26,20,IF(HJ_43=HJ_27,21,IF(HJ_43=HJ_28,22,IF(HJ_43=HJ_29,23,IF(HJ_43=HJ_30,24,IF(HJ_43=HJ_31,25,DRAWNULL)))))))))))))))))))));
HJ_45:=IF(HJ_43=MA(CLOSE,HJ_44),HJ_44,IF(HJ_43=HJ_32,26,IF(HJ_43=HJ_33,27,IF(HJ_43=HJ_34,28,IF(HJ_43=HJ_35,29,IF(HJ_43=HJ_36,30,IF(HJ_43=HJ_37,31,32)))))));
HJ_46:=IF(BARSCOUNT(CLOSE)>=31,(HJ_43*3+MA(CLOSE,31))/4,MAX(MA(CLOSE,5),MA(CLOSE,BARSCOUNT(CLOSE))));
HJ_47:=HJ_46;
XG:CROSS(HJ_47,HJ_10);

{-----------------------------------}

大财女中线选 通达信指标 源码 贴图

点击下载大财女中线选 通达信指标 源码 贴图

想发财的下 大财女中线选 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!