股票下载网共有股票软件:7191 个 | 指标公式:29634 个 | 文章:3403 篇 | 总容量:69.666 G | 总下载:6104097 次 | 今日更新:0

大智慧殷保华四季线副图指标源码

简介:MA3:EMA(C,3),COLORWHITE;工作线:EMA(C,14),COLORF00FF0,LINETHICK1;二号线:EMA(C,25),COLORFF0000,LINETHICK1;九号线:EMA(CLOSE,99),LINE
标签:大智慧殷保华四季线副图指标源码  来源:www.gpxiazai.com   发布时间:17-08-04 点击:

MA3:EMA(C,3),COLORWHITE;

工作线:EMA(C,14),COLORF00FF0,LINETHICK1;

二号线:EMA(C,25),COLORFF0000,LINETHICK1;

九号线:EMA(CLOSE,99),LINETHICK1;

MA181:EMA(CLOSE,181),LINETHICK1;

生命线:EMA(CLOSE,453),LINETHICK1,COLORRED;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

DEA:=EMA(DIFF,9);

MACD:=0.90*(DIFF-DEA);

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

STICKLINE(TJ,H,L,0.3,0),COLORYELLOW;

STICKLINE(TJ,O,C,3,0),COLORYELLOW;

STICKLINE(TJ1 AND TJ,H,L,0.3,0),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;

STICKLINE(DIFF<DEA,H,L,0.3,0),COLORF0F000;

STICKLINE(DIFF<DEA,O,C,3,0),COLORF0F000;

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

立春:=FILTER(MONTH=2 AND (DAY=3 OR DAY=5 ),0);

雨水:=FILTER(MONTH=2 AND (DAY=18 OR DAY=20),0);

惊蛰:=FILTER(MONTH=3 AND (DAY=5 OR DAY=7 ),0);

春分:=FILTER(MONTH=3 AND (DAY=20 OR DAY=22),0);

清明:=FILTER(MONTH=4 AND (DAY=3 OR DAY=6 ),0);

谷雨:=FILTER(MONTH=4 AND (DAY=19 OR DAY=21),0);

立夏:=FILTER(MONTH=5 AND (DAY=6 OR DAY=8 ),0);

小满:=FILTER(MONTH=5 AND (DAY=20 OR DAY=22),0);

芒种:=FILTER(MONTH=6 AND (DAY=5 OR DAY=7 ),0);

夏至:=FILTER(MONTH=6 AND (DAY=20 OR DAY=22),0);

小暑:=FILTER(MONTH=7 AND (DAY=6 OR DAY=8 ),0);

大署:=FILTER(MONTH=7 AND (DAY=22 OR DAY=24),0);

立秋:=FILTER(MONTH=8 AND (DAY=7 OR DAY=9 ),0);

处暑:=FILTER(MONTH=8 AND (DAY=22 OR DAY=24),0);

白露:=FILTER(MONTH=9 AND (DAY=7 OR DAY=9 ),0);

秋分:=FILTER(MONTH=9 AND (DAY=22 OR DAY=24),0);

寒露:=FILTER(MONTH=10 AND (DAY=7 OR DAY=9 ),0);

霜降:=FILTER(MONTH=10 AND (DAY=22 OR DAY=24),0);

立冬:=FILTER(MONTH=11 AND (DAY=7 OR DAY=9 ),0);

小雪:=FILTER(MONTH=11 AND (DAY=22 OR DAY=24),0);

大雪:=FILTER(MONTH=12 AND (DAY=6 OR DAY=8 ),0);

冬至:=FILTER(MONTH=12 AND (DAY=21 OR DAY=23),0);

小寒:=FILTER(MONTH=1 AND (DAY=5 OR DAY=7 ),0);

大寒:=FILTER(MONTH=1 AND (DAY=19 OR DAY=21),0);

DRAWTEXT(立春,HIGH*1.02,'立春'),COLORgreen,ALIGN1;

DRAWTEXT(雨水,HIGH*1.02,'雨水'),COLORgreen,ALIGN1;

DRAWTEXT(惊蛰,HIGH*1.02,'惊蛰'),COLORgreen,ALIGN1;

DRAWTEXT(春分,HIGH*1.02,'春分'),COLORgreen,ALIGN1;

DRAWTEXT(清明,HIGH*1.02,'清明'),COLORgreen,ALIGN1;

DRAWTEXT(谷雨,HIGH*1.02,'谷雨'),COLORgreen,ALIGN1;

DRAWTEXT(立夏,HIGH*1.02,'立夏'),COLORMAGENTA,ALIGN1;

DRAWTEXT(小满,HIGH*1.02,'小满'),COLORMAGENTA,ALIGN1;

DRAWTEXT(芒种,HIGH*1.02,'芒种'),COLORMAGENTA,ALIGN1;

DRAWTEXT(夏至,HIGH*1.02,'夏至'),COLORMAGENTA,ALIGN1;

DRAWTEXT(小暑,HIGH*1.02,'小暑'),COLORMAGENTA,ALIGN1;

DRAWTEXT(大署,HIGH*1.02,'大署'),COLORMAGENTA,ALIGN1;

DRAWTEXT(立秋,HIGH*1.02,'立秋'),COLORYELLOW,ALIGN1;

DRAWTEXT(处暑,HIGH*1.02,'处暑'),COLORYELLOW,ALIGN1;

DRAWTEXT(白露,HIGH*1.02,'白露'),COLORYELLOW,ALIGN1;

DRAWTEXT(秋分,HIGH*1.02,'秋分'),COLORYELLOW,ALIGN1;

DRAWTEXT(寒露,HIGH*1.02,'寒露'),COLORYELLOW,ALIGN1;

DRAWTEXT(霜降,HIGH*1.02,'霜降'),COLORYELLOW,ALIGN1;

DRAWTEXT(立冬,HIGH*1.02,'立冬'),COLORWHITE,ALIGN1;

DRAWTEXT(小雪,HIGH*1.02,'小雪'),COLORWHITE,ALIGN1;

DRAWTEXT(大雪,HIGH*1.02,'大雪'),COLORWHITE,ALIGN1;

DRAWTEXT(冬至,HIGH*1.02,'冬至'),COLORWHITE,ALIGN1;

DRAWTEXT(小寒,HIGH*1.02,'小寒'),COLORWHITE,ALIGN1;

DRAWTEXT(大寒,HIGH*1.02,'大寒'),COLORWHITE,ALIGN1;

 


 

大智慧殷保华四季线副图指标源码

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看