股票下载网共有股票软件:7209 个 | 股票公式:31754 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7037112 次 | 今日更新:0

大智慧分时掌控指标公式

简介:{input:N(68,0,200),N1(1,0,5),N2(-10,-10,0),P(9,1,100),DDF(18,1,100),R1(5,1,100),R2(10,1,100),高(30,1,100),宽(22,1,100),期(7
标签:大智慧分时掌控指标公式
  来源:www.gpxiazai.com   发布时间:2017-08-04 点击:

{input:N(68,0,200),N1(1,0,5),N2(-10,-10,0),P(9,1,100),DDF(18,1,100),R1(5,1,100),R2(10,1,100),高(30,1,100),宽(22,1,100),期(7,1,100),PQ(7,1,10),转(25,1,1000),本(5,1,100),入(25,1,30),出(22,1,30),NVV(5,1,100);}

a1:=((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100;

a2:=SMA(a1,9,1);

a3:=SMA(a2,5,1);

a4:=SMA(a3,3,1);

a5:=(3 * a3) - (2 * a4);

a6:=(((MA(CLOSE,68)) - ((MA(CLOSE,68)) / 3)));

a7:=((CLOSE / a6) - 1) * 100;

a8:=BETWEEN(a7,1,-10);

a9:=IF((a8 > 1),5,88);

a10:=(MA(WINNER(CLOSE),9)) * 100;

a11:=(CROSS(a2,2.5)) * 85;

出击:IF((a11 > 0),100,0),linethick3,colorred;

DRAWTEXT((出击 > 0),80,'出击'),colorYellow;

a12:=IF(((a11 > 0) OR (出击 > 0)),2,20);

a13:=(2);

a6:=(((3 * (SMA(a1,5,1))) - (2 * (SMA((SMA(a1,5,1)),3,1)))));

{买点准备:IF(((a6 <= 9) AND (a5 < 38)),62,0),linethick1,colorGreen;}

{买入时间:IF(((CROSS(a6,a13)) AND (a5 < 20)),88,0),linethick2,colorCyan;}

a14:=((REF(((((LOW + OPEN) + CLOSE) + HIGH) / 4),1)));

a15:=(SMA(ABS((LOW - a14)),13,1)) / (SMA((MAX((LOW - a14),0)),10,1));

a16:=EMA(a15,10);

a19:=((((HHV(HIGH,9)) - CLOSE) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100) - 70;

a20:=(SMA(a19,9,1)) + 100;

a21:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;

a22:=SMA(a21,3,1);

a23:=(SMA(a22,3,1)) + 100;

a24:=a23 - a20;

a25:=(IF((a24 > 100),(a24 - 100),0)) * 1.2;

a26:=MA(a25,2);

a27:=((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100;

a28:=((EMA(CLOSE,12)) - (EMA(CLOSE,26))) * 100;

a29:=EMA(a28,9);

a30:=2 * (a28 - a29);

DRAWTEXT((((a28 < -50) AND (a27 > 7)) AND (a28 < a29)),28,'底'),linethick2,colorRed;

DRAWTEXT((((a28 < -50) AND (a27 > 7)) AND (a28 >= a29)),5,'追'),colorWhite;

STICKLINE(((a28 < -50) AND (a27 > 7)),0,10,3,0),ColorFFFF66;

a14:=((ZIG(3,34)));

进入:(((REF(a14,2)) > (REF(a14,1))) AND (a14 > (REF(a14,1)))) * 80;

出货:(((REF(a14,2)) < (REF(a14,1))) AND (a14 < (REF(a14,1)))) * 108,linethick2,colorRed;

DRAWTEXT((出货 > 28),88,'顶'),linethick1,colorYellow;

DRAWTEXT((进入 > 28),39,'底'),linethick1,colorYellow;

a31:=((HIGH + LOW) + (3 * CLOSE)) / 5;

a32:=EMA(a31,5);

a33:=EMA(a31,21);

a34:=MA(CLOSE,60);

a35:=(COUNT((CLOSE < a34),33)) > 31;

a36:=CROSS(CLOSE,a34);

a37:=(CLOSE / (REF(CLOSE,1))) > 1.045;

a38:=IF((((((CLOSE / (REF(CLOSE,1))) - 1) * 100) >= 5) AND (CLOSE > (OPEN * 1.04))),20,0);

a39:=BARSLAST(a38);

a40:=IF((((a39 <= 13) AND (LOW < (REF(OPEN,a39)))) AND ((CLOSE / (REF(CLOSE,1))) <= 0.98)),10,0);

a41:=(((COUNT((CLOSE < (REF(CLOSE,1))),4)) >= 3) OR ((COUNT((CLOSE < (REF(CLOSE,1))),5)) >= 4)) OR ((COUNT((CLOSE < (REF(CLOSE,1))),6)) >= 5);

a42:=(((((HHV(HIGH,5)) / LOW) - 1) * 100) > 18) OR (((((HHV(HIGH,7)) / LOW) - 1) * 100) > 18);

超跌:IF((((a41 AND (a26 < 0.3)) AND a42) AND (CLOSE <= (REF(CLOSE,1)))),50,0),linethick2,colorWhite;

a43:=(100 * ((HHV(HIGH,5)) - CLOSE)) / ((HHV(HIGH,5)) - (LLV(LOW,5)));

a44:=(100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)));

a45:=80 - (((a43 * 3) + (a44 * 2)) / 5);

低吸:IF((((超跌 OR a40) AND (a26 < 0.3)) AND (a45 < -18)),65,0),linethick2,ColorFFFF99;

a47:=REF(CLOSE,2);

a48:=((SMA((MAX((CLOSE - a47),0)),7,1)) / (SMA(ABS((CLOSE - a47)),7,1))) * 100;

超卖1:IF((a48 < 12),25,0),linethick3,colorred;

a49:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),7,1))) * 100;

超卖2:IF((a49 < 12),30,0),linethick3,colorblue;

派发:STICKLINE((a48 > 90),(a48 + 1),(a48 - 1),38,0),colorRed;

闪:IF(((a48 < (REF(a48,1))) AND (a48 > 88)),a48,0),colorRed;

DRAWTEXT((闪 > 88),68,'出'),colorYellow;

a50:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),5,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),5,1))) * 100;

a51:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),10,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),10,1))) * 100;

a52:=a50 AND (a50 > a51);

a53:=LLV(LOW,10);

a54:=HHV(HIGH,25);

a55:=EMA((((CLOSE - a53) / (a54 - a53)) * 4),4);

{DRAWTEXT((CROSS(a55,0.3)),25,'买'),ColorFFFFCC;}

DRAWTEXT((CROSS(3.6,a55)),95,'卖'),Colorgreen;

a56:=(MA(HIGH,30)) * (1 + (22 / 100));

a57:=(MA(LOW,30)) * (1 - (22 / 100));

a58:=CLOSE < (REF(CLOSE,3));

a59:=COUNT((a58 = 1),30);

STICKLINE((a59 > 25),38,20,3,1),colorYellow;

a60:=CLOSE > (REF(CLOSE,3));

a61:=COUNT((a60 = 1),30);

STICKLINE((a61 > 22),38,20,3,1),colorGreen;

a62:=((CLOSE - (LLV(LOW,36))) / ((HHV(HIGH,36)) - (LLV(LOW,36)))) * 100;

a63:=SMA(a62,3,1);

a64:=SMA(a63,3,1);

a65:=SMA(a64,3,1);

波:(a64),colorRed;

段:(a65),colorGreen;

a66:=(CROSS(a64,a65)) AND (a64 < 12);

DRAWTEXT(((FILTER(a66,10)) = 1),20,'㊣'),linethick4,coloryellow;

[1] [2]  下一页

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看