股票下载网共有股票软件:7191 个 | 指标公式:29645 个 | 文章:3403 篇 | 总容量:69.666 G | 总下载:6107161 次 | 今日更新:11

大智慧分时掌控指标公式

简介:{input:N(68,0,200),N1(1,0,5),N2(-10,-10,0),P(9,1,100),DDF(18,1,100),R1(5,1,100),R2(10,1,100),高(30,1,100),宽(22,1,100),期(7
标签:大智慧分时掌控指标公式  来源:www.gpxiazai.com   发布时间:17-08-04 点击:

{input:N(68,0,200),N1(1,0,5),N2(-10,-10,0),P(9,1,100),DDF(18,1,100),R1(5,1,100),R2(10,1,100),高(30,1,100),宽(22,1,100),期(7,1,100),PQ(7,1,10),转(25,1,1000),本(5,1,100),入(25,1,30),出(22,1,30),NVV(5,1,100);}

a1:=((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100;

a2:=SMA(a1,9,1);

a3:=SMA(a2,5,1);

a4:=SMA(a3,3,1);

a5:=(3 * a3) - (2 * a4);

a6:=(((MA(CLOSE,68)) - ((MA(CLOSE,68)) / 3)));

a7:=((CLOSE / a6) - 1) * 100;

a8:=BETWEEN(a7,1,-10);

a9:=IF((a8 > 1),5,88);

a10:=(MA(WINNER(CLOSE),9)) * 100;

a11:=(CROSS(a2,2.5)) * 85;

出击:IF((a11 > 0),100,0),linethick3,colorred;

DRAWTEXT((出击 > 0),80,'出击'),colorYellow;

a12:=IF(((a11 > 0) OR (出击 > 0)),2,20);

a13:=(2);

a6:=(((3 * (SMA(a1,5,1))) - (2 * (SMA((SMA(a1,5,1)),3,1)))));

{买点准备:IF(((a6 <= 9) AND (a5 < 38)),62,0),linethick1,colorGreen;}

{买入时间:IF(((CROSS(a6,a13)) AND (a5 < 20)),88,0),linethick2,colorCyan;}

a14:=((REF(((((LOW + OPEN) + CLOSE) + HIGH) / 4),1)));

a15:=(SMA(ABS((LOW - a14)),13,1)) / (SMA((MAX((LOW - a14),0)),10,1));

a16:=EMA(a15,10);

a19:=((((HHV(HIGH,9)) - CLOSE) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100) - 70;

a20:=(SMA(a19,9,1)) + 100;

a21:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;

a22:=SMA(a21,3,1);

a23:=(SMA(a22,3,1)) + 100;

a24:=a23 - a20;

a25:=(IF((a24 > 100),(a24 - 100),0)) * 1.2;

a26:=MA(a25,2);

a27:=((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100;

a28:=((EMA(CLOSE,12)) - (EMA(CLOSE,26))) * 100;

a29:=EMA(a28,9);

a30:=2 * (a28 - a29);

DRAWTEXT((((a28 < -50) AND (a27 > 7)) AND (a28 < a29)),28,'底'),linethick2,colorRed;

DRAWTEXT((((a28 < -50) AND (a27 > 7)) AND (a28 >= a29)),5,'追'),colorWhite;

STICKLINE(((a28 < -50) AND (a27 > 7)),0,10,3,0),ColorFFFF66;

a14:=((ZIG(3,34)));

进入:(((REF(a14,2)) > (REF(a14,1))) AND (a14 > (REF(a14,1)))) * 80;

出货:(((REF(a14,2)) < (REF(a14,1))) AND (a14 < (REF(a14,1)))) * 108,linethick2,colorRed;

DRAWTEXT((出货 > 28),88,'顶'),linethick1,colorYellow;

DRAWTEXT((进入 > 28),39,'底'),linethick1,colorYellow;

a31:=((HIGH + LOW) + (3 * CLOSE)) / 5;

a32:=EMA(a31,5);

a33:=EMA(a31,21);

a34:=MA(CLOSE,60);

a35:=(COUNT((CLOSE < a34),33)) > 31;

a36:=CROSS(CLOSE,a34);

a37:=(CLOSE / (REF(CLOSE,1))) > 1.045;

a38:=IF((((((CLOSE / (REF(CLOSE,1))) - 1) * 100) >= 5) AND (CLOSE > (OPEN * 1.04))),20,0);

a39:=BARSLAST(a38);

a40:=IF((((a39 <= 13) AND (LOW < (REF(OPEN,a39)))) AND ((CLOSE / (REF(CLOSE,1))) <= 0.98)),10,0);

a41:=(((COUNT((CLOSE < (REF(CLOSE,1))),4)) >= 3) OR ((COUNT((CLOSE < (REF(CLOSE,1))),5)) >= 4)) OR ((COUNT((CLOSE < (REF(CLOSE,1))),6)) >= 5);

a42:=(((((HHV(HIGH,5)) / LOW) - 1) * 100) > 18) OR (((((HHV(HIGH,7)) / LOW) - 1) * 100) > 18);

超跌:IF((((a41 AND (a26 < 0.3)) AND a42) AND (CLOSE <= (REF(CLOSE,1)))),50,0),linethick2,colorWhite;

a43:=(100 * ((HHV(HIGH,5)) - CLOSE)) / ((HHV(HIGH,5)) - (LLV(LOW,5)));

a44:=(100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)));

a45:=80 - (((a43 * 3) + (a44 * 2)) / 5);

低吸:IF((((超跌 OR a40) AND (a26 < 0.3)) AND (a45 < -18)),65,0),linethick2,ColorFFFF99;

a47:=REF(CLOSE,2);

a48:=((SMA((MAX((CLOSE - a47),0)),7,1)) / (SMA(ABS((CLOSE - a47)),7,1))) * 100;

超卖1:IF((a48 < 12),25,0),linethick3,colorred;

a49:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),7,1))) * 100;

超卖2:IF((a49 < 12),30,0),linethick3,colorblue;

派发:STICKLINE((a48 > 90),(a48 + 1),(a48 - 1),38,0),colorRed;

闪:IF(((a48 < (REF(a48,1))) AND (a48 > 88)),a48,0),colorRed;

DRAWTEXT((闪 > 88),68,'出'),colorYellow;

a50:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),5,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),5,1))) * 100;

a51:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),10,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),10,1))) * 100;

a52:=a50 AND (a50 > a51);

a53:=LLV(LOW,10);

a54:=HHV(HIGH,25);

a55:=EMA((((CLOSE - a53) / (a54 - a53)) * 4),4);

{DRAWTEXT((CROSS(a55,0.3)),25,'买'),ColorFFFFCC;}

DRAWTEXT((CROSS(3.6,a55)),95,'卖'),Colorgreen;

a56:=(MA(HIGH,30)) * (1 + (22 / 100));

a57:=(MA(LOW,30)) * (1 - (22 / 100));

a58:=CLOSE < (REF(CLOSE,3));

a59:=COUNT((a58 = 1),30);

STICKLINE((a59 > 25),38,20,3,1),colorYellow;

a60:=CLOSE > (REF(CLOSE,3));

a61:=COUNT((a60 = 1),30);

STICKLINE((a61 > 22),38,20,3,1),colorGreen;

a62:=((CLOSE - (LLV(LOW,36))) / ((HHV(HIGH,36)) - (LLV(LOW,36)))) * 100;

a63:=SMA(a62,3,1);

a64:=SMA(a63,3,1);

a65:=SMA(a64,3,1);

波:(a64),colorRed;

段:(a65),colorGreen;

a66:=(CROSS(a64,a65)) AND (a64 < 12);

DRAWTEXT(((FILTER(a66,10)) = 1),20,'㊣'),linethick4,coloryellow;

[1] [2]  下一页

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看