»查看更多分类股票软件

通达信江恩轮中轮(源码 副图 贴图)解决高抛低吸!

发布时间:2016-12-05 20:37:00  点击:

V1:=((BARSCOUNT(CLOSE))*(3.142))/(180);
A2:(SIN((V1)*(8)))*(100),COLOR00FFFF;
A3:(COS((V1)*(8)))*(100),COLORFF00FF;
X1:0,COLOR00FF00;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/(4);
VAR6:=((VAR5-REF(VAR5,5))/(REF(VAR5,5)))*(1500);
VAR7:=((VAR5-REF(VAR5,5))/(REF(VAR5,5)))*(1500);
VAR8:=EMA(VAR6,8);
底部注意:STICKLINE((VAR6>REF(VAR6,1)) AND (VAR6<0) AND (VAR6<VAR8),VAR6,0,5,0),COLORFF00FF;
低位转强:STICKLINE((VAR8>REF(VAR8,1)) AND (VAR6<0) AND (VAR6>VAR8),VAR8,0,5,0),COLOR00FFFF;
买点:STICKLINE((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),VAR6,VAR8,4,0),COLOR0099FF;
DRAWICON(FILTER((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),30),(-140),4),COLOR008000;
DRAWTEXT(FILTER((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),30),(-40),'->买点'),COLOR0000FF;
STICKLINE((CROSS(A3,0) OR CROSS(0,A3)),(-100),100,5,0),COLORFF80FF;
STICKLINE((CROSS(A2,0) OR CROSS(0,A2)),(-100),100,5,0),COLOR80FF80;
坚定持股:STICKLINE((VAR8>REF(VAR8,1)) AND (VAR8>0),VAR6,0,5,0),COLOR0000FF;
谨慎观望:STICKLINE((VAR6<REF(VAR6,1)) AND (VAR8>REF(VAR8,1)) AND (VAR6>0),VAR6,VAR8,4,0),COLOR00FF00;
果断持币:STICKLINE((VAR6<REF(VAR6,1)) AND (VAR6<VAR8),VAR6,VAR8,5,1),COLORFFCC66;


 


 

0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议