»查看更多分类

通达信江哥小工具 小横线主图指标 源码 贴图 无未来

发布时间:2022-12-05 07:53:00  点击:

通达信江哥小工具 小横线主图指标 源码 贴图 无未来

通达信江哥小工具 小横线主图指标 源码 贴图 无未来

通达信江哥小工具 小横线主图指标 源码 贴图 无未来


{江哥作品}
RA:=MAX(O,C);{RA}
RB:=MIN(O,C);{RB}
RC:=REF(L,1);
RD:=IF(RA>REF(H,1),IF(RB<=RC,0,1),IF(RB<=RC,-1,0));
RE:=BARSLAST(RD=-1);
RF:=REF(H,RE);
RG:=BARSLAST(RD=1);
RH:=REF(L,RG);
T1:=IF(RD=1,IF(L>RF,1,0),IF(RD=-1,IF(H<RH,-1,0),0));
T2:=BARSLAST(T1=0);
TH:=REF(REF(H,BARSLAST(T1=1)),T2);
TL:=REF(REF(L,BARSLAST(T1=-1)),T2);
TA:=IF(T1=1,IF(RA>TH,1,0),IF(T1=-1,IF(RB<TL,-1,0),0));
WWWCHAGULACOM:SMA(MAX(CLOSE-C,0),7,1)/SMA(ABS(CLOSE-C),7,1)*100,NODRAW;
{只在特定走势内显示}
X:=CURRBARSCOUNT;
P1:=BARSLAST(TA=-1);
P2:=BARSSINCEN(CROSS(0.5,TA),P1)+1;
{临界水平线}{公式网WWW.GPXIAZAI.COM}
P3:=BARSLAST(CROSS(COUNT(CROSS(-0.5,RD),P1),0.5));
PAH:=REF(HHV(RA,P1),P3);
NOTEXT1:IF(X<CONST(P3)+1,PAH,DRAWNULL),DOTLINE;{虚线}
NOTEXT2:IF(X<CONST(P2)+1,PAH,DRAWNULL),COLORRED;{虚线};

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议