股票下载网共有股票软件:7191 个 | 指标公式:29645 个 | 文章:3403 篇 | 总容量:69.666 G | 总下载:6107161 次 | 今日更新:11

同花顺选股之王 准确选股公式

简介:操底,操底。准确选股之王N:=20;N1:=7;N2:=69;M3:=EMA(CLOSE,3);M8:EMA(CLOSE,8),CoLor008000;M13:EMA(M8,13),CoLor0000FF;M62:EMA(M8,55),Co
标签:同花顺选股之王 准确选股公式  来源:www.gpxiazai.com   发布时间:15-11-08 点击:

操底,操底。准确选股之王


N:=20;

N1:=7;

N2:=69;

M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),CoLor008000;

M13:EMA(M8,13),CoLor0000FF;

M62:EMA(M8,55),CoLorF0F000;

VAR1:=EMA(M13,62);

M81:EMA(M62,81),CoLor00FFFF;

M144:EMA(VAR1,144),Linethick2,CoLor0000FF;

M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;

VAR2:=(CLOSE+HIGH+LOW)/(3);

VAR3:=(EMA(VAR2,10));

VAR4:=(REF(VAR3,1));

STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;

STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));

VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));

DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),"★"),CoLor00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),"↓卖"),CoLor008000;

VAR7:=REF(CLOSE,1);VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);

VARA:=(FILTER(VAR9,4));

DRAWTEXT(VARA,(HIGH)*(1.04),"↓卖"),CoLorFFFFFF;

VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));

VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,"●买进"),CoLorFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,"●买进"),CoLor00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));

DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,"●抄底"),CoLor0000FF;

 

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看