»查看更多分类股票软件

通达信尾盘选股王副图指标 源码 贴图

发布时间:2024-01-31 11:37:00  点击:

通达信尾盘选股王副图指标 源码 贴图

通达信尾盘选股王副图指标 源码 贴图

通达信尾盘选股王副图指标 源码 贴图

VAR1:=V/700000000;
VA1:=1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1);
VA2:=2.5*MAX(VAR1,VA1);
VB1:=DMA(C,VA2);
VB2:=SMA(20*(VB1/REF(VB1,1)-1),2,1);
VB3:=EMA(VB2,2);
VB4:=0.24;
VB5:=C>=REF(C,1);
XX:= IF(VB2>VB4 AND VB3>=0.005 AND VB5,1,0);
VB6:=CROSS(XX,0.5) AND COUNT(XX>0.5,10)=1;
QB:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
LQ:=FILTER(LS,28)*100 AND L>REF(C,1)*0.93;
VB7:=QB OR LQ AND VB6;
VAR11:=9;
VAR12:=10;
VB8:=C/REF(C,1)>1+0.01*VAR11;
VB9:=EXIST(C/REF(C,1)>1+0.01*VAR11,VAR12);
SFWDDD1:=C/REF(C,1)>1+0.01*VAR11;
MM:=IF(VB8+VB9+SFWDDD1=3,1,0);
CC:=(H-C)/(C-O)<0.33;
DD:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND (O-L)/(C-O)>=1.48 AND L<REF(L,1) AND L<REF(L,2);
EE:=(C/REF(C,1)-1)>=0.08;{股票下载网WWW.GPXIAZAI.COM}
AA:=V>REF(V,1)*1.9 AND C>REF(C,1) AND C/REF(C,1)-1>=0.049 AND CC;
BB:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND V>REF(V,1) AND V>REF(V,1)*2.5 AND CC;
CCB:=EMA(2.055*EMA(EMA(H,34),34)-EMA(EMA(L,34),34),5),COLORCYAN,LINETHICK2;
YDVB7:=IF(FILTER(AA OR BB OR DD OR EE AND CCB>C,34),1,0) AND MM;
SFWDDD2:=IF(VB7 OR YDVB7,1.2,0),COLORMAGENTA,LINETHICK4;
SFWDDD5:=CROSS(SFWDDD2,1);
STICKLINE(SFWDDD5,0,80,2,0),COLORYELLOW;


 

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议