»查看更多分类股票软件

通达信天道擒龙副图/选股指标 源码 贴图

发布时间:2023-03-02 10:04:00  点击:

通达信天道擒龙副图/选股指标 源码 贴图

通达信天道擒龙副图/选股指标 源码 贴图

通达信天道擒龙副图/选股指标 源码 贴图

M1:=V/700000000;
M2:=1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1);
M3:=2.5*MAX(M1,M2);
M4:=DMA(C,M3);
M5:=SMA(20*(M4/REF(M4,1)-1),2,1);
M6:=EMA(M5,2);
M7:=0.24;
M8:=C>=REF(C,1);
XX:= IF(M5>M7 AND M6>=0.005 AND M8,1,0);
XXX:=CROSS(XX,0.5) AND COUNT(XX>0.5,10)=1;
QB:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
LQ:=FILTER(LS,28)*100 AND L>REF(C,1)*0.93;
XG:=QB OR LQ AND XXX;
M11:=9;
M12:=10;
B1:=C/REF(C,1)>1+0.01*M11;
B2:=EXIST(C/REF(C,1)>1+0.01*M11,M12);
B3:=C/REF(C,1)>1+0.01*M11;
MM:=IF(B1+B2+B3=3,1,0);
CC:=(H-C)/(C-O)<0.33;
DD:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND (O-L)/(C-O)>=1.48 AND L<REF(L,1) AND L<REF(L,2);
EE:=(C/REF(C,1)-1)>=0.08;
AA:=V>REF(V,1)*1.9 AND C>REF(C,1) AND C/REF(C,1)-1>=0.049 AND CC;
BB:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND V>REF(V,1) AND V>REF(V,1)*2.5 AND CC;
YDXG:=IF(FILTER(AA OR BB OR DD OR EE,34),1,0) AND MM;
牛股启动:=XG OR YDXG;
N1:=21;{股票下载网WWW.GPXIAZAI.COM}
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0);
果断出击:=CROSS(端庄窝,0.01);

天道擒龙:牛股启动 AND 果断出击;


 

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议