»查看更多分类股票软件

通达信灯塔太极主图指标 源码 贴图

发布时间:2022-01-04 08:37:00  点击:

注意:K线变色用到未来函数

通达信灯塔太极主图指标 源码 贴图

通达信灯塔太极主图指标 源码 贴图


{灯塔太极}
TAIJI_A:=YEAR=2014 AND MONTH=11 AND DAY=24;
TAIJI_B:=YEAR=2014 AND MONTH=11 AND DAY=27;
TAIJI_C:=YEAR=2014 AND MONTH=7 AND DAY=22;
TAIJI_D:=YEAR=2014 AND MONTH=8 AND DAY=29;

DATA1:=YEAR=2014 AND MONTH=8 AND DAY=19;
DATA2:=YEAR=2014 AND MONTH=8 AND DAY=22;
DATA3:=YEAR=2014 AND MONTH=8 AND DAY=21;
DATA4:=YEAR=2014 AND MONTH=8 AND DAY=20;

O线:=DRAWLINE(DATA1,C,DATA4,REF(C,1),1),COLORMAGENTA,LINETHICK1;
A线:=DRAWLINE(DATA1,C,DATA4,H,1),COLORMAGENTA,LINETHICK1;
B线:=DRAWLINE(DATA1,C,DATA3,L,1),COLORMAGENTA,LINETHICK1;
C线:=DRAWLINE(DATA1,C,DATA2,L,1),COLORMAGENTA,LINETHICK1;

太极当值1:=DRAWLINE(TAIJI_A,C,TAIJI_B,L,3),COLORRED,LINETHICK2;
太极当值2:=DRAWLINE(TAIJI_C,O,TAIJI_D,O,3),COLORRED,LINETHICK2;

明日太极当值1:=太极当值1+(太极当值1-REF(太极当值1,1)),NODRAW,COLORWHITE;
明日太极当值2:=太极当值2+(太极当值2-REF(太极当值2,1)),NODRAW,COLORWHITE;

{---------------------------------------------------------------------------};

所属板块:=STRCAT('所属板块: ',STRCAT(STRCAT(STRCAT(' 【行业】:',HYBLOCK),STRCAT(' 【地域】:',DYBLOCK)),STRCAT(' 【概念】:',GNBLOCK)));
DRAWTEXT_FIX(O>0,0.005,0.00,0,所属板块);{WWW.GPXIAZAI.COM}


均价:AMOUNT/VOL/100,NODRAW,COLOR00FF00;

涨停:=(C+0.005-REF(C,1))/REF(C,1)*100>=10;

STICKLINE(涨停=1,O,C,3,0),COLORMAGENTA;

向上跳空:=MIN(C,O)>REF(MAX(C,O),1);

明日涨停参考:C*1.1,NODRAW,COLORYELLOW;

STICKLINE(向上跳空=1,O,C,0.4,0),COLORYELLOW;

虚三一:MAX(H,L)-(H-L)/3,NODRAW,COLORFFFFFF;

虚二一:(L+H)/2,NODRAW,COLORFFFFFF;


虚三二:MIN(H,L)+(H-L)/3,NODRAW,COLORFFFFFF;

三一:MAX(O,C)-ABS(O-C)/3,NODRAW,COLOR00FFFF;


二一:(O+C)/2,NODRAW,COLOR00FFFF;

三二:MIN(O,C)+ABS(O-C)/3,NODRAW,COLOR00FFFF;

AA11:=MAX(O,C)<(REFXV(C,1)+REFXV(C,2)+REFXV(C,3))/3;


高于实顶:IF(AA11,1,0),COLORFFFFFF,NODRAW;

收阴:=O>C AND (O-C)/O>0.04;
收阳:=O<C AND (C-O)/O>0.04;

实体大于4%:=IF(O>C,收阴,收阳);

STICKLINE(实体大于4%,二一,二一,2,0),COLORGRAY;


 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议