»查看更多分类股票软件

通达信天机系列——捞金波段副图指标 源码 贴图

发布时间:2021-09-08 10:42:00  点击:

通达信天机系列——捞金波段副图指标 源码 贴图

通达信天机系列——捞金波段副图指标 源码 贴图


VAR1:=(HHV(H,13)-LLV(L,13));
VAR2:=(HHV(H,13)-C);
VAR3:=(C-LLV(L,13));
VAR4:=VAR2/VAR1*100-70;
VAR5:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(L,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VARA:=HHV(H,34);
捞金信号:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
BB:=EMA(捞金信号,5);{www.gpxiazai.com}
Q:REF(捞金信号-BB<0,5) AND REF(捞金信号-BB<0,4) AND REF(捞金信号-BB<0,3) AND REF(捞金信号-BB<0,2) AND REF(捞金信号-BB<0,1) {AND 捞金信号<30} AND CROSS(捞金信号>BB,0.5),LINETHICK0;
建仓:STICKLINE(捞金信号-BB>0,捞金信号,BB,3,0),COLORRED;
离场:STICKLINE(捞金信号-BB<0,捞金信号,BB,3,0),COLORGREEN;
炒股:STICKLINE(捞金信号>0 AND 捞金信号-BB>=0,2,8,2,0),COLORFF00FF;
休息:STICKLINE(捞金信号>0 AND 捞金信号-BB<0,2,8,2,0),COLORFFFF00;
警:88,LINETHICK3,COLORRED;
戒:20,LINETHICK3,COLORGREEN;
W:0,LINETHICK2,COLORBLUE;
开始捞金:STICKLINE(Q,捞金信号,Q,3,0),COLOR0066BB;
STICKLINE(Q,捞金信号,Q,2,0),COLOR0099CC;
STICKLINE(Q,捞金信号,Q,1,0),COLOR00CCEE;
STICKLINE(Q,捞金信号,Q,0.1,0),COLOR00FFFF;
DRAWTEXT(Q,捞金信号,'捞金'),COLOR0000FF;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议