»查看更多分类股票软件

姜灵海归零起航 神龙强势 通达信主图指标排序选股指标 源码 贴图

发布时间:2020-01-02 11:01:00  点击:

姜灵海归零起航 神龙强势 通达信主图指标排序选股指标 源码 贴图

姜灵海归零起航 神龙强势 通达信主图指标排序选股指标 源码 贴图


{归零起航主图}

精准眼:=BETWEEN(C,DYNAINFO(11)+0.01,DYNAINFO(11)-0.01) AND C>MA(C,20);
STICKLINE(精准眼,O,C,1,0),COLORBLUE;
STICKLINE(精准眼,H,L,0,0),COLORBLUE;
波幅眼:=BETWEEN(MAX(C,O)-MIN(C,O),0.01,-0.01) AND NOT(H=L) AND C>MA(C,20);
STICKLINE(波幅眼,O,C,3,0),COLORMAGENTA;
STICKLINE(波幅眼,H,L,0,0),COLORMAGENTA;
黄金阴眼:=O>REF(C,1) AND V<REF(V,1)*0.51 AND C<REF(C,1) AND C>MA(C,20) ;
STICKLINE(黄金阴眼,O,C,1,0),COLORYELLOW;
DRAWTEXT(黄金阴眼, L*0.99, '黄金阴眼'),COLORWHITE;
黄金眼:=O<REF(C,1) AND V<REF(V,1)*0.7 AND C>O AND C<REF(C,1) AND REF(C,1)<REF(C,2)
AND REF(O,1)>REF(C,1) AND C>MA(C,20);{好股票WWW.GOODGUPIAO.COM}
STICKLINE(黄金眼,O,C,1,0),COLORCYAN;
DRAWTEXT(黄金眼, L*0.99, '黄金眼'),COLORWHITE;
腾空眼:=O>REF(C,1) AND C>O AND REF(C,1)>REF(C,2) AND (V<REF(V,1)*0.7 OR V=LLV(V,50)) AND C>MA(C,20);
STICKLINE(腾空眼,O,C,1,0),COLORRED;
DRAWTEXT(腾空眼, L*0.98, '腾空眼'),COLORRED;
腾空阳:=O>REF(C,1) AND C>O AND REF(C,1)>REF(C,2) AND V>=REF(V,1)*0.7 AND V<REF(V,1) AND C>MA(C,20);
STICKLINE(腾空阳,O,C,1,0),COLORMAGENTA;
DRAWTEXT(腾空阳, L*0.99, '腾空阳'),COLORWHITE;
黄金阳:=O<REF(C,1) AND V<REF(V,1) AND C>O AND C<REF(C,1)
AND REF(C,1)>REF(C,2) AND REF(C,1)>REF(O,1) AND C>MA(C,20);
STICKLINE(黄金阳,O,C,1,0),COLORCYAN;
DRAWTEXT(黄金阳, L*0.99, '黄金阳'),COLORWHITE;
黄金阴:=O>REF(C,1) AND V<REF(V,1) AND V>REF(V,1)*0.51 AND C<REF(C,1) AND C>MA(C,20);
STICKLINE(黄金阴,O,C,1,0),COLORLIRED;
DRAWTEXT(黄金阴, L*0.99, '黄金阴'),COLORWHITE;
小阳三连元:=IF(DYNAINFO(4)>0,LAST(O>REF(C,1) AND C>REF(C,1) AND C/REF(C,1)<=1.06 AND C>MA(C,20) ,2,0),0);
DRAWTEXT(小阳三连元, L*0.99, '三连元'),COLORWHITE;
跳空阳:=L>REF(H,1) AND C>O AND V>=REF(V,1) AND C>MA(C,20);
DRAWTEXT(跳空阳, L*0.99, '跳空阳'),COLORWHITE;
量缩价涨:=REF(V,3)=HHV(V,4) AND REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3) AND C=HHV(C,4) AND C>MA(C,20);
DRAWTEXT(量缩价涨, L*0.99, '缩涨'),COLORMAGENTA;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线1:=A+100;
短期线1:=B+100;
中期线1:=D+100;
底部:=(长期线1<12 AND 中期线1<8 AND (短期线1<7.2 OR REF(短期线1,1)<5) AND (中期线1>REF(中期线1,1) OR 短期线1>REF(短期线1,1)))
OR (长期线1<8 AND 中期线1<7 AND 短期线1<15 AND 短期线1>REF(短期线1,1)) OR (长期线1<10 AND 中期线1<7 AND 短期线1<1) ;
底部区域:=FILTER(底部,10);
金叉:=长期线1<15 AND REF(长期线1,1)<15 AND 中期线1<18 AND 短期线1>REF(短期线1,1) AND CROSS(短期线1,长期线1) AND 短期线1>中期线1
AND (REF(短期线1,1)<5 OR REF(短期线1,2)<5 ) AND (中期线1>=长期线1 OR REF( 短期线1,1)<1 );
低位金叉:=FILTER(金叉,10);
DRAWTEXT(低位金叉, L*0.99, '低金'),COLORLIGREEN;
DRAWTEXT(底部区域, L*0.99, '底部'),COLORYELLOW;
均值:=(3*CLOSE+OPEN+LOW+HIGH)/6;
短期线:(19*均值+19*REF(均值,1)+18*REF(均值,2)+17*REF(均值,3)+16*REF(均值,4)+15*REF

(均值,5)+14*REF(均值,6)
+13*REF(均值,7)+12*REF(均值,8)+11*REF(均值,9)+10*REF(均值,10)+9*REF(均值,11)+8*REF

(均值,12)
+7*REF(均值,13)+6*REF(均值,14)+5*REF(均值,15)+4*REF(均值,16)+3*REF(均值,17)+2*REF

(均值,20)+
REF(均值,19))/210,COLORYELLOW;
长期线:MA(短期线,5),COLORRED;

{涨跌停价格显示};
AA:=(C-REF(C,1))/REF(C,1)*100;
ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA>=4.945;
DS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA<=-4.945;
涨停价:IF(ZS,REF(C,1)*1.05,REF(C,1)*1.1),NODRAW,COLORRED;
跌停价:IF(DS,REF(C,1)*0.95,REF(C,1)*0.9),NODRAW,COLORGREEN;

{涨跌停K线标识};{WWW.GPXIAZAI.COM}
ST:=NAMELIKE('ST')=1 OR NAMELIKE('*ST')=1 OR NAMELIKE('SST')=1
OR NAMELIKE('S*ST')=1 OR NAMELIKE('S ST')=1;
涨停:=C/REF(C,1)>1.097 OR (C/REF(C,1)>1.0495 AND ST);
跌停:=REF(C,1)/C>1.0995 AND REF(C,1)/C<1.1 OR (REF(C,1)/C>1.0495 AND ST);
STICKLINE(涨停,C,O,3,0),COLORMAGENTA;
STICKLINE(跌停,C,O,3,0),COLORGREEN;
DRAWICON(H=ZTPRICE(REF(CLOSE,1),0.1) AND C!=H,L*0.965,15);

LDM4:=CONST(HHV(REF(HIGH,1),240));
LDM5:=CONST(LLV(REF(LOW,1),240));
LDM6:=LDM4-LDM5;
LDM7:=LOW-LDM6*0.03;
LDM8:=HIGH+LDM6*0.03;
LDM9:=CLOSE>500;
LDM10:=MAX(CLOSE,OPEN);
LDM11:=MIN(CLOSE,OPEN);
LDM12:=0;
LDM13:=1;
LDM14:=IF(LDM9,HIGH,LDM10);
LDM15:=IF(LDM9,LOW,LDM11);
LDM16:=IF(CLOSE>OPEN,IF(LDM13=0,LOW,LDM15),IF(LDM13=0,HIGH,LDM14));
LDM17:=2/1000;
LDM18:=CURRBARSCOUNT;
LDM19:=400;
LDM20:=LDM18<=LDM19;
LDM21:=LOW;
LDM22:=IF(LDM12=0,LDM21,REF(LDM12,LDM12));
基准价:IF(LDM20,CONST(LDM22),DRAWNULL),DOTLINE,COLORWHITE;
LDM23:=基准价;
LDM24:=LDM23*LDM17;
LDM25:=ABS(LOW-LDM23)<=LDM24;
LDM26:=ABS(OPEN-LDM23)<=LDM24;
LDM27:=ABS(CLOSE-LDM23)<=LDM24;
LDM28:=ABS(HIGH-LDM23)<=LDM24;
LDM29:=LDM25 OR LDM26 OR LDM27 OR LDM28 AND LDM20 AND LDM18!=1;
LDM30:=COUNT(LDM29,LDM19);
精准点个数:IF(LDM30>0,LDM30+1,0),NODRAW,COLORWHITE;
LDM1:="神龙强势.神龙强势#DAY";
DRAWTEXT_FIX(ISLASTBAR ,0.75,0.95,0,'【神龙强势GOODGUPIAO.COM_COM】')COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,0.9,0.95,0,CON2STR(LDM1,1))COLORWHITE;

 
姜灵海归零起航 神龙强势 通达信主图指标排序选股指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR