股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-03-14 09:55:00  来源:本站整理

获利盘 筹码分布 通达信副图公式 源码 贴图

获利盘 筹码分布 通达信副图公式 源码 贴图

获利盘 筹码分布 通达信副图公式 源码 贴图

获利盘 筹码分布 通达信副图公式 源码 贴图


昨收:=REF(CLOSE,1);
趋势:SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100,COLOR0080FF,LINETHICK0;
中:50,COLORWHITE, LINETHICK1,POINTDOT;
{筹码分布}
当前获利:=WINNER(C)*100,COLORBROWN,STICK,NODRAW; {当前获利}
赚10%:WINNER(C/1.1)*100,LINETHICK0;
赚20%:WINNER(C/1.2)*100,NODRAW,COLORBROWN;
赚30%:WINNER(C/1.3)*100,NODRAW,COLORBROWN;
R10:= 当前获利- 赚10%;
STICKLINE(1,当前获利, 赚10%,-1,0)COLORBROWN,NODRAW;
STICKLINE(1,赚10%,赚20%,-0.5,1)COLORBROWN;
STICKLINE(1,赚20%,赚30%,-0.5,1),COLORLIGRAY;
STICKLINE(1,赚30%,0,-0.5,1),COLOR9900EE;
当前价获利盘%:当前获利,COLORBROWN,LINETHICK1,NODRAW;
当日获利套牢:当前获利-REF(当前获利,1),NODRAW;
{0,COLOR000000,NODRAW;}
近5日获利比例:LWINNER(5,C)*100,COLORBROWN,NODRAW;{洗盘结束5日获利盘为0};
区间集中度:(WINNER(C*(1+0.05))-WINNER(C*(1-0.05)))*100,NODRAW;
12.5,COLORYELLOW,LINETHICK1,POINTDOT;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),7.1,1)/SMA(ABS(CLOSE-LC),7.1,1)*100,COLORFF937F,COLORBROWN,DOTLINE,LINETHICK0;
黄买:FILTER((REF(CLOSE,2)<CLOSE AND RSI<25),7),COLORYELLOW;
STICKLINE(黄买,0,18,10,1),COLORYELLOW;
黄卖:=FILTER((REF(CLOSE,2)>CLOSE AND RSI>80),7);
STICKLINE(黄卖,100,82,10,1),COLORYELLOW;
红买:FILTER(CROSS(RSI,11),7),COLORRED;
STICKLINE(红买,0,12,6,1),COLORRED;
红卖:=FILTER(CROSS(89,RSI),7);
STICKLINE(红卖,100,88,6,1),COLORRED;
绿买:FILTER(CROSS(RSI,20),7),COLOR00FF00;
STICKLINE(绿买,0,6,6,1),COLOR00FF00;
绿卖:=FILTER(CROSS(80,RSI),7);
STICKLINE(绿卖,100,94,6,1),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORRED,LINETHICK1;
D:SMA(K,3,1),COLORWHITE,LINETHICK1;
IF(COUNT(K>80,3)=3,80,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK6;
IF(COUNT(K<20,3)=3,20,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK6;
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VOL变异率VR买入:CROSS(70,WVR),STICK,LINETHICK1,COLORMAGENTA;
WRSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
N:=6;
TYP:=AMOUNT/VOL/100;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+V1));
V2:=EMA(V1,144);
V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLORBROWN,LINETHICK0;
卖出:-1*IF((CROSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,10,0)+80,COLORWHITE,DOTLINE;
买入:IF(CROSS(V3,5) AND V1<V2,11,0)+12.5,COLOR0090FF,DOTLINE;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORCYAN,LINETHICK1,DOTLINE;
0,LINETHICK2 ,COLORBROWN;
VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*5,STICK,COLORRED,LINETHICK3;

 
获利盘 筹码分布 通达信副图公式 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!