股票下载网 股票软件7284 个 ┆ 股票公式33579 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-01-07 11:09:00  来源:本站整理

黑马起航牛股起航 通达信副图指标 源码 贴图

 黑马起航指标的使用方法:当出现黑马+黄色柱子的时候,即为买入参考点。

黑马起航牛股起航 通达信副图指标 源码  贴图

黑马起航牛股起航 通达信副图指标 源码  贴图

黑马起航牛股起航 通达信副图指标 源码  贴图点击下载黑马起航牛股起航 通达信副图指标 源码  贴图


A1:=EMA(C,12)-EMA(C,25);

A2:=EMA(A1,6);

回踩:(A2>=0)*A2,COLORWHITE,LINETHICK0;

牛股起航:(A2<0)*A2,COLORD4FF7F,LINETHICK0;

做空:(A1<0)*A1,COLORB00058,LINETHICK0;

买点:(A1>=0)*A1,COLORRED,LINETHICK0;

STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;

STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;

STICKLINE(A1<0,A1,0,5,0),COLORB00058;

STICKLINE(A1>=0,A1,0,5,0),COLORRED;

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,20,0,4,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),20,0,1.5,0),COLORYELLOW;

DRAWTEXT(FILTER(VARF=1,3),22,'黑马'),COLORRED ;

STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;

STICKLINE(多空>10,0,多空,0.95,0),COLORRED;


 
黑马起航牛股起航 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!