»查看更多分类股票软件

好用的支撑压力指标 通达信主图指标 贴图 加密

发布时间:2019-01-02 09:31:00  点击:

 发一个好用的支撑压力指标,希望大家喜欢

好用的支撑压力指标 通达信主图指标 贴图 加密

好用的支撑压力指标 通达信主图指标 贴图 加密点击下载好用的支撑压力指标 通达信主图指标 贴图 加密


X_1:=BACKSET(LLV(LOW,5)<REF(LLV(LOW,4),1),4);
X_2:=BACKSET(X_1=0 AND REF(X_1,1)=1,2);
X_3:=IF(X_2=1 AND REF(X_2,1)=0,(-1),0);
X_4:=BACKSET(HHV(HIGH,5)>REF(HHV(HIGH,4),1),4);
X_5:=BACKSET(X_4=0 AND REF(X_4,1)=1,2);
X_6:=IF(X_5=1 AND REF(X_5,1)=0,1,0);
X_7:=IF(LOW>REF(HIGH,1),1,IF(HIGH<REF(LOW,1),(-1),0));
X_8:=BARSLAST(X_6=1);
X_9:=BARSLAST(X_3=(-1));
X_10:=LOWRANGE(LOW);
X_11:=TOPRANGE(HIGH);
X_12:=IF(X_3=(-1) AND REF(X_8,1)>REF(X_9,1) AND LLV(LOW,X_8+1)<REF(LLV(LOW,X_8+1),1),(-1),0);
X_13:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND (X_8>=4 OR LLV(X_7,X_8)=(-1) OR LLV(LOW,X_9+2)<REF(LLV(LOW,X_9+1),1)),(-1),0);
X_14:=IF(X_12=(-1) OR X_13=(-1) AND LOW<REF(HIGH,X_8+1),(-1),0);
X_15:=IF(X_9<4 AND HHV(X_7,X_9)!=1 OR REF(X_14,X_9)=0,1,0);
X_16:=IF(X_6=1 AND REF(X_9,1)<=REF(X_8,1) AND X_15=1 AND X_11>REF(X_10,X_9+1) AND X_11>REF(X_10,X_9) AND X_11>REF(X_11,X_8),1,0);
X_17:=IF(X_6=1 AND REF(X_9,1)>REF(X_8,1) AND HHV(HIGH,X_9+1)>REF(HHV(HIGH,X_9+1),1),1,0);
X_18:=IF(X_6=1 AND REF(X_9,1)<=REF(X_8,1) AND REF(X_14,X_9)=(-1) AND (X_9>=4 OR HHV(X_7,X_9)=1),1,0);
X_19:=IF(X_17=1 OR X_18=1 OR X_16=1 AND HIGH>REF(LOW,X_9+1),1,0);
X_20:=IF(X_8<4 AND HHV(X_7,X_8)!=1 OR REF(X_19,X_8)=0,1,0);
X_21:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND X_20=1 AND X_10>REF(X_11,X_8+1) AND X_10>REF(X_11,X_8) AND X_10>REF(X_10,X_9),(-1),0);
X_22:=IF(X_3=(-1) AND REF(X_8,1)>REF(X_9,1) AND LLV(LOW,X_8+1)<REF(LLV(LOW,X_8+1),1),(-1),0);
X_23:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND (X_8>=4 OR LLV(X_7,X_8)=(-1) OR X_21=(-1)),(-1),0);
X_24:=IF(X_22=(-1) OR X_23=(-1) AND LOW<REF(HIGH,X_8+1),(-1),0);
X_25:=BARSLAST(X_19=1);
X_26:=BARSLAST(X_24=(-1));
X_27:=IF(X_26<4 AND HHV(X_7,X_26)!=1 OR REF(X_24,X_26)=0,1,0);
X_28:=IF(X_6=1 AND REF(X_26,1)<=REF(X_25,1) AND X_27=1 AND X_11>REF(X_10,X_26+1) AND X_11>REF(X_10,X_26) AND X_11>REF(X_11,X_25),1,0);
X_29:=IF(X_6=1 AND REF(X_26,1)>REF(X_25,1) AND HHV(HIGH,X_26+1)>REF(HHV(HIGH,X_26+1),1),1,0);
X_30:=IF(X_6=1 AND REF(X_26,1)<=REF(X_25,1) AND REF(X_24,X_26)=(-1) AND (X_26>=4 OR HHV(X_7,X_26)=1),1,0);
X_31:=IF(X_29=1 OR X_30=1 OR X_28=1 AND HIGH>REF(LOW,X_26+1),1,0);
X_32:=IF(X_25<4 AND HHV(X_7,X_25)!=1 OR REF(X_29,X_25)=0,1,0);
X_33:=IF(X_3=(-1) AND REF(X_25,1)<=REF(X_26,1) AND X_32=1 AND X_10>REF(X_11,X_25+1) AND X_10>REF(X_11,X_25) AND X_10>REF(X_10,X_26),(-1),0);
X_34:=IF(X_3=(-1) AND REF(X_25,1)>REF(X_26,1) AND LLV(LOW,X_25+1)<REF(LLV(LOW,X_25+1),1),(-1),0);
X_35:=IF(X_3=(-1) AND REF(X_25,1)<=REF(X_26,1) AND (X_25>=4 OR LLV(X_7,X_25)=(-1) OR X_33=(-1)),(-1),0);
X_36:=IF(X_34=(-1) OR X_35=(-1) AND LOW<REF(HIGH,X_25+1),(-1),0);
X_37:=BARSLAST(X_31=1);
X_38:=BARSLAST(X_36=(-1));
X_39:=IF(X_38<4 AND HHV(X_7,X_38)!=1 OR REF(X_36,X_38)=0,1,0);
X_40:=IF(X_6=1 AND REF(X_38,1)<=REF(X_37,1) AND X_39=1 AND X_11>REF(X_10,X_38+1) AND X_11>REF(X_10,X_38) AND X_11>REF(X_11,X_37),1,0);
X_41:=IF(X_6=1 AND REF(X_38,1)>REF(X_37,1) AND HHV(HIGH,X_38+1)>REF(HHV(HIGH,X_38+1),1),1,0);
X_42:=IF(X_6=1 AND REF(X_38,1)<=REF(X_37,1) AND REF(X_36,X_38)=(-1) AND (X_38>=4 OR HHV(X_7,X_38)=1),1,0);
X_43:=IF(X_41=1 OR X_42=1 OR X_40=1 AND HIGH>REF(LOW,X_38+1),1,0);
X_44:=IF(X_37<4 AND HHV(X_7,X_37)!=1 OR REF(X_41,X_37)=0,1,0);
X_45:=IF(X_3=(-1) AND REF(X_37,1)<=REF(X_38,1) AND X_44=1 AND X_10>REF(X_11,X_37+1) AND X_10>REF(X_11,X_37) AND X_10>REF(X_10,X_38),(-1),0);
X_46:=IF(X_3=(-1) AND REF(X_37,1)>REF(X_38,1) AND LLV(LOW,X_37+1)<REF(LLV(LOW,X_37+1),1),(-1),0);
X_47:=IF(X_3=(-1) AND REF(X_37,1)<=REF(X_38,1) AND (X_37>=4 OR LLV(X_7,X_37)=(-1) OR X_45=(-1)),(-1),0);
X_48:=IF(X_46=(-1) OR X_47=(-1) AND LOW<REF(HIGH,X_37+1),(-1),0);
X_49:=IF(X_43=1 AND X_48=(-1) AND HIGH>REF(HIGH,REF(X_37,1)+2),1,IF(X_43=1 AND X_48=(-1) AND LOW<REF(LOW,REF(X_38,1)+2),(-1),0));
X_50:=IF(X_49=0,X_43+X_48,X_49);
X_51:=DRAWLINE(X_50=(-1),LOW,REF(X_50,1)=(-1),REF(LOW,1),1);
X_52:=DRAWLINE(X_50=1,HIGH,REF(X_50,1)=1,REF(HIGH,1),1);
X_53:=DRAWLINE(X_50=(-1),X_52,REF(X_50,1)=(-1),REF(X_52,1),1);
X_54:=DRAWLINE(X_50=1,X_51,REF(X_50,1)=1,REF(X_51,1),1);
X_55:=(X_51+X_53)/2;
X_56:=(X_52+X_54)/2;
X_57:=(X_53-X_51)*3/4+X_51;
X_58:=X_52-(X_52-X_54)*3/4;
DRAWBAND(X_55,RGB(0,150,100),X_57,RGB(0,150,100));
DRAWBAND(X_56,RGB(185,96,9),X_58,RGB(185,96,9));
局部极点:IF(X_50=(-1),LOW,IF(X_50=1,HIGH,DRAWNULL)),CIRCLEDOT,COLORYELLOW,LINETHICK5;
压1:IF(BETWEEN(X_55,X_56,X_58),X_55,DRAWNULL),COLOR008800;
压2:IF(BETWEEN(X_57,X_56,X_58),X_57,DRAWNULL),COLOR008800;
过压底:REF(CLOSE,1)<X_55 AND CLOSE>X_55 AND CLOSE<35 AND CAPITAL<6000000,NODRAW,COLORYELLOW;
过压顶:REF(CLOSE,1)<X_57 AND CLOSE>X_57 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
支撑底:REF(CLOSE,1)<X_58 AND CLOSE>X_58 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
支撑顶:REF(CLOSE,1)<X_56 AND CLOSE>X_56 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_59:=EMA(EMA(VOL,5),5);
X_60:=EMA(EMA(VOL,35),35);
X_61:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_62:=VOL;
X_63:=IF(CLOSE>OPEN,X_61*(HIGH-LOW),IF(CLOSE<OPEN,X_61*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_64:=IF(CLOSE>OPEN,X_61*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_61*(HIGH-LOW),VOL/2));
X_65:=VOL/(X_63-X_64);
X_66:=X_63/X_64;
X_67:=X_66/REF(X_66,1);
净买:(X_63-X_64)/100,NODRAW;
X_68:=X_66>4;
X_69:=净买<0;
净买天数:BARSLAST(X_69),NODRAW,COLORMAGENTA;
STICKLINE(净买>0,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(净买<0,CLOSE,OPEN,1.8,0),COLORGREEN;
STICKLINE(X_68,CLOSE,OPEN,2,0),COLORYELLOW;
STICKLINE(X_65>9,HIGH,OPEN,3,0),COLORWHITE;

 
2

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议