股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式飞狐公式
日期:2018-10-17 09:05:00  来源:本站整理

波段高抛低吸 飞狐指标 源码 贴图 源码放送

 {参数:N:1 10 3 N1:1 10 3 M1:1 10 3 M2:1 10 2}

input:N(3),N1(3),M1(3),M2(2);
波:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
浪:=SMA(波, 9, 1);
幅:=SMA(浪, 3, 1);
趋:EMA(浪, 3),COLORRED,LINETHICK2;
向:3*浪-2*幅,COLORGREEN,LINETHICK2;
潘:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),N,1);
亮:=SMA(IF(CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);
财:=100*潘/(潘+亮);
星:=EMA(财,3);
极:=EMA(星,3);
品:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
高:=SMA(品,M1,1);
抛:=EMA(高,M2);
低:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
吸:=(IF(CLOSE>OPEN,低*(HIGH-LOW),IF(CLOSE<OPEN,低*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-低*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-低*(HIGH-LOW),0-VOL/2)));
副:=(吸/20)/1.15;
图:=((副*0.55+(REF(副,1)*0.33))+(REF(副,2)*0.22));
公:=EMA(图,2);
式:=公/1000;
DRAWTEXT(CROSS(星, 极) AND REF(极,1)<60, REF(极,1),'←吸'),COLORFF937F,LINETHICK1;
DRAWTEXT(CROSS(极, 星) AND REF(星,1)>50, REF(星,1),'←抛'),COLORWHITE,LINETHICK1;
●关注:0,CIRCLEDOT,COLOR00CFFF,LINETHICK2;
●观望:PARTLINE((星>=极 AND 抛>=REF(抛,1) AND MA(C,3)>=REF(MA(C,3),1)) OR (抛>=REF(抛,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR(星>=极 AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR (星>=极 AND 式>0 AND 抛>=REF(抛,1)),0),CIRCLEDOT,COLORBLUE,LINETHICK2;
●卖:PARTLINE(星<极 AND 抛<REF(抛,1) AND 式<=0,MA(C,3)<REF(MA(C,3),1)),CIRCLEDOT,COLORWHITE,LINETHICK2;
●买:PARTLINE(星>=极 AND 抛>=REF(抛,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1),0),CIRCLEDOT,COLORRED,LINETHICK2;
先知:3*星-2*极,COLORLIBLUE,LINETHICK1;
转:EMA(财,3),COLOR7690FF,LINETHICK1;
势:EMA(转,3),COLORMAGENTA,LINETHICK1;
安:20,COLORAAAA55;
危:80,COLORFFCCCC;
中轴:50,COLORADABFF;

点击下载波段高抛低吸 飞狐指标 源码 贴图 

波段高抛低吸 飞狐指标 源码 贴图 源码放送
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!