股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式同花顺公式
日期:2018-10-09 09:11:00  来源:本站整理

老介MACD 发出“介必升”信号绝对涨 同花顺指标 源码 贴图 很简单的指标

 DIFF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:EMA(DIFF,M);
MACD:2*(DIFF-DEA);
DRAWICON(LONGCROSS(DIFF,0,22),DEA/2,9);
QA1:=REF(C,1);
QA2:=DCLOSE;
QA3:=(QA2-QA1)/QA1*100;
预警线:=(QA3-REF(QA3,1));
A11Q:=REF(V,1);
A12Q:=DVOL;
A13Q:=A12Q/A11Q;
AA3Q:=(A13Q-REF(A13Q,1));
DRAWICON(CROSS(预警线,10) AND CROSS(AA3Q,500),0,1);
DRAWICON(CROSS(预警线,30) AND CROSS(AA3Q,500),0,5);
DRAWTEXT(CROSS(预警线,50) AND CROSS(AA3Q,500) ,MACD*0.001,'介必升'),colorred;
XYZ1:=CROSS(ZIG(3,10),REF(ZIG(3,10),1)) AND DEA<0;
AZ1:=BARSLAST(REF(XYZ1,1));
底背离:=CROSS(ZIG(3,10),REF(ZIG(3,10),1))AND LOW<REF(LOW,AZ1+1) AND DIFF>REF(DIFF,AZ1+1);
DRAWLINE(AZ1=0, LLV(DIFF,10),底背离, LLV(DIFF,5),0),colorred,LINETHICK2;
DRAWTEXT(底背离,DIFF*1.4,' 底背离'),colorred;
XYZ2:=CROSS(REF(ZIG(3,10),1),ZIG(3,10)) AND DEA>0;
AZ2:=BARSLAST(REF(XYZ2,1));
顶背离:=CROSS(REF(ZIG(3,10),1),ZIG(3,10))AND HIGH>REF(HIGH,AZ2+1)AND DIFF<REF(DIFF,AZ2+1);
DRAWLINE(AZ2=0,HHV(DIFF,5),顶背离,HHV(DIFF,10),0),colorgreen,LINETHICK2;
DRAWTEXT(顶背离,DIFF*1.4,' 顶背离'),colorgreen;
{DRAWGBK(CLOSE>0,STRIP(RGB(0,150,130),RGB(0,0,0),0));}

老介MACD 发出“介必升”信号绝对涨 同花顺指标 源码 贴图点击下载老介MACD 发出“介必升”信号绝对涨 同花顺指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!