股票下载网共有股票软件:7218 个 | 股票公式:32564 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7453007 次 | 今日更新:10

H黑马升级公式 大智慧指标 源码 附图 指标只是辅助

简介: H黑马升级MA(CLOSE,P1);MA(CLOSE,P2);MA(CLOSE,P3);MA(CLOSE,P4);MA(CLOSE,P5);MA(CLOSE,P6);上:=(SMA(HIGH,21,2) * 1.05);DRAWTEXT(
标签:H黑马升级公式 大智慧指标 源码 附图 指标只是辅助
  来源:www.gpxiazai.com   发布时间:2018-09-20 点击:

 H黑马升级

MA(CLOSE,P1);
MA(CLOSE,P2);
MA(CLOSE,P3);
MA(CLOSE,P4);
MA(CLOSE,P5);
MA(CLOSE,P6);
上:=(SMA(HIGH,21,2) * 1.05);
DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)),5),(HIGH + 0.05),'-减仓'),colorFFFFFF;
下轨道:(SMA(LOW,21,2) * 0.969),POINTDOT,color00FFFF;
BMA:=MA(CLOSE,118);
阻挡:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) - (2 * D12));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),color00FF00;
{U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));}
CB:=((AMOUNT / VOL) / 100);
CD:=((CB > HIGH) OR (CB < LOW));
黑马趋势:=MA(CLOSE,3);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:MA(CLOSE,8),color0000FF;
AA12:MA(CLOSE,12),color0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),(LOW - 0.07),'追击'),colorD1E768;
{stickline((((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1)),AA10,AA12,4,0),color0000FF;
stickline((((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1)),AA10,AA12,4,0),color00FF00;}
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VARD,5);
短期底部:=LLV(OPEN,30);
{DRAWTEXT(((((((CROSS(黑马趋势,短期底部) AND ((RL5 - REF(RL5,1)) > 0)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (黑马趋势 > 1)) AND (LOW <= 支撑位)) AND (CLOSE > 支撑位)) AND (HIGH < 压力位)),(LOW - 0.15),'←黑马发现'),color00FFFF;
DRAWTEXT((((((((CROSS(黑马趋势,RL5) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (HIGH < 压力位)) AND (LOW <= 短期底部)) AND (CLOSE > 支撑位)) AND (CD < 1)) AND (CLOSE > OPEN)) AND (CLOSE > RL5)),LOW,'←短买'),color00FF00;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),LOW,'★机会难得'),colorFFFFFF;
历史大底:DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),(LOW - 0.45),'★★历史大底');
DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'★黑马登天'),colorCDEEC5; }
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
MAP1:=MA(CLOSE,60);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
均线34:=MA(CLOSE,34);
均线55:=MA(CLOSE,55);
VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=(VAR1 < MA(CLOSE,60));
VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);
VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));
VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8);
VARA:=IF((CLOSE > 1000),VAR8,VAR9);
黑马起步:=(VAR3 AND VAR4);
逃遁:=VARA;
均线20:=MA(CLOSE,20);
均线120:=MA(CLOSE,120);
牛熊线:=MA(CLOSE,250);
VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));
VB:=(MA(CLOSE,20) > MA(CLOSE,120));
VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));
VD:=(MA(CLOSE,20) < MA(CLOSE,120));
VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
VF:=(MA(CLOSE,20) > MA(CLOSE,250));
VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
{DRAWTEXT(FILTER(((((((((OPEN > 均线120) AND (均线20 < 均线120)) AND (LOW <= 均线120)) AND ((均线20 - REF(均线20,1)) > 0)) AND (CLOSE > OPEN)) AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= 均线120)),15),LOW,'★120跳马'),color0089E0;
DRAWTEXT((((VA AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE > OPEN)),LOW,'★宝马望月'),colorFFFFFF;}
DRAWTEXT((((((均线 - REF(均线,1)) > 0) AND CROSS(均线20,均线120)) AND (LOW <= 均线120)) AND (CLOSE >= 均线120)),LOW,'三线开花'),colorFFFFFF;
短期底部2:LLV(HIGH,30),LINETHICK2,color0000FF;
上轨:(SMA(HIGH,21,2) * 1.092),POINTDOT,colorFFFFFF;
中轨道:(SMA(HIGH,21,2) * 1.017),POINTDOT,colorFFFFFF;
DRAWTEXT(FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部2)) AND (HIGH < 压力位)),10),LOW,'★短线5%'),color9DC522;
DRAWTEXT(((((((HIGH >= 均线120) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < 均线120)),(HIGH + 0.05),'减仓'),color00FF00;
DRAWTEXT(FILTER(((HIGH > 阻挡) AND (CLOSE < 阻挡)),5),(HIGH + 0.15),'←逃命');
DRAWTEXT(((VE > VG) AND (HIGH < 阻挡)),(LOW - 0.65),'★黑马短线'),color00FFFF;
DRAWTEXT(FILTER(((((((((((OPEN < X2) AND (CLOSE > X2)) AND ((支撑 - REF(支撑,1)) > 0)) AND ((支撑 - REF(支撑,1)) > 0)) AND (CLOSE < 阻挡)) AND ((均线 - REF(均线,1)) > 0)) AND (CLOSE >= 均线)) AND (HIGH < 阻挡)) AND ((AA10 - REF(AA10,1)) > 0)) AND ((阻挡 - REF(阻挡,2)) > 0)),11),(LOW - 0.11),'★快马加鞭'),color0000FF;
DRAWTEXT(FILTER(((((((OPEN < X2) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > X2)) AND ((X2 - REF(X2,1)) > 0)) AND (HIGH < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0.35)),4),(LOW - 0.05),'★黑马狂奔'),colorD18073;
DRAWTEXT((((((((CROSS(支撑,均线) AND (HIGH < 中轨道)) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= X2)) AND (CLOSE >= X2)) AND CROSS(支撑,X2)),LOW,'★黑马起步'),color00FFFF;
DRAWTEXT(CROSS(X4,X5),HIGH,'●减仓'),color00B4FF;
DRAWTEXT(X9,(HIGH * 1.03),'出货'),color9000F5;
DRAWTEXT((((黑马起步 > 0) AND (LOW <= X2)) AND ((均线 - REF(均线,1)) > 0)),(LOW - 0.11),'★黑马起步'),color00FF00;
DRAWTEXT((逃遁 > 0),(HIGH * 1.14),'●逃命'),color0000FF;
RDV:=SMA(LOW,8,1);
DRAWTEXT(((((CROSS(K,D) AND (CLOSE >= OPEN)) AND ((X2 - REF(X2,1)) > 0)) AND ((RDV - REF(RDV,1)) > 0)) AND (K <= 33)),(LOW - 0.08),'★黑马初现'),color8500DE;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 牛熊线)) AND (HIGH < 阻挡)) AND ((X2 - REF(X2,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH >= X3)),5),(LOW - 0.03),'←黑马筑底'),color85B256;
RCK:=(SMA(LOW,21,2) * 0.95);
趋势线:=SMA(LOW,5,1);
大胆买入:DRAWTEXT(((CROSS(趋势线,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←★大胆买入'),colorE50000;
B1:=(((HIGH + LOW) + CLOSE) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飞龙顶底线 <= 1) AND (WINNER(CLOSE) < 0.02)) AND (HIGH < 趋势线)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)),8),(LOW - 0.02),'←黑马寻底'),colorE7DD1F;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.015)) AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH < 支撑位)) AND (CLOSE > 短期底部)),25),(LOW - 0.09),'←开始建仓'),color00FFFF;
DRAWTEXT(FILTER((((((((LOW <= 均线30) AND ((AA10 - REF(AA10,1)) > 0)) AND ((均线 - REF(均线20,1)) > 0)) AND ((趋势线 - REF(趋势线,1)) > 0)) AND (CLOSE >= 均线30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),LOW,'★天马奔月'),color76B0FC;
DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0)) AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),LOW,'★天马过桥'),colorCC99FF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,2,0),colorFFA8FF;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看