股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-07 10:16:00  来源:本站整理

黑马 大智慧指标 源码 贴图 日线专用大黑马获利10%以上

 INPUT:N1(14,1,100);

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var6:=EMA(Var5,100);
Var7:=2*(Var5-Var6);
Var8:=POW(Var7,3)*0.1+POW(Var7,1);
Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VarA:=EMA(Var9*0.97,3);
VarB:=(HIGH+LOW+CLOSE)/3;
VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));
黑马线1:= IF(Var7>0.1,Var8,0)*5;
VarD:=LLV(HIGH,240);
VarE:=100*(CLOSE-VarD)/varD;
VarF:=AMOUNT/vOL;
Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
Var11:=INDEXC;
Var12:=MA(Var11,5);
Var13:=MA(Var11,20);
Var14:=MA(Var11,30);
Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;
Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;
Var17:=Var16;
Var18:=IF(FILTER(Var10<6,5)=1,1,0);
Var19:=Var10<6 AND Var17;
Var1A:=CROSS(黑马线1,2);
Var1B:=CROSS(黑马线1,4);
Var1C:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var1D:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var1E:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var1F:=REF(CLOSE,1);
Var20:=SMA(MAX(CLOSE-Var1F,0),5,1)/SMA(ABS(CLOSE-Var1F),5,1)*100;
Var21:=(HIGH+LOW+CLOSE)/3;
Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));
Var23:=(Var1C>=-15.8 AND Var1C<=-12.2 AND Var1D<=-20.8 AND Var1E<=-27.5 AND Var20<=11.7 AND Var22<=-145)*100;
Var24:=Var4=0;
Var25:=Var4=100;
if(Var25>0,110,101),COLOR00ff00;101,color000000;
if(Var23>0,100,90),COLORRED;90,COLOR000000;
DRAWTEXT(Var23>0,90,'发现大黑马加把安全锁,全部亏损问它要'), COLORMAGENTA;
if(Var24>0,-11,0),stick,linethick2, COLORred;0,stick,linethick2, COLOR000000;
黑马线:黑马线1,stick ,color008364,linethick3;
发现: (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60,linethick2 ,COLORyellow;
黑马: IF(FILTER(Var19,1)=1,1,0)*80,STICK;
大黑马: Var19 AND Var18*80,STICK;
操盘手: Var4,colorcyan;
庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0),linethick2,COLORRED ;
DRAWTEXT(发现>0,25,'短线黑马2.5%'),COLORCC99FF;
DRAWTEXT(黑马>0,52,'黑马发现10%'), COLORYELLOW;
DRAWTEXT(大黑马,70,'★日线专用大黑马获利10%以上'),COLORRED;

0,LINETHICK1,COLOR000999;
100, COLORFF9966;

黑马 大智慧指标 源码 贴图点击下载黑马 大智慧指标 源码 贴图

黑马 大智慧指标 源码 贴图 日线专用大黑马获利10%以上
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!