股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7554631 次 | 今日更新:0

大卫控盘 大智慧指标 源码 贴图 希望大家多多盈利

简介: ZLCM:=EMA((WINNER(CLOSE) * 70),3);SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3); 控盘系数:((ZLCM / (Z
标签:  来源:www.gpxiazai.com   发布时间:2018-09-07 点击:

 ZLCM:=EMA((WINNER(CLOSE) * 70),3);

SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
控盘系数:((ZLCM / (ZLCM + SHCM)) * 10),LINETHICK2,COLORYELLOW;
partline(控盘系数,控盘系数>=ref(控盘系数,1),rgb(255,0,0),控盘系数<ref(控盘系数,1),rgb(0,250,0)),linethick3;
VAR1:= EMA(EMA(CLOSE,13),13);
控盘指数:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘指数<0,控盘指数,0,4,0),colorwhite;
无庄: 控盘指数<0,LINETHICK0,colorgray;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,4,1),colorred;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,4,1),colorred;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
主控: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,colorred;



VAR2:= 100*WINNER(CLOSE*0.95);
STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,4,0),COLOR00FF00;
控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),colorred;
B2:= 控盘指数>VARA;
准备: B2>REF(B2,1) AND 控盘指数<(-2),coloryellow;
DRAWTEXT(准备,3,'准备'),coloryellow;
B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
开始控盘: B1>REF(B1,1),colorred;

Varuu2:=100*WINNER(CLOSE*0.95);
高控:Varuu2>50 AND COST(85)<CLOSE AND 控盘指数>0,colorff00ff;
重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:=SMA(RSV,3,1);
d:=SMA(K,3,1);

HVAR2:=REF(LOW,1);
HVAR3:=SMA(ABS(LOW-HVAR2),3,1)/SMA(MAX(LOW-HVAR2,0),3,1)*100;
HVAR4:=EMA(IF(CLOSE*1.3,HVAR3*10,HVAR3/10),3);
HVAR5:=LLV(LOW,13);
HVAR6:=HHV(HVAR4,13);
HVAR7:=IF(MA(CLOSE,34),1,0);
HVAR8:=EMA(IF(LOW<=HVAR5,(HVAR4+HVAR6*2)/2,0),3)/618*HVAR7;
HVAR9:=IF(HVAR8>100,100,HVAR8);
吸筹:HVAR9,LINETHICK0,COLOR00DDFF;


主力进:IF(CROSS(k,d),100,0),Linethick0;
DRAWTEXT(主力进,0,'主进'),ALIGN1,Coloreeddff;
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));


rVar1:=HHV(HIGH,3);
rVar2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
rVar3:=IF(rVar1<0,0,rVar1);
rVar4:=IF(rVar2<0,0,rVar2);

iv1:=llv(low,10);
iv2:=hhv(h,25);
价位线:=ema((c-iv1)/(iv2-iv1)*4,4);

DRAWTEXT(CROSS(价位线,0.3),-2,'$买'),align1,colorred;
DRAWTEXT(CROSS(3.5,价位线),15,'S卖'),align1,color00ff00;


V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

aa:=(趋势线<=13) and filter((趋势线<=13),15);
drawtext (aa,-10,'备钱'),colorcc9900;

bb:= (趋势线<=13 AND V12>13) and filter((趋势线<=13 AND V12>13),10) ;
drawtext (bb,-5,'买入'),align1,colorred;

大卫控盘 大智慧指标 源码 贴图 点击下载大卫控盘 大智慧指标 源码 贴图 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看