股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-07 10:10:00  来源:本站整理

大卫控盘 大智慧指标 源码 贴图 希望大家多多盈利

 ZLCM:=EMA((WINNER(CLOSE) * 70),3);

SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
控盘系数:((ZLCM / (ZLCM + SHCM)) * 10),LINETHICK2,COLORYELLOW;
partline(控盘系数,控盘系数>=ref(控盘系数,1),rgb(255,0,0),控盘系数<ref(控盘系数,1),rgb(0,250,0)),linethick3;
VAR1:= EMA(EMA(CLOSE,13),13);
控盘指数:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘指数<0,控盘指数,0,4,0),colorwhite;
无庄: 控盘指数<0,LINETHICK0,colorgray;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,4,1),colorred;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,4,1),colorred;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
主控: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,colorred;



VAR2:= 100*WINNER(CLOSE*0.95);
STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,4,0),COLOR00FF00;
控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),colorred;
B2:= 控盘指数>VARA;
准备: B2>REF(B2,1) AND 控盘指数<(-2),coloryellow;
DRAWTEXT(准备,3,'准备'),coloryellow;
B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
开始控盘: B1>REF(B1,1),colorred;

Varuu2:=100*WINNER(CLOSE*0.95);
高控:Varuu2>50 AND COST(85)<CLOSE AND 控盘指数>0,colorff00ff;
重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:=SMA(RSV,3,1);
d:=SMA(K,3,1);

HVAR2:=REF(LOW,1);
HVAR3:=SMA(ABS(LOW-HVAR2),3,1)/SMA(MAX(LOW-HVAR2,0),3,1)*100;
HVAR4:=EMA(IF(CLOSE*1.3,HVAR3*10,HVAR3/10),3);
HVAR5:=LLV(LOW,13);
HVAR6:=HHV(HVAR4,13);
HVAR7:=IF(MA(CLOSE,34),1,0);
HVAR8:=EMA(IF(LOW<=HVAR5,(HVAR4+HVAR6*2)/2,0),3)/618*HVAR7;
HVAR9:=IF(HVAR8>100,100,HVAR8);
吸筹:HVAR9,LINETHICK0,COLOR00DDFF;


主力进:IF(CROSS(k,d),100,0),Linethick0;
DRAWTEXT(主力进,0,'主进'),ALIGN1,Coloreeddff;
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));


rVar1:=HHV(HIGH,3);
rVar2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
rVar3:=IF(rVar1<0,0,rVar1);
rVar4:=IF(rVar2<0,0,rVar2);

iv1:=llv(low,10);
iv2:=hhv(h,25);
价位线:=ema((c-iv1)/(iv2-iv1)*4,4);

DRAWTEXT(CROSS(价位线,0.3),-2,'$买'),align1,colorred;
DRAWTEXT(CROSS(3.5,价位线),15,'S卖'),align1,color00ff00;


V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

aa:=(趋势线<=13) and filter((趋势线<=13),15);
drawtext (aa,-10,'备钱'),colorcc9900;

bb:= (趋势线<=13 AND V12>13) and filter((趋势线<=13 AND V12>13),10) ;
drawtext (bb,-5,'买入'),align1,colorred;

大卫控盘 大智慧指标 源码 贴图 点击下载大卫控盘 大智慧指标 源码 贴图 

大卫控盘 大智慧指标 源码 贴图 希望大家多多盈利
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!