股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式同花顺公式
日期:2018-03-06 10:05:00  来源:本站整理

不可少的抄底指标 全能抄底逃顶 同花顺指标 源码 贴图

DIFF :=(EMA(CLOSE,8) - EMA(CLOSE,21));

DEA := EMA(DIFF,5);
F1:=ZIG(3,16);
PARTLINE(DEA,DEA>REF(DEA,1) AND F1> REF(F1,1),RGB(255,127,0),DEA<REF(DEA,1) AND F1> REF(F1,1),RGB(0,100,255),DEA=REF(DEA,1) AND F1> REF(F1,1) ,RGB(0,255,50),F1< REF(F1,1),RGB(0,0,0)),Linethick4;
VERTLINE(F1<REF(F1,1),2),coloraa8800;
MACD :=2*(DIFF-DEA);
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,8,0),color0000FF;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,3,0),colorFF8800;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,5,0),color0099FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,2,0),colorFF8800;
L4:=LLV(gj,4);
gt:=DEA>REF(DEA,1) AND REF(DEA,1)<REF(DEA,2);
DRAWICON(CROSS(DIFF,DEA) AND F1> REF(F1,1),DEA,'buy');
e:=VOL;
DRAWICON(e<LLV(REF(e,1),138),DEA*0.9,'●');
V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
头部:= IF(V12=50,100,0);
卖:IF(头部>REF(头部,1),1.5,0),colorgreen,LINETHICK2;DRAWTEXT(卖,1.5,'高顶出货 '),colorgreen;
V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),1.5,0),colorlimagenta,LINETHICK2; DRAWTEXT(买,1.5,'主力抄底 '),colorlimagenta;
A1:=REF(C,1);
A2:=DCLOSE;
A3:=(A2-A1)/A1*100;
AA1:=(A3-REF(A3,1));
AA2:=9.8;
选股1:=CROSS(AA1,AA2);
A11:=REF(V,1);
A12:=DVOL;
A13:=A12/A11;
AA3:=(A13-REF(A13,1));
AA4:=200;
选股2:=CROSS(AA3,AA4);
抢劫:选股1 AND 选股2;
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR12:=IF(MONTH<12,1,1);
VAR13:=(2*CLOSE+HIGH+LOW)/4;
VAR14:=LLV(LOW,34);
VAR15:=HHV(HIGH,34);
主力:=EMA((VAR13-VAR14)/(VAR15-VAR14)*100,13)*VAR12,LINETHICK2,coloryellow;
明日买:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),1.5,(0)),LINETHICK2,Color35DCFF;VAR33:=PEAKBARS(3,5,1)<10;
VAR55:=IF(VAR33=1,2,0);
顶:= IF(VAR55=2,2,0);
超买暂撤:-IF(顶>REF(顶,1),1.5,0),colorliblue, LINETHICK2;VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),3);
组合买: (VAR11+VAR13+VAR15+VAR17), , colorred;
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
短买:IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,1.5,0),LINETHICK2,COLOR0958FF;
抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,1.5,0),coloryellow ,LINETHICK2 ;
DRAWTEXT(抄底=1.5,1.5,'抄底'),colorred;

全能抄底逃顶 同花顺指标 源码 贴图

点击下载全能抄底逃顶 同花顺指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!