股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

通达信箱底箱顶副图源码

简介:N:=5;MA250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;{N(3,30,5);}【箱顶】:PEAK(3,N,1)*0.999;【箱底】:TROUGH(3,N,1)*0.999;【箱高】:=1*(【
标签:通达信箱底箱顶副图源码
  来源:www.gpxiazai.com   发布时间:2017-09-11 点击:

N:=5;
MA250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;
{N(3,30,5);}
【箱顶】:PEAK(3,N,1)*0.999;
【箱底】:TROUGH(3,N,1)*0.999;
【箱高】:=1*(【箱顶】-【箱底】)/【箱底】;
K线运行的升幅:=(MA(H,3)-REF(MA(H,3),1))*100/REF(MA(H,3),1);{NODRAW;}
{ML:=EMA(L,7),COLORMAGENTA;
MH:=MA(H,7),COLORGRAY;
趋势线:MA((MH+ML)/2,3),LINETHICK1,COLORGREEN;
趋势线1:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORMAGENTA;}
{八周均线}
VAR1:MA(C,7),COLORGREEN;
VAR1A:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;
DRAWICON(CROSS(C,VAR1),L*0.99,1);
DRAWICON(CROSS(VAR1,C),H*1.00,2);
XDU:=IF(EMA(EMA(EMA(C,2),2),2)>REF(EMA(EMA(EMA(C,2),2),2),1),【箱底】,【箱顶】);
XTB:=【箱底】!=REF(【箱底】,2) &&【箱底】=REF(【箱底】,1);
XTS:=【箱顶】!=REF(【箱顶】,2) &&【箱顶】=REF(【箱顶】,1);
买点:=(【箱底】!=REF(【箱底】,2) && 【箱底】=REF(【箱底】,1));
卖点:=(【箱顶】!=REF(【箱顶】,2) && 【箱顶】=REF(【箱顶】,1));
DRAWICON(XTB,MIN(【箱底】,L)*0.979,1);
DRAWTEXT(XTB,MIN(【箱底】,L)*0.977,''),COLOR0000DD;
DRAWICON(XTS,MAX(【箱顶】,H)*1.018,2);
DRAWTEXT(XTS,MIN(【箱顶】,H)*1.028,'')COLOR00DD00;
上升段:DRAWLINE(XTB,MIN(LLV(L,1),【箱底】),XTS,MAX(HHV(H,1),【箱顶】),0)
COLOR000099,LINETHICK2;{XTBL}
下跌段:DRAWLINE(XTS,MAX(HHV(H,1),【箱顶】),XTB,MIN(LLV(L,1),【箱底】),0)
COLOR009900,LINETHICK2;{XTSL}
{主图中涨停板,跌停板颜色 }
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORLIRED;
跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-1/REF(C,1)) AND
(REF(C,1)-C)*100/REF(C,1)<=(10+1/REF(C,1)) AND L=C;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORYELLOW;


通达信箱底箱顶副图源码

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看