股票下载网共有股票软件:7205 个 | 股票公式:30086 个 | 文章:3567 篇 | 总容量:70.999 G | 总下载:6368858 次 | 今日更新:0

通达信箱底箱顶副图源码

简介:N:=5;MA250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;{N(3,30,5);}【箱顶】:PEAK(3,N,1)*0.999;【箱底】:TROUGH(3,N,1)*0.999;【箱高】:=1*(【
标签:通达信箱底箱顶副图源码
  来源:www.gpxiazai.com   发布时间:17-09-11 点击:

N:=5;
MA250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;
{N(3,30,5);}
【箱顶】:PEAK(3,N,1)*0.999;
【箱底】:TROUGH(3,N,1)*0.999;
【箱高】:=1*(【箱顶】-【箱底】)/【箱底】;
K线运行的升幅:=(MA(H,3)-REF(MA(H,3),1))*100/REF(MA(H,3),1);{NODRAW;}
{ML:=EMA(L,7),COLORMAGENTA;
MH:=MA(H,7),COLORGRAY;
趋势线:MA((MH+ML)/2,3),LINETHICK1,COLORGREEN;
趋势线1:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORMAGENTA;}
{八周均线}
VAR1:MA(C,7),COLORGREEN;
VAR1A:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;
DRAWICON(CROSS(C,VAR1),L*0.99,1);
DRAWICON(CROSS(VAR1,C),H*1.00,2);
XDU:=IF(EMA(EMA(EMA(C,2),2),2)>REF(EMA(EMA(EMA(C,2),2),2),1),【箱底】,【箱顶】);
XTB:=【箱底】!=REF(【箱底】,2) &&【箱底】=REF(【箱底】,1);
XTS:=【箱顶】!=REF(【箱顶】,2) &&【箱顶】=REF(【箱顶】,1);
买点:=(【箱底】!=REF(【箱底】,2) && 【箱底】=REF(【箱底】,1));
卖点:=(【箱顶】!=REF(【箱顶】,2) && 【箱顶】=REF(【箱顶】,1));
DRAWICON(XTB,MIN(【箱底】,L)*0.979,1);
DRAWTEXT(XTB,MIN(【箱底】,L)*0.977,''),COLOR0000DD;
DRAWICON(XTS,MAX(【箱顶】,H)*1.018,2);
DRAWTEXT(XTS,MIN(【箱顶】,H)*1.028,'')COLOR00DD00;
上升段:DRAWLINE(XTB,MIN(LLV(L,1),【箱底】),XTS,MAX(HHV(H,1),【箱顶】),0)
COLOR000099,LINETHICK2;{XTBL}
下跌段:DRAWLINE(XTS,MAX(HHV(H,1),【箱顶】),XTB,MIN(LLV(L,1),【箱底】),0)
COLOR009900,LINETHICK2;{XTSL}
{主图中涨停板,跌停板颜色 }
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORLIRED;
跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-1/REF(C,1)) AND
(REF(C,1)-C)*100/REF(C,1)<=(10+1/REF(C,1)) AND L=C;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORYELLOW;


通达信箱底箱顶副图源码

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看