股票下载网共有股票软件:7209 个 | 股票公式:31771 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7041633 次 | 今日更新:6

通达信砸锅卖田买 走势铁底副图指标源码

简介:{强势拉升}上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2; 次上趋势:=MA(LOW,20)*1.1,COLORYELLOW; 次下趋势:=MA(HIGH,20)*0.9,COLORWHITE; 下趋
标签:通达信砸锅卖田买 走势铁底副图指标源码
  来源:www.gpxiazai.com   发布时间:2017-09-08 点击:

{强势拉升}
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:=MA(HIGH,20)*0.9,COLORWHITE;
下趋势:=MA(HIGH,20)*0.8,COLORGREEN,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZ :=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

{砸锅卖田}
趋线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
AA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖田:=IF(AA,65,12);
BB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
到底:=IF(BB,58,12);
CC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));

{走势铁底}
M:=88;
N1:=6;
VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);
MA13:=(MA(VAR0A,13)*0.99),LINETHICK2;
KK:=(MA(VAR0A,13)*0.999);
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
生命:=(HHV(VAR1A,12)),LINETHICK4,COLOR0080FF;
VARX1:=EMA(AMOUNT/VOL/100,3);
控盘成本:=EMA(VARX1,M),LINETHICK2;
低吸伏击:=EMA(VARX1,M)*0.85,LINETHICK2,COLORFFFF00;
走势铁底:=低吸伏击*0.87,LINETHICK3,COLORFF00FF;
低吸:=C<低吸伏击;
伏击:=L<走势铁底;

{底部参考}
见底:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
JD:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
抄底:=JD<-15;
大底:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<-23;
K:=趋线<-25;
F:=TOTALBARSCOUNT>20 AND DYNAINFO(4)>0;
A:=K AND F;
B:=趋势强度=0 AND F;
D:=伏击 AND F;
E:=大底>0;
深底:A OR B OR D OR E;


 


通达信砸锅卖田买  走势铁底副图指标源码

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看