股票下载网共有股票软件:7209 个 | 股票公式:31771 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7041006 次 | 今日更新:6

起爆捉妖 写个选股公式

简介:N1:=STRCAT(CON2STR(YEAR,0),' 年 ');Y1:=STRCAT(CON2STR(MONTH,0),' 月 '); R:=STRCAT(CON2STR(DAY,0),' 日 &
标签:起爆捉妖 写个选股公式
  来源:www.gpxiazai.com   发布时间:2017-07-23 点击:

N1:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y1:=STRCAT(CON2STR(MONTH,0),' 月 ');
R:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(N1,Y1), R);
DRAWTEXT_FIX(C>0,0.8,0.28,0,SJ),COLORYELLOW;
MA5:MA(C,5);
MA8:MA(C,8);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);


{成交量卖点}
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;
卖出:=CROSS(84,VAR7);
DRAWTEXT(卖出,H*1.001,''),COLORGREEN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
何氏抄底:=REF(J,1)<10 AND REF(MACD,1)<REF(MACD,2) AND MACD>REF(MACD,1) AND MACD<0 AND
CCI>REF(CCI,1) AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100);
{DRAWTEXT(何氏抄底,L*0.999,'↖波段买'),COLORYELLOW;}
STICKLINE(何氏抄底,CLOSE,OPEN,3.2,0),COLORYELLOW;


{何氏妖股}
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
金叉共振:=IF(CROSS(周DIF,周DEA),MACD+0.1,0),COLORWHITE,LINETHICK2;
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,3.2,0),COLOR0077FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,2.5,0),COLOR0099FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.9,0),COLOR00BBFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.2,0),COLOR00DDFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,0.3,0),COLOR00FFFF;

STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,3,0),COLOR000099;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.05,C,0.5,0),COLORYELLOW;
DRAWTEXT(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.058,'↖起爆捉妖'),COLORYELLOW;
DRAWTEXT(金叉共振 AND C/REF(C,1)>1.05,REF(C,1)*1.028,'↖妖股初现'),COLORRED;

每股净资产:FINANCE(34),NODRAW,COLORRED;
每股公积金:FINANCE(18),NODRAW,COLORGREEN;
未分配利润:FINANCE(32),NODRAW,COLORMAGENTA;
{题材数据}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,FGBLOCK),COLORWHITE;
{现价游标}
现价:=CONST(C),COLORCYAN,DOTLINE;
DRAWTEXT_FIX(1,0.6,0.02,0,'【名称】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.02,0,STKNAME),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.07,0,'【代码】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.07,0,CODE),COLOR0080FF;
DRAWTEXT_FIX(1,0.6,0.12,0,'【现价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.12,0,现价),COLORCYAN;
DRAWTEXT_FIX(1,0.6,0.17,0,'【均价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.17,0,DYNAINFO(11)),COLORWHITE;


 



股票下载网www.gpxiazai.com解答:


月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0);
起爆捉妖:共振 AND C/REF(C,1)>1.08;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看