股票下载网共有股票软件:7205 个 | 股票公式:30094 个 | 文章:3569 篇 | 总容量:70.999 G | 总下载:6373403 次 | 今日更新:0

起爆捉妖 写个选股公式

简介:N1:=STRCAT(CON2STR(YEAR,0),' 年 ');Y1:=STRCAT(CON2STR(MONTH,0),' 月 '); R:=STRCAT(CON2STR(DAY,0),' 日 &
标签:起爆捉妖 写个选股公式
  来源:www.gpxiazai.com   发布时间:17-07-23 点击:

N1:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y1:=STRCAT(CON2STR(MONTH,0),' 月 ');
R:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(N1,Y1), R);
DRAWTEXT_FIX(C>0,0.8,0.28,0,SJ),COLORYELLOW;
MA5:MA(C,5);
MA8:MA(C,8);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);


{成交量卖点}
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;
卖出:=CROSS(84,VAR7);
DRAWTEXT(卖出,H*1.001,''),COLORGREEN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
何氏抄底:=REF(J,1)<10 AND REF(MACD,1)<REF(MACD,2) AND MACD>REF(MACD,1) AND MACD<0 AND
CCI>REF(CCI,1) AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100);
{DRAWTEXT(何氏抄底,L*0.999,'↖波段买'),COLORYELLOW;}
STICKLINE(何氏抄底,CLOSE,OPEN,3.2,0),COLORYELLOW;


{何氏妖股}
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
金叉共振:=IF(CROSS(周DIF,周DEA),MACD+0.1,0),COLORWHITE,LINETHICK2;
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,3.2,0),COLOR0077FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,2.5,0),COLOR0099FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.9,0),COLOR00BBFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.2,0),COLOR00DDFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,0.3,0),COLOR00FFFF;

STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,3,0),COLOR000099;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.05,C,0.5,0),COLORYELLOW;
DRAWTEXT(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.058,'↖起爆捉妖'),COLORYELLOW;
DRAWTEXT(金叉共振 AND C/REF(C,1)>1.05,REF(C,1)*1.028,'↖妖股初现'),COLORRED;

每股净资产:FINANCE(34),NODRAW,COLORRED;
每股公积金:FINANCE(18),NODRAW,COLORGREEN;
未分配利润:FINANCE(32),NODRAW,COLORMAGENTA;
{题材数据}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,FGBLOCK),COLORWHITE;
{现价游标}
现价:=CONST(C),COLORCYAN,DOTLINE;
DRAWTEXT_FIX(1,0.6,0.02,0,'【名称】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.02,0,STKNAME),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.07,0,'【代码】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.07,0,CODE),COLOR0080FF;
DRAWTEXT_FIX(1,0.6,0.12,0,'【现价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.12,0,现价),COLORCYAN;
DRAWTEXT_FIX(1,0.6,0.17,0,'【均价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.17,0,DYNAINFO(11)),COLORWHITE;


 



股票下载网www.gpxiazai.com解答:


月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0);
起爆捉妖:共振 AND C/REF(C,1)>1.08;

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看