股票下载网共有股票软件:7233 个 | 股票公式:32892 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7650751 次 | 今日更新:0

自动画压力线支撑线主图指标 (源码)

简介:N:=8;XA1:=REF(H,N)=HHV(H,2*N+1);XB1:=FILTER(XA1,N);XC1:=BACKSET(XB1,N);XD1:=FILTER(XC1,N);A2:=REF(L,N)=LLV(L,2*N+1);B2:=
标签:  来源:www.gpxiazai.com   发布时间:2012-11-10 点击:
N:=8;
XA1:=REF(H,N)=HHV(H,2*N+1);
XB1:=FILTER(XA1,N);
XC1:=BACKSET(XB1,N);
XD1:=FILTER(XC1,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;
E2:=(H+L)/2;
{ www.gpxiazai.com 股票软件下载网_大智慧指标公式}
XH1:=(XD1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(C)=1;
XL1:=(D2 AND NOT (XD1 AND E1<E2));
XH2:=(XD1 AND NOT (D2 AND E1>=E2));
XX1:=REF(BARSLAST(XH1),1)+1;
F1:=BACKSET(XH1 AND COUNT(XL1,XX1)>0,LLVBARS(IF(XL1,L,10000),XX1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
XL2:=LD OR BARSTATUS=2 OR BARSCOUNT(C)=1;
XX2:=REF(BARSLAST(XL2),1)+1;
F2:=BACKSET(XL2 AND COUNT(XH2,XX2)>0, HHVBARS(IF(XH2,H,0),XX2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
R1:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
XS1:=R1>REF(R1,1);
T1:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
U1:=T1>REF(T1,1);
R2:=BACKSET(XS1,REF(BARSLAST(HD),1)+2);
XS2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1);
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2);
U3:=T3>REF(T3,1);
R3:=BACKSET(XS2,REF(BARSLAST(HD),1)+2);
XS3:=R3>REF(R3,1);
短压:DRAWLINE(XS2,H,XS1,H,1),LINETHICK2;
短撑:DRAWLINE(U2,L,U1,L,1),LINETHICK2;
DRAWTEXT(XS2,H*1.02,NUMTOSTR(H)),COLORMAGENTA;
DRAWTEXT(XS1,H*1.02,NUMTOSTR(H)),COLORMAGENTA;
DRAWTEXT(XS3,H*1.02,NUMTOSTR(H)),COLORMAGENTA;
DRAWTEXT(U1,L*0.98,NUMTOSTR(L)),COLORCYAN;
DRAWTEXT(U2,L*0.98,NUMTOSTR(L)),COLORCYAN;
DRAWTEXT(U3,L*0.98,NUMTOSTR(L)),COLORCYAN;

大智慧自动画压力线支撑线主图指标公式
  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看