股票下载网共有股票软件:7233 个 | 股票公式:32892 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7650751 次 | 今日更新:0

成本通道MCST主图指标 (源码)

简介:DRAWGBKlast(DATE>900101,strip(RGB(0,0,150),RGB(0,0,40),0));{以下设置五彩立体K线}STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR
标签:  来源:www.gpxiazai.com   发布时间:2012-10-21 点击:
DRAWGBKlast(DATE>900101,strip(RGB(0,0,150),RGB(0,0,40),0));
{以下设置五彩立体K线}
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORff5500;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000033;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;
{成本通道}
MCST:DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
{ gpxiazai.com 股票软件下载网_大智慧股票指标公式}
DRAWTEXT(DISPSTATUS=2,MCST,'【市场成本】'),COLOR00ff00,LINETHICK1,ALIGN1;
MCST*1.092 ,COLOR0077ff;
MCST*0.908 ,COLOR00ff00;;
FILLRGN(MCST*1.092,MCST,MCST*1.092>MCST,RGB(60,0,60)),LAYER7;
FILLRGN(MCST*0.908,MCST,MCST*0.908<MCST,RGB(0,60,0)),LAYER7;
{MA5}
MA5:WMA(C,5),Color00FF00,DOTLINE;
PARTLINE(MA5,MA5>REF(MA5,1),rgb(255,150,0)),LINETHICK3,LAYER0;
{高抛.低吸}
RC:=(H+L+C*2)/4;
R2D:=WMA(RC,27);
R2E:=STD(RC,27);
R3F:=(RC-R2D)/R2E*100;
R40:=WMA(R3F,3);
R41:=WMA(R40,3);
JD:=WMA(R41,2);
AJ:=3*R41-2*JD;
DRAWTEXT(CROSS(AJ,JD) ,L-0.05,'←吸'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(JD,AJ) ,H+0.05,'←抛'),COLOR0044FF,LINETHICK2;
A:=SUMBARS(V,CAPITAL*1);;{累计换手=100%的周期}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
庄家成本:(5*A1+4*A2+3*A3+2*A4+A5)/15,COLORff9900, CIRCLEDOT;{求出庄家成本};
DRAWTEXT(DISPSTATUS=2,庄家成本,'【庄家成本】'),COLOR00ffFF,LINETHICK1,ALIGN1;
{E:=LLV(L,250)=L;}{一年中最低价的位置}
{E1:=BARSLAST(E);}{求得一年中最低价的位置到现在的周期}
{选股:IF(CROSS(C,庄家成本) AND E1>=40,1,0 );};{只要40天以上不创一年的新低的都有庄};
DRAWTEXTREL(5,10,'■现实获利盘比例: '+NUMTOSTRN(WINNER(CLOSE)*100,1)+' %'),Color00FFff,LINETHICK3;

大智慧成本通道MCST主图指标公式

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看