股票下载网 股票软件7388 个 ┆ 股票公式34153 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式飞狐公式
日期:2012-02-12 09:58:00  来源:本站整理

超级资金流向分析指标 (源码)

飞狐超级资金流向分析指标公式股票软件源码如下:

input:N(21,0,100);DRAWGBK((CLOSE <> OPEN),COLORRGB(0,0,0),COLORRGB(180,180,180),1);
散户套牢:(100 * (1 - WINNER(CLOSE))),LINEDASHDOT;
STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),colorFFFFFF;
KDCM:=(100 * WINNER(CLOSE));
主力控盘:KDCM,STICK,colorFF0000;
STICKLINE((CLOSE > 1),KDCM,0,8,1),LINETHICK2,colorAA0033;
STICKLINE((CLOSE > 1),KDCM,0,7,0),color330000;
STICKLINE((CLOSE > 1),KDCM,0,6,0),color440011;
STICKLINE((CLOSE > 1),KDCM,0,5,0),color550022;
STICKLINE((CLOSE > 1),KDCM,0,4,0),color660033;
STICKLINE((CLOSE > 1),KDCM,0,3,0),color770044;
STICKLINE((CLOSE > 1),KDCM,0,2,0),color880055;
STICKLINE((CLOSE > 1),KDCM,0,1,0),color990066;
DDCM:=EMA((100 * WINNER(CLOSE)),13);
{www.gpxiazai.com 股票软件下载网_飞狐股票指标公式}
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,8,1),LINETHICK2,colorAA0033;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,7,0),colorFF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,6,0),color11FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,5,0),color22FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,4,0),color33FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,3,0),color44FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),color55FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,1,0),color66FF;
DRAWICON((KDCM < 2),0,10);
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99 - 均线5日) / 均线5日) * 100);
A2:=(((均线5日 - 获利20) / 获利20) * 100);
AA3:=IF((A1 < 10),100,0);
A4:=IF((A1 < 15),50,0);
A5:=IF((A1 < 20),25,0);
密集度:A1,colorAA00AA;
高密集:AA3,color9900;
中密集:A4,colorCC00;
低密集:A5,colorFF00;
A6:=HHV(KDCM,N);
乖离:EMA(((100 + KDCM) - A6),3),colorFF;
成本乖离:(((CLOSE / COST(50)) - 1) * 100),color1;

飞狐超级资金流向分析指标公式

超级资金流向分析指标 (源码)
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!