»查看更多分类股票软件

通达信蝴蝶飞升副图指标 紫柱低吸 黄色信号抄底 绿色信号逃顶 源码 贴图

发布时间:2022-12-02 09:38:00  点击:

通达信蝴蝶飞升副图指标 紫柱低吸 黄色信号抄底 绿色信号逃顶 源码 贴图

通达信蝴蝶飞升副图指标 紫柱低吸 黄色信号抄底 绿色信号逃顶 源码 贴图

通达信蝴蝶飞升副图指标 紫柱低吸 黄色信号抄底 绿色信号逃顶 源码 贴图


STICKLINE(CROSS((CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,(-24)),88,0,1,0),COLORMAGENTA;
XA_1:=REF(LOW,1);
XA_2:=SMA(ABS(LOW-XA_1),3,1)/SMA(MAX(LOW-XA_1,0),3,1)*100;
XA_3:=EMA(IF(CLOSE*1.3,XA_2*10,XA_2/10),3);
XA_4:=LLV(LOW,30);
XA_5:=HHV(XA_3,30);
XA_6:=IF(MA(CLOSE,58),1,0);
XA_7:=EMA(IF(LOW<=XA_4,(XA_3+XA_5*2)/2,0),3)/618*XA_6;
XA_8:=IF(XA_7>100,100,XA_7);
STICKLINE(XA_8>(-150),0,XA_8,3,1),COLORMAGENTA;
XA_9:=MA(AMOUNT,5)/MA(VOL,5)/100;
XA_10:=(XA_9-MA(AMOUNT,125)/MA(VOL,125)/100)/XA_9;
XA_11:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,3);
XA_12:=CLOSE/MA(CLOSE,60)-1;
NOTEXT小顶:IF(CROSS(XA_11,(-95)) AND XA_12<0.35 AND XA_12>=0.2,50,100),COLORCYAN,LINETHICK2;
NOTEXT大顶:IF(CROSS(XA_11,(-95)) AND XA_12>=0.35,20,100),COLORGREEN,LINETHICK2;
NOTEXT小底:IF(CROSS((-5),XA_11) AND XA_10<(-0.25) AND XA_10>(-0.4),50,0),COLORYELLOW,LINETHICK3;
NOTEXT大底:IF(CROSS((-5),XA_11) AND XA_10<(-0.4),98,0),COLORRED,LINETHICK3;
XA_13:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
XA_14:=HHV(XA_13>20,10);
NOTEXT顶:STICKLINE(XA_14 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),XA_13+20,98,2,3),COLORGREEN;
XA_15:=MA(CLOSE,5);
XA_16:=(CLOSE-XA_15)/XA_15*100;
XA_17:=MA(CLOSE,30);
XA_18:=(CLOSE-XA_17)/XA_17*100;
XA_19:=COUNT(CROSS(XA_16,0),3)>=1 AND XA_18>REF(XA_18,1) AND XA_15>REF(XA_15,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<XA_17;
XA_20:=IF(FILTER(XA_19,10),10,0);
DRAWICON(XA_20=10,30,28);
XA_21:=KDJ.K#MONTH;
XA_22:=KDJ.D#MONTH;
XA_23:=KDJ.K#WEEK;
XA_24:=KDJ.D#WEEK;
XA_25:=KD.K;
XA_26:=KD.D;
XA_27:=IF(CROSS(XA_25,XA_26),20,0);
XA_28:=IF(CROSS(XA_23,XA_24),30,0);
XA_29:=IF(CROSS(XA_21,XA_22),40,0);
DRAWICON(XA_28=30,40,29);
DRAWICON(XA_29=40,50,30);
NOTEXT萧啸:(-10),COLORRED;
XA_30:=HHV(HIGH,9);
XA_31:=LLV(LOW,9);
XA_32:=(XA_30-XA_31)/100;
XA_33:=(CLOSE-XA_31)/(XA_30-XA_31)*100;
XA_34:=SMA(XA_33,3,1);
XA_35:=SMA(XA_34,3,1);
XA_36:=3*XA_34-2*XA_35;
XA_37:=XA_34*XA_32+XA_31;
XA_38:=XA_35*XA_32+XA_31;
XA_39:=XA_36*XA_32+XA_31;
XA_40:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_41:=EMA(XA_40,9);
XA_42:=2*(XA_40-XA_41);
XA_43:=1.25*XA_40-0.25*XA_41;
XA_44:=(XA_43*13*27-27*11*EMA(CLOSE,12)+13*25*EMA(CLOSE,26))/28;
XA_45:=(XA_40*13*27-27*11*EMA(CLOSE,12)+13*25*EMA(CLOSE,26))/28;
XA_46:=(XA_41*13*27-27*11*EMA(CLOSE,12)+13*25*EMA(CLOSE,26))/28;
XA_47:=(XA_44+XA_46)/2;{股票下载网WWW.GPXIAZAI.COM}
XA_48:=ATAN((XA_45-REF(XA_45,1))/REF(XA_45,1)*100)*180/3.14159;
XA_49:=XA_44;
XA_50:=XA_45;
XA_51:=XA_47;
XA_52:=XA_46;
XA_53:=EMA(XA_49,3);
XA_54:=EMA(XA_49,2);
XA_55:=EMA(XA_52,3);
XA_56:=EMA(XA_49,40);
XA_57:=EMA(XA_56,60);
DRAWICON(CROSS(XA_55,XA_52) AND XA_49>XA_51,10,38);
DRAWICON(CROSS(XA_52,XA_55),10,2);
DRAWICON(XA_49>XA_54 AND REF(XA_49>XA_54,1)=0 AND XA_49>XA_51,0,1);
IF(XA_49>XA_51,0,DRAWNULL),COLORRED,LINETHICK3;
NOTEXT买卖:IF(XA_49<XA_51,0,DRAWNULL),COLORGREEN,LINETHICK3;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议