»查看更多分类股票软件

通达信最佳买点2幅图指标 源码 贴图

发布时间:2022-06-27 11:25:00  点击:

是不是最佳买点,各信号都在

通达信最佳买点2幅图指标 源码 贴图

通达信最佳买点2幅图指标 源码 贴图


VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9.5,0.75,0,1,0),COLORRED;
{WWW.GPXIAZAI.COM}
VF1:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)/10;
高: "DMI.PDI"(14,6)>33 AND "DMI.MDI"(14,6)<10 AND "DMI.ADX"(14,6)>40 AND "DMI.ADXR"(14,6)>45, STICK;
危险: HHV(VF1,4)>0.38 OR VF1>0.25 AND 高, STICK;
可买: IF(高=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,13)*0.4 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.03,-0.50,0), STICK;
调整: IF(高=0 AND HHV(高,5)>0,-0.5,0), STICK;
可卖: IF(危险=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,20)/2 AND CLOSE<OPEN*1.01,-0.75,0), STICK;
卖出: IF(危险=0 AND HHV(危险,3)>0,-1,0), STICK;
遇警: IF(可卖=-0.75,-0.75,IF(卖出<0,-1,IF(危险>0,1,IF(调整<0,-0.5,高)))), COLORSTICK;
操盘手联盟:IF(可卖=-0.75,-0.75,IF(卖出<0,-1,IF(危险>0,1,IF(调整<0,-0.5,高)))),COLORRED;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议