»查看更多分类股票软件

通达信大雁南飞主图指标 民间股神李丰操盘绝技 源码 贴图

发布时间:2022-06-07 11:07:00  点击:

通达信大雁南飞主图指标 民间股神李丰操盘绝技 源码 贴图

通达信大雁南飞主图指标 民间股神李丰操盘绝技 源码 贴图

通达信大雁南飞主图指标 民间股神李丰操盘绝技 源码 贴图


STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,1),COLORRED;
STICKLINE(CLOSE>OPEN,HIGH,CLOSE,0,0),COLORRED;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0,0),COLORRED;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),COLOR009933;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLOR009933;
STICKLINE(CLOSE==OPEN,CLOSE,OPEN,1,0),COLORWHITE;
STICKLINE(CLOSE==OPEN,HIGH,LOW,0,0),COLORWHITE;
MID:=(3*C+L+H)/5;
纯粹趋势:=WMA(MID,20);
中位价:=((MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/2)+MIN(CLOSE,OPEN);
回升:=中位价>REF(中位价,1) AND REF(中位价,1)<REF(中位价,2) AND REF(中位价,2)<REF(中位价,3) AND REF(C,1)<=REF(C,2),NODRAW;
T1:=纯粹趋势>REF(纯粹趋势,1);
启动点:=T1=1 AND REF(T1,1)==0,NODRAW;
启动时长:=BARSLAST(启动点)+1,NODRAW;
顶部过滤:=NOT(EXIST(纯粹趋势<=REF(纯粹趋势,1),5));
大雁南飞1:=回升 AND T1==1 AND CLOSE>OPEN AND 顶部过滤 AND 启动时长>5 AND CLOSE>纯粹趋势,NODRAW;
大雁南飞:=COUNT(大雁南飞1,启动时长)<=2 AND 大雁南飞1,NODRAW;
大雁南飞第一式:大雁南飞,NODRAW,COLORYELLOW;
DRAWICON(大雁南飞,LOW,1);{WWW.GPXIAZAI.COM}
STICKLINE(大雁南飞,CLOSE,OPEN,1,1),COLORYELLOW;
STICKLINE(大雁南飞,HIGH,CLOSE,0,0),COLORYELLOW;
STICKLINE(大雁南飞,LOW,OPEN,0,0),COLORYELLOW;
绘图:=BACKSET(大雁南飞,4) AND 大雁南飞==0,NODRAW;
STICKLINE(绘图,CLOSE,OPEN,1,0),COLORYELLOW;
STICKLINE(绘图,HIGH,LOW,0,0),COLORYELLOW;

 
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议