»查看更多分类股票软件

通达信波段顶底副图指标 波段性很好的一个指标 源码 贴图

发布时间:2022-06-02 09:29:00  点击:

通达信波段顶底副图指标 波段性很好的一个指标 源码 贴图

通达信波段顶底副图指标 波段性很好的一个指标 源码 贴图

通达信波段顶底副图指标 波段性很好的一个指标 源码 贴图


VAR1 :=1;
N1 := 10;
N2 := 5;
N3 := 4;
QW1 := (((HIGH + LOW) + (CLOSE * 2)) / 4) * VAR1;
QW3 := EMA(QW1,N1);
QW4 := STD(QW1,N1);
QW5 := ((QW1 - QW3) * 100) / QW4;
QW6 := EMA(QW5,N2);
RK7 := EMA(QW6,N1);
UP : (EMA(QW6,10) + (100 / 2)) - 5,COLORRED;
DOWN : EMA(UP,N3);{WWW.GPXIAZAI.COM}
BUY1 : EMA(DOWN,N3),COLORWHITE;
BUY2 : EMA(BUY1,N3),COLORGREEN;
BUY3 := EMA(BUY2,N3);
BUY4 := EMA(BUY3,N3);
-10 * VAR1,POINTDOT,COLOR888888,LINETHICK2;
80 * VAR1,POINTDOT,COLOR888888,LINETHICK2;
0 * VAR1,COLORMAGENTA;
100 * VAR1,COLOR0099FF;
STICKLINE(UP < REF(UP,1),UP,MA(UP,3),2,0),COLOR00EE00;
STICKLINE(UP < REF(UP,1),UP,MA(UP,3),1,0),COLORGREEN;
STICKLINE(UP > REF(UP,1),UP,EMA(UP,3),2,0),COLOR0099FF;
STICKLINE(UP > REF(UP,1),UP,EMA(UP,3),1,0),COLOR00AAFF;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议