»查看更多分类股票软件

通达信高手波段主图指标 源码 贴图

发布时间:2022-05-13 10:07:00  点击:

通达信高手波段主图指标 源码 贴图

通达信高手波段主图指标 源码 贴图

通达信高手波段主图指标 源码 贴图


BDGSAAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
BDGSCCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=BDGSAAA+2.1*BDGSCCC;
BDGSDDD:=BDGSAAA+0.72*BDGSCCC;
BDGSZZZ:=IFF(BDGSCCC>1.88,MA(BDGSDDD,3),BDGSDDD);
平衡价:IFF(C>0,BDGSZZZ,DRAWNULL),NODRAW,COLORFFFFFF;
止赢价:IFF(C>0,BDGSZZZ*1.1,DRAWNULL),COLORYELLOW;
了结价:IFF(C>0,BDGSZZZ*1.05,DRAWNULL),COLORMAGENTA;
回档价:IFF(C>0,BDGSZZZ*0.95,DRAWNULL),COLORGREEN;
反弹价:IFF(C>0,BDGSZZZ*0.9,DRAWNULL),COLORGRAY;{WWW.GPXIAZAI.COM}
BDGSK:=平衡价<REF(平衡价,1) AND REF(平衡价,1)<REF(平衡价,2);
STICKLINE(BDGSK,REF(平衡价,1),平衡价,2.5,0),COLORBLUE;
BDGSD:=(平衡价<REF(平衡价,1) AND REF(平衡价,1)<REF(平衡价,2))==0;
STICKLINE(BDGSD,REF(平衡价,1),平衡价,2.5,0),COLORRED;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议