»查看更多分类股票软件

通达信反转色彩变化主图指标 源码 贴图

发布时间:2022-05-11 09:38:00  点击:

通达信反转色彩变化主图指标 源码 贴图

通达信反转色彩变化主图指标 源码 贴图

通达信反转色彩变化主图指标 源码 贴图


X_1:=(CLOSE*2+HIGH+LOW)/4;
X_2:=MA(3*X_1-2*SMA(X_1,2,1),12);
反转:SAR(125,1,7),COLORGREEN;
STICKLINE(CLOSE<反转,反转,X_2,1,0),COLORGRAY;
STICKLINE(CLOSE>反转,反转,X_2,0,0),COLORYELLOW;
STICKLINE(CLOSE>反转,反转,X_2,0.2,0),COLOR008888;
STICKLINE(CLOSE>反转,反转,X_2,0.4,1),COLOR00BFBF;
STICKLINE(CLOSE>反转,反转,X_2,0.6,0),COLOR00DBDB;
STICKLINE(CLOSE>反转,反转,X_2,1,0),COLOR00F0F0;
X_3:=HHV(HIGH,6);
X_4:=HHV(HIGH,9);
X_5:=HHV(HIGH,17);
X_6:=HHV(HIGH,34);
X_7:=HHV(HIGH,68);
X_8:=HHV(HIGH,125);
X_9:=HHV(HIGH,250);
X_10:=LLV(LOW,6);
X_11:=LLV(LOW,9);
X_12:=LLV(LOW,17);
X_13:=LLV(LOW,34);
X_14:=LLV(LOW,68);
X_15:=LLV(LOW,125);
X_16:=LLV(LOW,250);{WWW.GPXIAZAI.COM}
DRAWBAND(X_3,RGB(80,0,80),X_4,RGB(88,8,240));
DRAWBAND(X_4,RGB(80,30,80),X_5,RGB(88,38,240));
DRAWBAND(X_5,RGB(80,60,80),X_6,RGB(88,68,240));
DRAWBAND(X_6,RGB(80,90,80),X_7,RGB(88,98,240));
DRAWBAND(X_7,RGB(80,120,80),X_8,RGB(88,128,240));
DRAWBAND(X_8,RGB(80,150,80),X_9,RGB(88,158,240));
DRAWBAND(X_15,RGB(188,38,45),X_16,RGB(188,38,45));
DRAWBAND(X_14,RGB(150,10,20),X_15,RGB(150,10,20));
DRAWBAND(X_13,RGB(100,5,15),X_14,RGB(100,5,15));
DRAWBAND(X_12,RGB(188,58,65),X_13,RGB(188,58,65));
DRAWBAND(X_11,RGB(188,48,55),X_12,RGB(188,48,55));
DRAWBAND(X_10,RGB(200,15,100),X_11,RGB(200,15,100));

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议