»查看更多分类股票软件

通达信主力多空线副图指标 源码 贴图

发布时间:2022-01-04 08:25:00  点击:

通达信主力多空线副图指标 源码 贴图

通达信主力多空线副图指标 源码 贴图

通达信主力多空线副图指标 源码 贴图


VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
中轴:0,COLORWHITE,POINTDOT;
主力做多:2*(VAR2-VAR3)*3.8,LINETHICK2,COLORYELLOW;
IF(主力做多>=REF(主力做多,1),主力做多,DRAWNULL),COLORRED,LINETHICK3;
主力做空:(-2)*(VAR2-VAR3)*3.8,LINETHICK1,COLORGREEN;
波线:=SMA(主力做多,50,5),LINETHICK2,COLORFFFF00;
AH:=STICKLINE(REF(主力做空,2)<主力做空,主力做空,REF(主力做空,2),5,0),COLOR898989;
AK:STICKLINE(REF(主力做多,1)<主力做多,主力做多,REF(主力做多,1),3,0),COLOR0000FF;
TJ1:=VOL>=HHV(VOL,20);
TJ2:=VOL/REF(VOL,1)>=2;
TJ3:=TJ1 AND TJ2;
TJ4:=C/O>1.02 AND C>REF(C,1);
LC:=REF(CLOSE,1);{WWW.GPXIAZAI.COM}
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
天之:=(AV + NEWVOL);

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议